Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lark 43.1 - Nie można uruchomić

B-U-C 15 Cze 2015 00:26 951 6
  • #1 15 Cze 2015 00:26
    B-U-C
    Poziom 12  

    Witam,

    mam problem z nawigacją Lark Free Bird 43.1 (stare urządzenie). Po ostatniej aktualizacji dostarczonej przez producenta pojawiły się problemy z poprawnym funkcjonowaniem urządzenia. Nawigacja się zawieszała, miała problemy z połączeniem z satelitą, aż w tej chwili nie udaje się jej włączyć.

    Próbowałem wgrać jeszcze nowszą aktualizację, ale nie jest widziana przez komputer i nie mogę jej włączyć.

    Nawigacja ma włącznik ON/OFF, po podłączeniu do źródła zasilania (zapalniczka, komputer przez USB) świeci się dioda ładowania. Po ustawieniu urządzenia na ON nie można włączyć nawigacji za pomocą przycisku na górze obudowy. Nie ma przycisku HOLD.

    Widziałem inny temat traktującym o tym samym, ale autor sprzedał urządzenie i zapomniał o problemie. Dodam, że jest to nawigacja mojego ojca, to on robił aktualizację i pożyczył mi ją na parę dni. Niestety, nie udało mi się z niej skorzystać, leży w samochodzie trzeci miesiąc i podjąłem próbę uruchomienia urządzenia z powrotem.

    Będę wdzięczny za pomoc,
    pozdrawiam

  • Pomocny post
    #2 15 Cze 2015 08:44
    porywacz_zwlok
    Poziom 12  

    mój lark ma jakiegoś zimnego luta i muszę troszkę ścisnąć obudowę by włączyć. no i do włączenia potrzebny jest prąd, bo jeśli go nie ma to przełącznikiem go nie wzbudzisz. ale spróbuj uruchomić go po przełączeniu przełącznika na on poprzez guzik wznawiania na górnej części obudowy

  • #3 15 Cze 2015 10:09
    B-U-C
    Poziom 12  

    Wszystkie próby włączenia są podejmowane przy podłączonym zasilaniu

  • #4 15 Cze 2015 10:11
    porywacz_zwlok
    Poziom 12  

    B-U-C napisał:
    Wszystkie próby włączenia są podejmowane przy podłączonym zasilaniu
    ale przyciskając ten górny przycisk?

    Dodano po 22 [sekundy]:

    w sumie nie naciskając tylko przytrzymując

  • #5 15 Cze 2015 10:43
    B-U-C
    Poziom 12  

    Tak, potrafię włączyć urządzenie, lecz nie reaguje

  • #6 15 Cze 2015 10:45
    porywacz_zwlok
    Poziom 12  

    nie uruchomisz nawigacji jak nie ma w ogóle prądu, może padła pastylka z prądem?

    Moderowany przez arnoldziq:

    Niech nam jeszcze kolega łaskawie wyjaśni, co to jest "pastylka z prądem".
    3.1.17. Zabronione jest publikowanie wpisów obniżających ogólny poziom dyskusji, wynikających z lenistwa lub zawierających roszczeniowy charakter wypowiedzi.

  • #7 15 Cze 2015 12:34
    B-U-C
    Poziom 12  

    B-U-C napisał:
    Wszystkie próby włączenia są podejmowane przy podłączonym zasilaniu

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME