Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha RX V477 - starowanie ARC Samsung UE55H6400

mil101 26 Sie 2015 20:35 1065 2
  • #1 26 Sie 2015 20:35
    mil101
    Poziom 9  

    Witam serdecznie Was.
    Kupiłem amplituner jak w temacie i podłączyłem go do telewizora Samsung do wejścia HDMI2 obsługującego ARC a dźwięk kablem optycznym z telewizora do wejścia optycznego AV1 w amplitunerze . Dodatkowo poprzez wejście HDMI1 podpiąłem tuner satelitarny Opticum p403. Wszystko ok. Ale na stole 3 piloty do obsługi więc motywowany lenistwem uruchomiłem w SETUP amplitunera HDMI Control.
    Wszystko niby ok. Mogę regulować głośność amplitunera pilotem z telewizora i ładnie to się wyświetla na ekranie. Gdy włączę lub wyłączę przycisk power w pilocie z telewizora oby dwa się włączają i wyłączają.
    Ale...., no właśnie. Denerwuje mnie że gdy włączą się urządzenia załączone z pilota z telewizora to amplituner na początku wyświetla AV1 - decoder off potem HDMI1 i zaczyna wyświetlać się obraz i dźwięk z satelity (czyli ok) ale po 5 sekundach znowu wskakuje AV1 i tak zostaje.
    Mam obraz z satelity ale jak jest na AV1 to dźwięku oczywiście nie ma bo idzie po kablu HDMI.
    OK. Mogę sobie ponownie przycisnąć przycisk SCENE1 (BD/DVD) czyli HDMI1 i wszystko działa. W sumie może tak ma być ale (sic!) nie pojmuję dla czego tak się dzieje gdy przycisnę przycisk na pilocie z amplitunera. Wbijam paluch w SCENE1 (BD/DVD) czyli HDMI1 ale wszystko dzieje się tak samo i muszę po raz drugi nacisnąć ten nieszczęsny klawisz. Tutaj jednoznacznie wskazuję źródło niemniej jednak zawsze zostaje na AV1.
    Reasumując :) Jak ustawić żebym jednym klawiszem z pilota amplitunera, jednokrotnie naciskając załączył SCENE1 BD DVD na wejściu HDM1 w amplitunerze i żeby juz zostało na HDMI1.
    Pozdrawiam.

    0 2
  • #2 07 Wrz 2015 09:08
    DAREKOBROCKI
    Poziom 9  

    Witam
    Nie wiem czy dobrze zrozumiałem, ale u mnie przy podobnej konfiguracji taki problem nie występuje. w trybie w jakim wyłączę w takim się zgłasza o ponownym uruchomieniu. W setup
    jest funkcja HDMI control oraz ustawienie w jakim trybie ma się uruchomić (domyślnie). O ile pamiętam (nie jestem tego w stanie sprawdzić w tej chwili) można ustawić żeby się uruchamiał w np. HDMI1 lub AV lub jak kto chce, radio itp. Mam natomiast inną sprawę o której w której w manualu nie mogę znalezć informacji. Otóż jak usunąć z ulubionych niechciane stacje radiowe.

    0
  • #3 02 Lut 2017 05:57
    mil101
    Poziom 9  

    Zamykam temat. Problem nie rozwiązany. Przyzwyczaiłem się do klikania na 3 pilotach. Te wszystkie technologiczne nowinki piękne ale kompatybilność między producentami różna.

    0