Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HILTI C 4/36-350 - Ładowarka po kilku sekundach wyłącza się.

13 Paź 2015 23:27 3219 4
  • Poziom 16  
    Po włożeniu akumulatora ładowarka uruchamia wentylator, LED na accu sygnalizują ładowanie, jednak po kilku sekundach ładowarka kończy cykl. Uszkodzone były Q3 i Q4 (12NM50ND) jeden zwarty, drugi przerwa. Po ich wymianie oraz dodatkowo sterownika przetwornicy IC1 L6599AD sytuacja bez zmian. Elementy pomiędzy L6599AD a kluczami Q3, Q4 sprawne. Może ktoś miał podobny objaw lub dysponuje jakąkolwiek dokumentacją techniczną tej ładowarki?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • Poziom 33  
    Jak możesz podmień drugi akumulator, czy jest taki samo objaw ?
    W Boschu np. była dodatkowo uszkodzona elektronika w akumulatorze (przy podobnych objawach), na innym akumulatorze poszło bez przeszkód.
  • TermopastyTermopasty
  • Poziom 16  
    Akumulatora na 100% pewien nie jestem. Klient twierdzi, że jest ok. Ładowałem go inną ładowarką (C4-36ACS) i nie było problemu, ale to też zupełnie inna ładowarka. Jeśli uda mi się zdobyć inny accu to spróbuję.
  • Poziom 10  
    Witam.Doszedł Pan co może być za problem z tą ładowarką .Mam taką samą i ten sam błąd .Dlatego pytam .Jeżeli można to proszę o odpowiedź -pozdrawiam -Rafał
  • Poziom 5  
    Temat stary ale może komuś się przyda.
    Miałem podobny przypadek. Przy wymianie elementu IC1 należy zachować szczególną ostrożność. Nawet w info o nim jest napisane, że jest bardzo czuły na wyładowania elektrostatyczne to raz, dwa element musi dokładne delegać do brązowych pól pod nim. Miałem taki przypadek, że wlutowałem go grotem na pola ze starą cyną i dalej ładowarka nie działała. Dopiero jak użyłem hot air i układ mocno docisnąłem do płytki, to ładowarka zaczęła ładować i działa do dziś.

    Pozdrawiam