Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba x200 / x205 - Brak obrazu na matrycy laptopa

26 Paź 2015 10:12 1173 10
  • Poziom 5  
    Witam,

    Mam problem z wyświetlaniem obrazu w laptopie.

    Wcześniej na 3/4 obrazu pojawiały się poziome linie a obraz tak jakby delikatnie za mgłą, sposobem na to było zresetowanie laptopa lub tylko uśpienie laptopa na chwilę.
    Od kilku dni jednak po wyłączeniu komputera i włączeniu go ponownie cały czas jest czarny ekran(Matryca podświetla się) lecz komputer normalnie się uruchamia.
    Trop w sprawie problemu padł na kartę graficzną(Nvidia 8700gt), taśmę łączącą ekran lub samą matrycę.
    Wczoraj odkurzyłem swojego starego CRT-ka i podłączyłem go pod wejście VGA i ku mojemu zdziwieniu obraz zaczął się wyświetlać na monitorze zewnętrznym lecz na laptopie nadal go nie było.
    Więc wyeliminowałem wstępnie kartę i myślałem, ze to Matryca lub taśma ponieważ gdy chciałem ustalić rozdzielczość na monitorze zewnętrznym zauważyłem, że komputer wykrywa jedynie ekran zewnętrzny a matrycy nie.
    Następnie zajrzałem do menadżera urządzeń i tam przy grafice widniał wykrzyknik a więc przywróciłem standardowe sterowniki systemu zresetowałem laptopa i nadal to samo czarna matryca a monitor zewnętrzny działa a więc przez Windows Update zainstalowałem sterowniki grafiki zresetowałem komputer i ku mojemu zdziwieniu matryca odpaliła ale nie na długo. System załadował sie normalnie i wszystko działało do momentu aż nie ukończyła procedura klasyfikacji mojego laptopa i nastąpiła powtórka z rozrywki paski na 3/4 ekranu laptopa i komputer się zawiesił i po restarcie działa tylko ekran zewnętrzny. Pomagało jedynie przeinstalowanie sterowników ale teraz już nawet to nie pomaga.

    Ktoś ma jakiś pomysł czego może to być wina??

    PS. System operacyjny to w7 x64
  • Pomocny post
    Spec od komputerów
    Grafika do wymiany.
  • Pomocny post
    Poziom 33  
    Prawdopodobnie karta graficzna kończy swój żywot. Jak by nie patrzeć ma już 10 lat. To, że odpala na zewnętrznym monitorze wcale nie oznacza, że karta jest sprawna. Miałem bardzo podobny problem w mojej Toshibie A200 z dedykowaną karta graficzną. W moim przypadku matryca była czarna, a na monitorze obraz z artefaktami. Reflow GPU rozwiązało sprawę. Działa już kilka miesięcy. Wiem, że to nie do końca skuteczna naprawa, ale wydawanie 250zł na naprawę karty lub kupno sprawnej używanej w tej cenie przy wartościu laptopa 400zł trochę mija się celem.
  • Poziom 5  
    Właśnie tego się obawiam najbardziej, że to karta.
    Koszt używanej to tylko co 2 laptop, wlutowanie nowego chipa też średnio opłacalne...
    Toshiba ma możliwość wrzucenia nowej karty ale posiada inne złącze niż MXM.
    Laptop ma służyć do celów tylko i wyłącznie biurowych i dlatego zastanawiałem się nad wrzuceniem jakieś innej karty nawet na pewnym portalu aukcyjnym znalazłem na takie złącze typu radeon x700, nvidia7300 tylko pojawiają się wątpliwości czy taka operacja przyniesie oczekiwane skutki?
  • Poziom 33  
    Prawdopodobnie będzie działać tylko GF 8700M GT. Zrób Reflow GPU i tak nie masz nic do stracenia. To specyficzne złącze pod grafikę stosuje tylko Toshiba.
  • Poziom 5  
    Argennto_1 napisał:
    Prawdopodobnie będzie działać tylko GF 8700M GT. Zrób Reflow GPU i tak nie masz nic do stracenia.


    Wiem, że te laptopy występowały również w wersji 8700m w SLI a także 8600 w pojedynce a także w SLI i można stosować je zamiennie i działa.
    Co do wygrzewania GPU jestem jakoś sceptycznie nastawiony a koszt całej operacji to pewnie 100-200zł bo sam w piekarniku tego nie zrobię :D
  • Pomocny post
    Poziom 33  
    Znajdź jakiś lepszy serwis tel. komórkowych za 30zł Ci to zrobią.
  • Poziom 5  
    Niestety operacja nie przyniosła pozytywnych efektów, dalej jestem bez obrazu...
    Coraz bardziej myślę o kupieniu karty z bliźniaczej toshiby p200 czyli Nvidii go7300 wygląda bardzo podobnie. Próbował już ktoś takiej operacji??
  • Poziom 33  
    Jeżeli kolega idzie w tym kierunku równie dobrze może być ATI HD2400, ATI HD2600.
  • Pomocny post
    Spec od monitorów
    Taka płyta jak opisana w tym watku z Elektrody Link_ LA-3441P rev:?
    MB (ISRAA LA-3441P) na znanym portalu aukcyjnym ok.160pln.
  • Poziom 5  
    lisek napisał:
    Taka płyta jak opisana w tym watku z Elektrody Link_ LA-3441P rev:?
    MB (ISRAA LA-3441P) na znanym portalu aukcyjnym ok.160pln.


    Widzę, że podałeś mi płytę od tośki p200 ale z tego co zdążyłem zauważyć jest bardzo podobna do mojej.

    Wracając do tematu głównego.
    Coraz bardziej mnie to wszystko dziwi, nie było nic na matrycy ale postanowiłem użyć hirena, żeby posprawdzać laptopa czy niema gdzieś błędów sprawdziłem pamięć ram(przez moje gapiostwo sprawdzało się przez 10 godzin) podchodzę rano restart komputera( płyta z hirenem cały czas w napędzie) odpalam go na matrycy wszystko się wyświetla.
    Wczoraj wykonałem testy obciążeniowe Cpu, pamięci karty graficznej jak i samej karty i wszystkie testy przeszedł ku mojemu zdziwieniu i od 2 dni laptop normalnie działa.
    Zastanawia mnie tylko fakt że laptop z płytą w napędzie zaskoczył od razu i niema z nim teraz żadnych problemów. Czy napęd może powodować jakieś zwarcie i dlatego obraz się nie wyświetla?
    Bo jeśli padła by karta graficzna to obraz już by się nie pojawił ..? A nawet gdyby się pojawił to karta graficzna nie przeszłaby mocno obciążających ją testów?

    PS. A może szukać winy przy zasilaczu??