Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fabryczne UPDATE LIST z CLIO w Scenicu II 2005r - nie działa z wyświetllaczem

rokoko 31 Paź 2015 23:10 1197 12
  • #1 31 Paź 2015 23:10
    rokoko
    Poziom 20  

    Witam serdecznie.

    Wątków na temat radia tuner list i update list było na elektrodzie naprawdę sporo i zapewniam, że praktycznie wszystkie przeczytałem, nie znalazłem jednak w nich rozwiązania swojego problemu.
    W zakupionym scenicu II (wersja przed liftem) zamontowano zegary z wersji poliftowej (po 2005r), w związku z czym fabryczne radio Tuner List nie współpracowało z wyświetlaczem. Zgodnie z wszelkimi sugestiami, opiniami i wątkami na forach ustaliłem, że jeżeli wyświetlacz jest po 2005r. to dedykowanym do niego radiem jest UPDATE LIST. Żeby całość funkcjonowała prawidłowo należy we wtyczce czerwonej przy wyświetlaczu zmienić położenie przewodów z pinu 5,6 nas piny 2,3 - tak też zrobiłem.
    Po dokonaniu niezbędnych przełączeń podłączyłem radio i..... niestety wyświetlacz ciemny, pilot przy kierownicy również nie działa. Radio, które testowałem było z CLIO (pomarańczowe podświetlanie). Naświetliłem sytuacje, a teraz moje wątpliwość:
    1. Czy radia UPDALE LIST z CLIO i Scenica II po lifcie są takie same i kompatybilne?
    2. Czy dokonane przeróbki instalacji są wystarczające?
    3. Jak można sprawdzić czy wyświetlacz żyje?

    Z góry dziękuje za okazaną pomoc.

    0 12
  • #2 01 Lis 2015 07:20
    adrian1201
    Poziom 29  

    Poprawnie zmieniłeś te kabelki? Pin 5 na 3,6 na 2 bo tak z opisu to odwrotnie.Chyba że to literówka.Możesz mieć licznik przedliftowy,ma język pl?wróć jak było i podepnij stare radio,jak jest przedliftowy to będzie działał na starym radyjku.

    0
  • #3 01 Lis 2015 07:52
    SZYMON BYDGOSZCZ
    Poziom 35  

    rokoko napisał:
    Czy radia UPDALE LIST z CLIO i Scenica II po lifcie są takie same i kompatybilne?


    Tak.

    Dodano po 2 [minuty]:

    adrian1201 napisał:
    wróć jak było i podepnij stare radio,jak jest przedliftowy to będzie działał na starym radyjku.


    Jak ma to zrobić skoro :

    rokoko napisał:
    W zakupionym scenicu II (wersja przed liftem) zamontowano zegary z wersji poliftowej (po 2005r)


    Dodano po 2 [minuty]:

    rokoko napisał:
    zamontowano zegary z wersji poliftowej (po 2005r)


    Może zegary są od małej navi - CARMINAT BECKER ?

    0
  • #4 01 Lis 2015 08:48
    adrian1201
    Poziom 29  

    W 2005 zdarzały sie zegary przed liftowe,dopiero w 2006 były z polskim po liftowe.

    0
  • #5 01 Lis 2015 09:07
    rokoko
    Poziom 20  

    Piny zmieniłem zgodnie z opisem tj. 5 na 3 oraz 6 na 2. Zegary są na 100% po lifcie: - końcówka nr seryjnego 434
    - Polski język
    - obrotomierz do 6 tysięcy
    - brak czerwonego pola w obrotomierzu

    Istnieje jeszcze możliwość, że radio lub zegary są uszkodzone....
    A jak rozpoznać zegary od CARMINAT BECKER??

    Pozdrawiam

    0
  • #6 01 Lis 2015 09:19
    adrian1201
    Poziom 29  

    Część z małym wyświetlaczem iest graficzna , widać to na zegarku cyfry złorzone są z z pixeli,a w zwykłym z segmentów. ,

    0
  • #7 01 Lis 2015 09:22
    rokoko
    Poziom 20  

    adrian1201 napisał:
    Część z małym wyświetlaczem iest graficzna , widać to na zegarku cyfry złorzone są z z pixeli,a w zwykłym z segmentów. ,


    Patrząca pod światło wyraźnie widać wyświetlacz segmentowy.

    0
  • #8 01 Lis 2015 09:45
    adrian1201
    Poziom 29  

    A w aucie zegarek pokazuje?Możesz zegarek uruchomić na stole w szarej pin 1 do +12 ,pin 2 do masy w czerwonej pin 1 do +12,ruszy sam zegar na małym wyświetlaczu.

    0
  • #9 01 Lis 2015 12:40
    rokoko
    Poziom 20  

    Zegarek i temperatura wyświetlana jest normalnie. Jest może jakiś sposób na zapalenie i sprawdzenie wyświetlacza od radia??

    0
  • #10 01 Lis 2015 17:37
    adrian1201
    Poziom 29  

    Jak godzina i temperatura jest to wyświetlacz sprawny.można to sprawdzić w aucie testerem diagnostycznym.A takie może głupie pytanie bo ta wtyczka czerwona jest liczona od prawej może źle zamieniłeś kable?

    0
  • #11 01 Lis 2015 18:33
    rokoko
    Poziom 20  

    Jak wtyczka jest wpięta do licznika, patrząc od strony przewodów pin nr 1 jest ze skrajnej prawej strony - tak przynajmniej to liczyłem. Jeżeli chodzi o tester diagnostyczny to posiadam CLIPa ale niestety nigdzie nie znalazłem tam możliwości testu zegarów. Jednym z parametrów jest sprawdzenie stanu "aktywowanie przez radio" i ta opcja działa prawidłowo tzn. jak włączę radio przełącza się na stan AKTYWNY. Sprawdziłem również kolorystykę żółtej kostki przy radiu - zgodny ze zdjęciami znalezionym w sieci.
    Pozostaje jeszcze jedna możliwość, że może coś jest nie tak z radiem - bo tego nie mam możliwości sprawdzić. W poniedziałek postaram się o inne radyjko to wtedy spróbuje.

    0
  • #12 01 Lis 2015 19:25
    adrian1201
    Poziom 29  

    Możliwe że z radyjkiem coś nie tak,w zasadzie to nie ma problemów z uruchomieniem tego.

    0
  • #13 09 Lis 2015 23:06
    rokoko
    Poziom 20  

    Niestety wszelkie moje pomysly sie wyczerpały. Próbowałem z radiem z CLIO oraz innym radiem ze Scenica i niestety wyświetlacz dalej ciemny. Czy ktoś mi może powiedzieć jak sprawdzić poprawność przyłączenia przewodów radio-wyswietlacz? Co jeszcze można sprawdzić zanim pójdę w stosunkowo duże koszty zakupu nowego wyświetlacza?

    0
  Szukaj w 5mln produktów