Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iveco Stralis 2006 - W czasie deszczu gaśnie silnik

13 Sty 2016 23:02 2160 21
  • Poziom 16  
    Jak w temacie, w czasie intensywnych opadów dzieją się cuda. Silnik gaśnie, na desce świeci edc, ładowanie, immobilizer i co tylko jeszcze jest możliwe. Z reguły dzieje się tak po przejechaniu kilkudziesięciu kilometrów w czasie bardzo dużych opadów( w czasie jazdy jest ok, dopiero jak auto stanie na kilkadziesiąt minut czy nawet godzinę, to po ponownym uruchomieniu silnik gaśnie i trzeba zaczekać jakiś czas żeby wszystko wróciło do normy).
    Czy ktoś wie gdzie szukać? Domyślam się że chodzi o wiązkę sterownika silnika przy ramie, ale może ktoś naprowadzi mnie na bliższy trop. Dodam że bezpieczniki znajdujące się za akumulatorami są ok.
  • Relpol przekaźniki
  • Poziom 24  
    Weż sprawdż wszystkie połączenia masowe , chyba że gdzieś przegnił przewód w wiązce, teraz to przewody elektryczne w instalacjach w samochodach to z wierzchu są oblane plastikiem nędznej jakości i do tego w środku żyła miedziana składająca się z parunastu cienkich drucików z chińskiej miedzi.
  • Poziom 16  
    Masy posprawdzałem. Wczoraj wieczorem auto umarło całkowicie, dziś od rana znów jest wszystko ok. Auto aktualnie stoi na bazie w dość wilgotnym nienasłonecznionym miejscu.
  • Poziom 10  
    Być może gdzieś jakiś kabel w wiązce przy ramie sie przetarł i robi zwarcie
  • Poziom 29  
    Otwórz maskę pod zbiorniczkiem wyrównawczym jest czarna pokrywka przykrywająca kostki -złącza sprawdz od wewnętrznej strony połączenia, kostki - złącza na skrzyni biegów, czy jakiś kabelek nie jest przetartypod zderzakiem z przodu.
  • Poziom 16  
    Auto wylądowało w warsztacie. Poinformuję jak usterka zostanie usunięta.
  • Poziom 16  
    Nic sie nie udało zrobić. Ostatnio w czasie pojawienia się usterki przesmarowałem kostki pod maską i było przez jakiś czas ok.Niestety wczoraj problem wrócił mimo dobrej pogody.Jakieś sugestie? Na warsztacie komputer pokazał tylko błędy can
  • Relpol przekaźniki
  • Poziom 29  
    Sprawdziłeś kostki pod czarną pokrywką od wewnętrznej strony? Sprawdziłeś kable które biegną wzdłuż belki - wzmocnienia zderzaka? 2 komputery po prawej stronie, sprawne, połączenia, kable? Hebel aku nie jest uszkodzony, zielony? masa sprawdzona? od aku do punktu pod maską? Sprawdz przekaźniki za BC.
    Sugestia jest taka, że masz błędy can i to jest prawdopodobnie przyczyną.
  • Poziom 16  
    Hebel jest uszkodzony, tzn skorodowany przez sól, stąd też moje pytanie czy od hebla idzie jakieś osobne zasilanie do komputera? Problem nie dotyczy całkowitego braku zasilania, a jedynie jak już wspomniałem wyświetla się komunikat EDC i wskaźnik obrotów i temperatury leci na maxa. Prócz tego jeśli chodzi o kabel pod belką, brakuje plastikowej osłony zderzaka ( bardzo często w tych autach zostają zniszczone na przeszkodach typu zaspy śnieżne) Jest możliwe aby miało to wpływ na dostawanie się wody do wiązki?
  • Poziom 29  
    Tak ma to wpływ, jeżeli jest uszkodzona można bez osłony jeździć ale pisałem, że możesz sprawdzić czy w tej wiązce nie ma problemu. z aku małym kablem prąd dociera do BC, z aku jak zauważyłeś napięcie dochodzi do hebla, możesz go obejść na chwilę np. śrubą m10, sprawdz jak wyżej. Napisz jakie błędy wyświetla.
  • Poziom 16  
    Komputer wyświetla "Awaria EDC FF", prócz tego jeszcze teraz auto straciło moc, wyświetla błąd "EDC 2F", słychać że turbina raz pracuje, raz nue. Wymieniłem filtr powietrza odpowiedzialny za pracę siłownika turbiny ale nie pomogło. Przy wiązce nic nie zauważyłem. Brak pomysłów.
  • Poziom 29  
    Kolego w mojej książce doszedłem do błędu 1f, nie mam 2f jeżeli możesz wejdź w komputer i spisz wszystkie błędy dtc ....., możliwe uszkodzenie komputera, możliwe załączenie się powyżej 900 obr/min hamulca silnikowego - sprawdz kostkę z komputera edc do góry pokrywy zaworów, uszkodzenie wtryskiwaczy - silnik pracuje na 5 cylindrów - jeden odłączony, od 0f przez kilka kolejnych do 1f - informacja o uszkodzeniu magistrali CAN . Pozdrawiam.
  • Poziom 16  
    Hebel rozsypał mi sie w rękach-skorodowany przez sól.Zrobiłem zworę bezpośrednio skręcając przewody od aku śrubą. Od tej chwili silnik nie gaśnie. Auto było kolejny raz na warsztacie , mechanik stwierdził uszkodzenie jakiegoś kabla, jednak nie powiedział mi gdzie.Domyślam się źe nic nie znalazł. Miejmy nadzieję że faktycznie winny był główny wyłącznik. Odnośnie turbo-wymieniłem czujnik doładowania, załoźyłem nowy fitr pomiędzy zaworem elektromagnetycznym
    a siłownikiem geometrii turbiny i auto odżyło. Wydaje mi się jednak że siłownik nie otwiera się do końca. Co jest powodem nie wiem.Jakieś sugestie?Może awaria siłownika, zaworu?Turbina była wymieniona na nową rok temu.Autko zrobiło 60 tyś. Km. Błedy wkleje wkrótce.Ogólnie jest postęp ale wydaje mi się że jeszcze coś z tą turbiną nie tak.
  • Poziom 29  
    Hebel aku nie jest uszkodzony, zielony?....... sprawdziłeś po miesiącu?
    turbo - sprawdz czy nad visco nie jest uszkodzony zawór VGT przewód powietrza idzie od filtra(tego który wymieniłeś) do zaworu, czy nie ucieka powietrze?
    smarujesz turbinę? ,możesz rozebrać i nasmarować ośkę w środku.
    sprawdzałeś turbo do ilu kręci? sztanga pracuje bez problemu?
    wymieniałeś całą turbinę czy tylko zimną część - tą ze strony intercoolera?
    P.S. ja zawsze sprawdzam turbinę 2 - krotnie, raz z podłączonym wydechem, drugi raz ze zdjętą elastyczną rurą.
  • Poziom 16  
    Sztanga chodzi bez oporów, zaworu jeszcze nie sprawdzałem. Kolega dziś jadąc samochodem doszedł do wniosku że problem pojawił się(po dwóch dniach poprawnej pracy) w momencie użycia hamulca górskiego. Proszę o info jak skonstruowany jest w tym aucie ten hamulec. Sprawa dla mnie trochę skomplikowana ze względu na to że brak tradycyjnego jak np w Scanii tegoż hamulca. Słyszałem że Iveco ma tzw ITB. Czy w tym aucie już ta technika została zastosowana?
  • Poziom 29  
    No widzisz, Iveco nie kłamie sprawdz od edc przewody do pokrywy zaworów (od przodu masz wtyczkę ) sterowanie wtryskami plus twój hamulec - miałem kiedyś podobny problem jeden pin przy kostce edc był lekko wysunięty.
  • Pomocny post
    Poziom 39  
    Jeśli to Cursor to hamulec Jackobsa. Z przodu silnika na głowicy jest elektrozawór czy coś (nigdy nie rozbierałem) otwiera to kanał olejowy którym olej silnikowy wypycha takie tłoczki w głowicy, tłoczki z kolei podpychają takie dźwigienki które z kolei podpierają zawory wydechowe czyli zmniejszają ich luz. Jak cała ta orkiestra działa jak trzeba to kompresja zrobiona przez tłok jest spuszczana do wydechu pod koniec albo tuż po suwie sprężania. Najważniejsze - działa to dlatego że wałek rozrządu ma inaczej wyrzeźbione krzywki niż normalny wałek.
  • Poziom 16  
    Całkiem możliwe że coś nakopali w warsztacie, bo w między czasie naprawiano alternator i wymieniano pasek klinowy.
  • Pomocny post
    Poziom 29  
    Aby wyciągnąć alternator, musisz poluzować przewody - wiązkę która idzie właśnie do góry pokrywy zaworów - dlaczego? Ponieważ nie wyciągniesz dolnej śruba alternatora - jeżeli nie przesuniesz delikatnie całej wiązki - oczywiście można to zrobić łyżką czy długim wkrętakiem mocno ją naciągnąć -ale możliwe, że coś nie wytrzyma.
    Sprawdz czy są nowe opaski na przewodach za alternatorem, i przejrzyj tą wiązkę miedzy kasetą edc, a pokrywą zaworową - jeżeli masz aktywny błąd na desce niech ktoś porusza wiązka, drugi kolega siedzi w kabinie i obserwuje wyświetlacz - błąd od hamulca silnikowego -( podejrzewam braku kontaktu ) zniknie z pulpitu - jeżeli to to.
  • Poziom 16  
    Generalnie wyświetla tylko błąd EDC 2F. Po wejściu do menu błędów w czasie diagnostyki EDC na wyświetlaczu, wyskakuje komunikat o braku komunikacji z urządzeniem. Dlatego też nie podałem Ci błędów o które prosiłeś, bo jedyny jaki się pojawia to właśnie EDC 2F
  • Poziom 1  
    Witam miałem podobny problem przyczyną były zaśniedziałe kostki w wiazkach na prawym słupku pod pokrywą w nogach u pasażera jak naprawisz napisz co było pozdrawiam
  • Poziom 16  
    Wyczyściłem wszystkie kostki w okolicach głowicy silnika i termostatu, wymieniłem wszystkie filtry, czujnik ciśnienia doładowania , wcześniej wspomniany hebel i wszystkie usterki ustały. Serdeczne dzięki za podpowiedzi. Autko śmiga bez zarzutu.