Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha RX-V757 - Kanał centralny, dziwne działanie

Malczyk2000 23 Maj 2016 22:26 357 2
  • #1 23 Maj 2016 22:26
    Malczyk2000
    Poziom 15  

    Problem dotyczy amplitunera Yamaha RX-V757.
    Usterka polega na dziwnym załączaniu się kanału centralnego, otóż kanał bardzo często nie działa. Okazuje się że w momencie gdy nie działa wystarczy puknąć lub przycisnąć membranę głośnika który jest pod ten kanał podpięty i zaczyna działać poprawnie, może wtedy grać bez przerwy i działa ok, dźwięk jest poprawny. Wystarczy wyłączyć lub ściszyć całkiem amplituner i usterka się powtarza, wciśnięcie membrany powoduje załączenie kanału. Myślałem że winny jest uszkodzony głośnik ale po podpięciu kolumny frontowej czy głośnika surround pod kanał centralny amplituner zachowuje się identycznie. Kwestię zimnego lutu raczej wykluczam bo uderzanie w obudowę amplitunera nie powoduje załączenia kanału, działa tylko lekkie naciśnięcie lub puknięcie w membranę, wygląda jakby kanał miał problem ze wzbudzeniem a po przyciśnięciu membrany zmienia się impedancja głośnika i to wzbudza kanał. Usterka występuje 4-5 razy na 10 włączeń amplitunera. Pozostałe kanały działają poprawnie.
    Jeżeli wyłączę amplituner i od razu włączę to kanał z reguły się załącza, jeżeli wyłączę i odczekam 2-3 minuty bądź dłużej to po ponownym włączeniu usterka występuje prawie zawsze.

    Od czego zacząć poszukiwanie usterki, jest ona nietypowa i nie wiem czym w pierwszej kolejności się zająć.

    0 2
  • Pomocny post
    #2 24 Maj 2016 00:14
    SERVICE-AV
    Poziom 39  

    Ostukaj przekaźnik odpowiedzialny za ten kanał

    0
  • #3 27 Maj 2016 08:21
    Malczyk2000
    Poziom 15  

    Winny faktycznie okazał się przekaźnik, podmieniłem go z przekaźnikiem z kanałów Presence których nie używam i kanał załącza się za każdym razem. Przekaźniki które tam siedzą to OMRON G5PA-28.
    Dzięki za info.

    0