Elektroda.pl
Elektroda.pl
X
Elektroda.pl
IT SerwisIT Serwis
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z otwarzaniem przez wzmacniacz WS 432

01 Lip 2005 00:47 1268 6
  • Poziom 11  
    Witam, mam jak dla mnie duży problem! Zrobiłem kolumny i chcę je przetestować na jakimś sprzęcie. Pożyczyłem od mojej Cioci wzmacniacz unitry WS ... (nie pamiętam modelu lecz bardzo podobny do WS 432 tylko czarny) i podłączyłem kolumny. Niestety ku mojemu zdziwieniu kolumny nie zagrały a jedynie w prawej kolumnie było słychać, jak podkręciłem gałkę na maxa lekki dzwięk tego co leciało z kompa. Oddałem wzmacniacz i przekazałem Cioci, że ma spalony wzmacniacz (u niej nie chodził przez łądnych parę lat). Następnie pożyczyłem od znajomego właśnię tę WS432 który działa z całym zestawem bez zarzutów ale u mnie problem jest ten sam, z tym, że słychać cichy pogłos w dwóch kolumnach.
    Obecnie podłączam te kolumny do mojej miniwierzy i wszystko gra ok (jednak potrzebuję je sprawdzic na mocniejszym sprzęcie)

    Tak króciutko spróbuję podsumować o co mi chodzi. Znajomy coś sobie przypomina, że nie wie czy jak ten wzmacniacz chodzi bez korektora to coś tam trzeba zwierać. Czy to może być ten problem? Czy wyjście z kompa jest za słabe? Czy może po prostu jakimś cudem spaliłem tego wzmacniacza (nic nie zaobserwowałem) Kolumny mam 8omowe (tak jak i wyjście tego wzmaka)

    Proszę tylko nie opisujcie żebym coś sprawdzał w środku lub opisywali o jakiś końcówkach bo ja się kompletnie na tym nie znam (chyba, że będzie to przedstawione jakby było tłumaczone 5-cio latkowi :P)
  • IT SerwisIT Serwis
  • Pomocny post
    Poziom 21  
    Musisz złączyć wyjście na korektor z wejściem sygnału z niego (EQ out z EQ in). Oznaczenia mogą być trochę inne, bo wiele WS-432 miało napisy po francusku.Wystarczy zwykły kabelek 2xcinch.

    andy_o
  • IT SerwisIT Serwis
  • Użytkownik usunął konto  
  • Pomocny post
    Poziom 31  
    Żaden przedwzmacniacz.. Jeśli gniazda wejścia i wyjścia korektora nie są połączone, to układ choćby był w pełni sprawny - nie ma fizycznego prawa działać. Można się spodziewać że ten wzmacniacz pożyczony od cioci był również sprawny, tylko nie grał właśnie przez brak połączeń gniazd korektora...
    Oczywiście można podłączyć źródło sygnału pod samo wejście korektora we wzmnacniaczu, pomijając tym samym przełącznik źródeł.
  • Poziom 11  
    Witam!!!
    WIELKIE DZIĘKI Andy_o to był strzał w dziesiątkę oraz dzięki Rocky Horror za dogłębne opisanie problemu!

    Jednak mam kolejne pytanko bo jak wcześniej pisałęm, chcialem tylko wypróbować moje własnoręcznie zrobione głośniki. Zdecydowałem się na trójdrożne kolumny produkcji Visaton'a a dokładnie model Atlantis.
    Wsadzilem do nich głośniki STX'a 2xGDN-17-80-8-SS, GDM-14-100-8-SS, GDWK-11-200-8-AJ. parametrami mocowymi przewyższają odpowiedniki Visaton'a (GDN 70W, GDM 60W, GDWK 80W) (podane moce są te mniejsze - nie maximum). Konstrukcja jest dokładnie taka sama, jedynie b-r Visatona jest φ72 i długości od 13-25cm a ja użyłem φ80 i dł 16cm (wydaje mi się, że zbytniej różnicy pomiędzy tym nie ma). Zwrotnice kupiłem jakieś uniwersalne nie pamiętam ale coś na podstawie Altusa 120W 8Ω podział 1200/6000 i tłumienie 6dB.

    No i teraz jest mój problem. Kiedy słucham cicho z mocnym podkręconym basem (do pewnego momentu) słychać ładne granie z potężnym basem, jednak jak podkręce gałeczkę mniej więcej do połowy i zostawię bass to nagle wraz z basem wydobywa się wielki trzask (spróbuję to porównać, do nagłego, szybkiego naprężenia i rozerwania kartki papieru, z tym, że bardziej stłumiony ale o wiele głośniejszy) Jak podkręce gałeczkę wzmaka na full bass muszę zmniejszyć i w zmacniaczu i na kompie do minimum, żeby nie trzeszczały te głośniki GDM ale wtedy nawet nie mam tej głębi basu :(

    Teraz moje pytania: Czy Ten wzmacniacz jest za mocny? To akurat mi się nie wydaje, bo z innych postów wyczytałem, że on ma coś pomiędzy 2x35-45W a kolumny Visaton'a mają moc 2x140 (pamiętając że ja użyłem mocniejszych głośników lecz zwrotnicy 120W). Czy to może wzmacniacz coś w momencie basu wypuszcza jakiś dziwny dzwięk? Ale to wtedy czemu działa to tylko na GDN'y? Albo czy może problem leży w zwrotnicy (najbardziej odpowiada mi ta opcja)? Dodam, zwrotnica jest 8omowa a ja łączę dwa GDN'y równolegle co nam daje 4Ω. Choć użyto w wersji Visaton'a wszystkie 8omowe głośniki (tak jak i u mnie) a podają że kolumna ma 4Ω to może ja powinienem też użyć 4Ω zwrotnicę?

    Proszę poradźcie mi jeśli tylko możecie i oczywiście z góry dzięki za odpowiedzi!!!
  • Pomocny post
    Poziom 31  
    mati_mat napisał:
    a ja łączę dwa GDN'y równolegle co nam daje 4Ω. Choć użyto w wersji Visaton'a wszystkie 8omowe głośniki (tak jak i u mnie) a podają że kolumna ma 4Ω to może ja powinienem też użyć 4Ω zwrotnicę?

    To wszystko wyjaśnia... Wspomniane trzaski to reakcja układu przeciwprzeciążeniowego wzmacniacza. WS432 jest zaprojektowany na obciążenie minimum 8Ω i nie powinien być używany przy mniejszym - nawet pomimo obecności zabezpieczeń, może to zniszczyć stopień mocy.
    Jeśli kolumna docelowo ma być 4-omowa, to i zwrotnica powinna być przewidziana na taką właśnie impedancję, w przeciwnym razie częstotliwości podziału dla poszczególnych głośników będą przesunięte nieco w górę.
  • Poziom 11  
    Witam.

    Jak kupowałem zwrotnicę to pytałem Pani, która sprzedawała, czy jak mam głosniki 8omowe a kolumna ma być 4 omowa, to mam kupić zwrotnicę 4 czy 8Ω. Ona mi dała 8Ω więc na to wygląda, że albo mnie nie zrozumiała, albo nie za bardzo też tak jak i ja na tym się znała.
    Pisząc mi, że problem tkwi raczej w zwrotnicy to jednak zdecyduję się na zamówienie takiej, jaką podaje firma Visaton do tych właśnie kolumn.
    Dzięki serdeczne za pomoc i gdy tylko zmienię te zwrotnice (pewnie nieprędko) to opiszę jaki efekt uzyskałem :D

    Pozdrawiam!!!