Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NTW202INV NUTOOL - typowe uszkodzenia

Krzysztofer74 12 Lip 2016 18:59 4107 31
  • #1 12 Lip 2016 18:59
    Krzysztofer74
    Poziom 4  

    Mam uszkodzoną spawarkę inwertorową NUTOOL NTW202INV. Po prostu po chwili pracy (nie podczas spawania) przestała działać. Nie przegrzała się. Czy ktoś wie czy są jakieś zabezpieczenia (nie ma widocznych bezpieczników poza włącznikiem - ale on jest sprawny) ?
    Może są jakieś typowe uszkodzenia tej spawarki i wystarczy wymienić jakiś element ?
    Z tego co mi się udało sprawdzić to nie dochodzi napięcie do mostka (na zdjęciu).
    Podejrzany jest element jakiegoś przełącznika (na drugim zdjęciu).
    Proszę o pomoc w jej naprawieniu.

    0 29
  • Pomocny post
    #2 16 Lip 2016 13:42
    SQ5AZP
    Poziom 26  

    Pomiędzy ścieżkami doprowadzonymi do styków zaznaczonego przekaźnika jest rezystor soft- startu.
    Ma przerwę.
    Jeżeli nie - występuje zwarcie w obwodzie napięcia wyprostowanego, ew. uszkodzony jest mostek prostowniczy.
    Posprawdzać omomierzem na przejściu diodowym.

    0
  • #3 18 Lip 2016 22:35
    Krzysztofer74
    Poziom 4  

    Dzięki. Faktycznie rezystor jest uszkodzony (zaznaczyłem czerwonym, przekreślonym kółkiem na zdjęciu który). Jutro zakupię nowy i wymienię. Zobaczę czy odpali - dam znać.
    NTW202INV NUTOOL - typowe uszkodzenia

    0
  • #4 19 Lip 2016 13:14
    matolek26
    Poziom 1  

    Mam taką samą spawarkę niestety pokazuje przegrzanie.
    brak napięcia na wyjściu kręcą się wiatraki, sensor temperatury sprawny(bimetal).
    Co dalej sprawdzać?

    0
  • #5 19 Lip 2016 22:33
    Krzysztofer74
    Poziom 4  

    SQ5AZP - rezystor wymieniłem i od razu się spalił - czyli gdzieś jest zwarcie. Wylutowałem mostek prostujący - on jednak nie powodował zwarcia - jest dobry. Zwarcie jest ewidentne pomiędzy + i -. Na co teraz zwrócić uwagę?.

    0
  • #6 19 Lip 2016 23:00
    SQ5AZP
    Poziom 26  

    No to masz uszkodzone tranzystory w bloku mocy. Czasami również diody i wzmacniacz sterujący bramkami.

    1
  • #7 20 Lip 2016 10:22
    Krzysztofer74
    Poziom 4  

    Dzięki. A wskazałbyś mi te podejrzane elementy na załączonym schemacie (wystarczą symbole). To nie jest co prawda od tej spawarki ale dość podobnie to wygląda.
    Wylutowywanie z tego ołowiu to dość trudne przy amatorskich narzędziach :(. NTW202INV NUTOOL - typowe uszkodzenia

    1
  • #8 20 Lip 2016 11:21
    SQ5AZP
    Poziom 26  

    Na prawo od IC 3525 są dwa układy tranzystorowe złożone z par przeciwsobnych 8050/8555 ,,poganiających'' pary V-MOS IRFZ24/IRF9Z34, które sterująuzwojeniem pierwotnym transformatorka sterującego układem mostkowym tranzystorów V-MOS.
    Wszystko za transformatorkiem, a w szczególności V-MOS na radiatorach należy sprawdzić. Zapewne one są zwarte.

    0
  • #9 20 Lip 2016 11:39
    Krzysztofer74
    Poziom 4  

    Dzięki za szybką odpowiedź. Teraz jestem w pracy więc dam znać wieczorem jak do tego przysiądę :)

    0
  • #10 21 Lip 2016 09:41
    Krzysztofer74
    Poziom 4  

    Miałeś rację - poleciały tranzystory mocy. Jest ich cztery - w mojej spawarce są to K40H603 (DuoPack IGBT and Diode). Poszły dwa - mają zwarcie. Na zdjęciu (na czerwono) zaznaczyłem które to są. Kupię dzisiaj i wymienię - dam znać czy ruszyła. Pytanie tylko czy padły same z siebie czy też jest coś jeszcze w układzie co je pali ? Podejrzewam że tanie nie są :(

    0
  • #11 21 Lip 2016 10:14
    Krzysztofer74
    Poziom 4  

    Podzwoniłem po kliku sklepach w okolicy i niestety nie mają tej części K40H603. Poleciłbyś jakiś zamiennik ?

    0
  • Pomocny post
    #12 21 Lip 2016 11:02
    SQ5AZP
    Poziom 26  

    Ja kupuję tutaj Linkponiżej 16 złotych za sztukę netto.
    Proszę sprawdzić obwody sterowania (omomierzem z przejściem diodowym).
    Zarówno półprzewodniki jak i rezystory. Powinny być jednakowe we wszystkich kanałach.
    Aa tutaj - dostępne zamienniki.Link
    Jednak w przypadku stosowania zamienników należy wymienić wszystkie tranzystory.

    0
  • #13 21 Lip 2016 12:17
    Krzysztofer74
    Poziom 4  

    Dzięki. Zamówiłem oryginalne z pierwszego link'u. Kanały posprawdzam. Dam znać po wymianie tranzystorów. Dzięki jeszcze raz za pomoc.

    0
  • #14 28 Lip 2016 10:01
    Krzysztofer74
    Poziom 4  

    Trochę to trwało ale w końcu. Sukces. Spawarka działa.
    Poleciały tylko tranzystory IKW40N60H3 (na obudowie mają oznaczenie K40H603). Układ sterowania jest ok.
    SQ5AZP - bardzo Ci dziękuję za pomoc.

    1
  • #15 17 Wrz 2016 14:59
    chemik16
    Poziom 6  

    Witam mam podobny problem przy czym ton rezystor ze zdjęcia jest dobry i tranzystory tez się wydają sprawne co jeszcze może być przyczyna jej niesprawności dodał ze chodziła i się wyłączyła w czasie pracy było słychać takie kliknięcie jak wyłączanie przyciskiem od razu do dam ze włącznik jest sprawny

    1
  • #16 17 Wrz 2016 15:13
    SQ5AZP
    Poziom 26  

    Proponuję sprawdzić obwody rozruchowe - soft-start. Jeżeli przekaźnik nie załączy, nie ma mowy o poprawnej pracy.

    0
  • #17 17 Wrz 2016 16:05
    chemik16
    Poziom 6  

    Mowa o tym przekaźniki na zdjęciu wyżej w zultym kulku ?
    Jak sprawdzić czy jest dobry ?

    0
  • #18 17 Wrz 2016 16:41
    SQ5AZP
    Poziom 26  

    Przekaźnik i elementy towarzyszące,
    Przy prawidłowym napięciu zasilania przekaźnik powinien ,,złapać'' po ok. 0,5-1 sekundy zwierając elementy soft startu.
    Jeżeli nie załącza - sprawdzić elementy jego układu.

    0
  • #19 27 Sie 2017 20:15
    gieno55
    Poziom 14  

    Witam.
    Wiem że temat już dosyć stary , ale mam problem.
    Nie mam schematu tej spawarki ani na necie jej niema.
    Przepalony jest opornik R013 , tak że nie można odczytać jego wartości.
    Czy ma ktoś schemat , ewentualnie wie jaka to wartość.
    Będę bardzo wdzięczny za pozytywną odpowiedź.
    Pozdrawiam.

    0
  • #21 28 Sie 2017 19:38
    gieno55
    Poziom 14  

    Dzięki za odzew ale nie o ten rezystor mi chodzi.
    Rezystor R013 , który dochodzi do nogi S mosfetu Q02(6n90c).
    Gdyby był kawałek schematu to byłbym wdzięczny.
    Pozdrawiam.

    0
  • #22 29 Sie 2017 11:10
    SQ5AZP
    Poziom 26  

    Mam rozumieć, że chodzi o klucz zasilacza pomocniczego?
    Rezystor odniesienia prądowego 2R2 0,6-1W.

    0
  • #23 30 Sie 2017 10:43
    gieno55
    Poziom 14  

    Witam.
    Wymieniłem ten rezystor 2R2 w tym kluczu , ale spawarka dalej martwa.(rezystor miał przerwę ?)
    Wentylatory nie kręcą , kontrolki nie świecą.
    Elementy soft-startu sprawdzone (może nie wszystkie ? brak schematu)
    Przekaźnik po wymontowaniu i podaniu napięcia klepie.
    Napięcie na mostku - 320v.
    Pozostałe diody i opory posprawdzane miernikiem.
    Może kolega podpowie co jeszcze mogę sprawdzić lub wymienić ? Będę wdzięczny.
    Pozdrawiam.

    0
  • #24 30 Sie 2017 11:24
    SQ5AZP
    Poziom 26  

    Aby ruszył soft start - musi pracować zasilacz pomocniczy. Napędem tego układu flyback jest układ scalony UC384X (U1). Proszę znaleźć jego datasheet i sprawdzić warunki pracy. Często zdarza się, że przyczyną jest uszkodzenie tego obwodu

    1
  • #25 10 Kwi 2018 21:14
    sebal7
    Poziom 10  

    Witam . Mam ten sam problem z e spawarką .
    Pękł tranzystor s9013 top już go wymieniłem ale jest też pęknieta dioda D106 a niewiem co to za dioda ,prosze o pomoc .

    0
  • #26 16 Kwi 2018 17:43
    SQ5AZP
    Poziom 26  

    Fotkę (w dużej rozdzielczości) okolic tej diody proszę. A może tak Kolega sprawdzi jak i gdzie jest włączona?
    wówczas nie będzie problemu ze znalezieniem właściwego elementu.
    Niestety, zbyt wiele rózności mi przez ręce przechodzi, abym dał radę wszystko spamiętać.

    0
  • #27 17 Kwi 2018 19:42
    sebal7
    Poziom 10  

    NTW202INV NUTOOL - typowe uszkodzenia
    NTW202INV NUTOOL - typowe uszkodzenia
    NTW202INV NUTOOL - typowe uszkodzenia
    NTW202INV NUTOOL - typowe uszkodzenia

    Dodano po 3 [minuty]:

    Tak to wygląda .Tranzystor s9013 był pęknięty (zostały wylutowane dwa , są na zdjęciu ) od jego środkowej nogi na stronie bot jest pęknięta dioda d106 i właśnie jego szukam co to za dioda .

    0
  • #28 18 Kwi 2018 13:12
    SQ5AZP
    Poziom 26  

    Najprawdopodobniej będzie to dioda impulsowa 1N4148. (chyba że pamięć mnie zawiodła)

    0
  • #29 18 Kwi 2018 19:19
    sebal7
    Poziom 10  

    Może być w obudowie minimelf ? 4148

    0
  • #30 22 Kwi 2018 11:43
    SQ5AZP
    Poziom 26  

    A czy obudowa elementu ma wpływ na jego parametry?
    Mnie się wydaje że nie.

    0