Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Bosh SRS45T62 nie podaje napięcia na elektrozawór (aqua-stop)

zgrzytojajeczny 29 Sie 2016 14:55 2199 17
  • #1 29 Sie 2016 14:55
    zgrzytojajeczny
    Poziom 9  

    Witam,

    Posiadam zmywarkę Bosh SRS45T62. Rozebrałem ją żeby wyczyścić płaszcz wodny i hydrostat bo długo trwało zmywanie. Po zamontowaniu płaszcza wodnego i hydrostatu zmywarka nie podaje napięcia na elektrozawór (aqua-stop). Sam elektrozawór działa prawidłowo. Jak to naprawić?

    0 17
  • #3 29 Sie 2016 18:23
    zgrzytojajeczny
    Poziom 9  

    No nie, po podaniu napięcia z zewnątrz działa normalnie. Tylko zmywarka nie podaje napięcia na ten wąż.

    0
  • #5 29 Sie 2016 20:15
    zgrzytojajeczny
    Poziom 9  

    Czy można ominąć tą blokadę (ona tak działa, że odcina zasilanie) czy do wymiany cały wąż? Czy może sam elektrozawór?

    0
  • #7 30 Sie 2016 15:09
    zgrzytojajeczny
    Poziom 9  

    Wygląda to tak:
    1. Przy odłączonym wężu: po załączeniu programu mycia (wtedy kiedy elektrozawór powinien być odblokowany), na przewodach podłączanych do węża jest faza co dziwne na obydwu.
    2. Przy podłączonym wężu: po załączeniu programu mycia (wtedy kiedy elektrozawór powinien być odblokowany), na przewodach podłączanych do węża faza pojawia się na milisekundy i znika.
    Do węża z elektrozaworem dochodzą tylko dwa przewody.

    0
  • #8 30 Sie 2016 16:48
    zmyslonyy
    Poziom 26  

    Ad.1 Elektrozawór z punktu widzenia elektrycznego to nic innego jak cewka. Jak nie jest zamknięty obwód to faza się pojawi na obydwóch wyprowadzeniach.
    Ad.2 To wydaje się, że działa prawidłowo.

    W związku z powyższym raczej bym przejrzał dokładnie czy wszystko zostało dobrze złożone. Ewentualnie dołączyć jakieś zdjęcia tego ponownego montażu. Jaką sytuację sygnalizują wskaźniki na pulpicie kontrolnym?

    0
  • #9 30 Sie 2016 20:58
    zgrzytojajeczny
    Poziom 9  

    Zmywarka Bosh SRS45T62 nie podaje napięcia na elektrozawór (aqua-stop)
    Tu jest pokazane podłączenie zmywarki z elektrozaworem w wężu. Niebieski i biały przewód wychodzi ze zmywarki.

    To właśnie na wyjściu tych dwóch przewodów, po włączeniu zmywarki, pojawia się faza na obydwu z nich na milisekundy i zanika. A myślę, że powinna być tam cały czas w trakcie pobierania wody, chociaż na jednym przewodzie, tak to działa przy podłączeniu zasilania do węża z zewnątrz. Faza jest wtedy tylko na jednym przewodzie i leci woda.

    Zmywarka wygląda na to, że powinna pracować normalnie, po starcie spada czas programu z programatora, ale w ogóle nie pobiera wody. Brakuje tej fazy na wyjściu jednego z tych dwóch przewodów. Tak jakby coś blokowało jej dojście, jakiś czujnik może ją odłącza?

    0
  • #11 31 Sie 2016 14:56
    zgrzytojajeczny
    Poziom 9  

    Mikroprzełączniki na hydrostacie działają prawidłowo, sprawdzone poza hydrostatem. Zwierane przewody dochodzące do mikroprzełączników w zmywarce dają taki sam efekt - nie pobiera wody. Pojawia się takie charakterystyczne cykanie co kilka sekund na początku programu (czego nie było wcześniej), tak jakby czegoś nie mogła.

    0
  • #12 31 Sie 2016 15:28
    zmyslonyy
    Poziom 26  

    Wcześniejsze objawy o których wspominałeś wcale nie wskazywały na jakieś problemy z hydrostatem.

    Po ciągu opisanych wydarzeń można domniemać, że jednak jakiś problem jest w złożeniu. Może podczas rozbierania elementów jakiś przewód elektryczny wypadł lub się wypiął?
    Niestety zdjęć nie udostępniłeś więc nikt nie jest wstanie też tego zweryfikować.
    Z tego co widzę to hydrostat w tej zmywarce wygląda tak jak tutaj Link

    Automatyka zmywarki przed wykonaniem programu najpierw stara się opróżnić zbiornik z wody. Pompa odpływowa pracuje?

    System Aqua-stop w zamyśle ma zapobiegać zalaniu mieszkania poprzez umieszczenie elektrozaworu od strony instalacji dopływowej wody. Jeśli istnieje jakiś problem z wężem dopływowym to też zablokuje dopływ. Zresztą tak jak to wygląda na zdjęciu Link

    0
  • #13 31 Sie 2016 19:05
    zgrzytojajeczny
    Poziom 9  

    Problem rozwiązany, w bardzo dziwny sposób, a mianowicie: po starcie programu odczekałem kilka minut, pobuczała (nie brała wody) więc wlałem wodę do środka zmywarki, tak z kilka litrów, pomyła chwilę, wcisnąłem kilka razy reset i minutnik zszedł do zera, odpompowała wodę, włączył się nowy program i zaczęła brać wodę z węża z aquastopem.

    Wcześniej działało to tak, że przy resecie rozpoczynała od razu nowy program bez zejścia do 0 i nic to nie dawało.

    Edit: 01 Wrz 2016 14:00
    Zmywarka nie kończy jednak programu staje na 1 min. , słychać pompę oraz mycie Po wyłączeniu i odłączeniu zasilania w trakcie tej 1 min. i podłączeniu na nowo, starcie, wskazuje 12 min. i działa aż do 1 min. Znowu dolałem wody i ją zresetowałem, wskoczyła na 0 już niby było słychać tylko pompę. Zakończyła program, ale woda, po odkręceniu filtrów, w zbiorniku na dole przy pompie stoi, nie wiem czy to normalne, że stoi tam woda?

    0
  • #15 01 Wrz 2016 17:16
    zgrzytojajeczny
    Poziom 9  

    Woda stoi w zbiorniku na dole, tak jak tu na zdjęciu, czerwona linia to linia wody.
    Zmywarka Bosh SRS45T62 nie podaje napięcia na elektrozawór (aqua-stop)

    1
  • #17 01 Wrz 2016 20:59
    kris8888
    Poziom 27  

    zmyslonyy napisał:

    System Aqua-stop w zamyśle ma zapobiegać zalaniu mieszkania poprzez umieszczenie elektrozaworu od strony instalacji dopływowej wody. Jeśli istnieje jakiś problem z wężem dopływowym to też zablokuje dopływ


    Przede wszystkim jeśli będzie woda na dnie obudowy zmywarki i styropianowy pływak na dnie będzie podniesiony to elektrozawór systemu aquastop nie otworzy się.
    Proponuje sprawdzić czy w wyniku rozkładania i nieumiejętnego składania zmywarki styropianowy pływak na dnie obudowy nie zaciął się i jego ramię na stałe nie naciska na mikroprzełącznik systemu aquastop. Lub co gorsza, czy woda nie zalega na dnie obudowy.

    0
  • #18 16 Gru 2016 15:02
    zgrzytojajeczny
    Poziom 9  

    Usterka polegała na zakamienieniu czujnika znajdującego się pod płaszczem wodnym.

    0