Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Kangoo 2007 1,6 16V - Świeci kontrolka immo, nie można uruchomić silnika

27 Lut 2017 19:28 3441 16
  • Poziom 28  
    Witam, od czasu do czasu, ostatnio coraz częściej, po włączeniu zapłonu nie gaśnie kontrolka immo i nie można uruchomić silnika - rozrusznik kręci. Po kilku, kilkunastokrotnym włączeniu zapłonu kontrolka gaśnie i możemy cieszyć się jazdą.
    Gdzie szukać przyczyny, bo któregoś dnia nie odpali w ogóle.
    Dla doradzających wszystkim i na wszystko - kontrolka nie miga, a świeci nieprzerwanie, a 1,6 16V to silnik benzynowy.
    Wszyscy mówią że temat zanany i dla Renault typowy, ale chyba nie do końca.
    Temat ciągnie się od roku i czas go rozwiązać.
    Instalacja przejrzana, czysta i sucha. Punkty masowe 'OK. UCH ładny, suchy, nic podejrzanego nie widać.
    Proszę o konkretne rady.
  • Relpol przekaźniki
  • Pomocny post
    Poziom 31  
    Wymień przekaźnik sterujący zasilaniem ECU .
  • Relpol przekaźniki
  • Poziom 28  
    Czy chodzi ci o przekaźnik H w komorze silnika - niewielki - oznaczenie na schematach 238 -opisany jako przekaźnik blokady wtrysku?
  • Poziom 31  
    Tak . Ten mam na myśli. Dla sprawdzenia po prostu go wyciąg i zobacz czy wtedy dioda świeci światłem ciągłym. I pompa paliwa nie będzie się odzywać.
  • Poziom 28  
    OK, sprawdzę jutro i dam znać.
  • Poziom 28  
    -> genek1000 Bardzo dziękuję za radę. Szkoda,że to nie to.
    Sprawdziłem,po wyjęciu tego przekaźnika, pompa paliwa pracuje i kontrolka immo gaśnie.
    Czyli trzeba szukać dalej.
    Może ktoś już rozwiązał podobny problem?
  • Poziom 31  
    Czy mówimy o tym samym przekaźniku J w tej wersji skrzynki

    Renault Kangoo 2007 1,6 16V - Świeci kontrolka immo, nie można uruchomić silnika

    Lub w tej wersji skrzynki Renault Kangoo 2007 1,6 16V - Świeci kontrolka immo, nie można uruchomić silnika

    :?: :?: :?:
  • VIP Zasłużony dla elektroda
    Po pierwsze pokusić się o diagnostykę, wszystko będzie jasne. Pewnie czytnik do naprawy. Jak będziesz dotykał, jest szansa, że już nie odpalisz auta bez wymiany lub naprawy.
  • Poziom 28  
    -> genek1000
    Tak, przekaźnik J, ja mam ta drugą wersję skrzynki - niższy rysunek.

    -> Pawel wawa

    Byłem dwa razy, robiona CLIPem, nie ma błędów, co prawda w czasie diagnostyk usterka nie wystąpiła- ona nie występuje na zawołanie, tylko kiedy chce, ostatnio częściej.

    Cytat:
    Pewnie czytnik do naprawy


    O jakim czytniku mówisz - to zwykły kluczyk i cewka wokół stacyjki.
    Kluczyki mam dwa, rozpoznaje je prawidłowo. Kontrolka immo świeci światłem ciągłym, a nie miga jak przy źle rozpoznanym kluczyku. Podejrzewam błąd w komunikacji między ECU silnika a UCH, przewody i złącza sprawdzone, czyste, suche

    Cytat:
    Jak będziesz dotykał, jest szansa, że już nie odpalisz auta bez wymiany lub naprawy.


    Bez wymiany, tylko czego?
    Dotykam go dawna i mam o tym trochę pojęcia, chciałbym zdążyć go naprawić, zanim nie odpali na stałe.
    Zastanawiam się nad wymianą ECU i UCH, ale nie mam pewności, że to pomoże.
  • VIP Zasłużony dla elektroda
    MACIEK_M napisał:
    ale nie mam pewności, że to pomoże.
    Bo pewnie nie pomoże, jak się dobrze przyjrzysz, masz pierścień na stacyjce, wewnątrz jest też elektronika. Pierścień jest połączony z tą elektroniką, nie z UCH bezpośrednio. Brak komunikacji z ECU, to także miganie a nie świecenie kontrolki. Zresztą zobacz sobie wypinając wtyczki z ECU a potem z pierścienia.

    Dodano po 1 [minuty]:

    MACIEK_M napisał:
    Byłem dwa razy, robiona CLIPem, nie ma błędów
    Mogą być błędy nieaktywne, Podgląd parametrów w chwili wystąpienia usterki powiedziałby wszystko.
  • Poziom 28  
    Witam,

    dwa tygodnie jeździłem bez problemu. Wczoraj znów problem powrócił. Nie mogłem go odpalić przez godzinę, póżniej odpalił i znowu jest dobrze.

    Problem z podłączeniem pod CLIP polega na tym, że usterka pojawia się nagle i nagle, bez powodu znika. Trudno odstawić go na dwa tygodnie do warsztatu - "może go w tym czasie złapie".

    Pawel wawa napisał:
    Cytat:
    Brak komunikacji z ECU, to także miganie a nie świecenie kontrolki


    Na jednym z forum znalazłem opis działania immo w RENAULT - jest to fragment dokumentacji Kangoo dostępnej w internecie:
    Renault Kangoo 2007 1,6 16V - Świeci kontrolka immo, nie można uruchomić silnika

    To by znaczyło, że:

    1 / komputer silnika nie rozpoznaje prawidłowo kodu podanego z immo - to znaczy problem w instalacji elektrycznej ( słaby styk, uszkodzony przewód itp,), albo jakieś zakłócenia utrudniają odczyt.
    2 / komputer silnika ma problem z odczytem kodu odniesienia ze swej pamięci do porównania z kodem immo.

    Przejrzałem instalację elektryczną dość dokładnie, nie widzę tu problemu. Staram się też ograniczać ewentualne źródła zakłóceń - dmuchawa, światła do jazdy dziennej LED, ładowarki, itp. i nie widzę różnicy.

    W drugim przypadku, zostałaby tylko wymiana komputera silnika.

    Zastanawiające jest to, że usterka pojawia się i znika, bez wyraźnego powodu, co przemawiało by za problemem w instalacji elektrycznej, chyba, że jest to problem hardware komputera silnika.

    Przyjdzie chyba wozić CLIP ze sobą. Ciekawe, czy DDT 2000 dałby sobie radę z odczytem błędów z immo i kasety silnika w chwili usterki?

    No chyba, że ktoś ma jeszcze jakiś pomysł?
  • VIP Zasłużony dla elektroda
    MACIEK_M napisał:
    Problem z podłączeniem pod CLIP polega na tym, że usterka pojawia się nagle i nagle, bez powodu znika. Trudno odstawić go na dwa tygodnie do warsztatu - "może go w tym czasie złapie".
    Clip powinien odczytać błąd nawet jak usterka nie występuje. Powinien być w zapamiętanych lub sporadycznych błędach. Dopiero CHYBA po kilkunastu rozruchach zniknie.
  • Poziom 11  
    Pawel wawa napisał:
    po kilkunastu rozruchach zniknie.
    kłamstwo


    Moderowany przez T5:



    3.1.2-3.1.3. Nie używaj wielu kont na forum. Takie działanie powoduje zdezorientowanie użytkowników oraz niewłaściwe prezentowanie statystyk.

  • Poziom 28  
    vemo napisał:

    Cytat:
    kłamstwo


    to bardzo lakoniczna odpowiedź, mógłbyś ja jakoś rozwinąć? Bądź hojniejszy w szczegóły, postaraj się wykazać, że masz rację, a nie tylko obrażasz innych.
  • Poziom 22  
    Jeśli usterka pozostaje w historii usterek nie wykasuje się nawet jak będzie 100 razy odpalony samochód.ostatnio miałem podobna usterkę w SC 1 lift tylko że po za świecąca kontrolka immo jeszcze wywalilo prostokąt pomarańczowy oznaczający usterkę elektroniczna.okazala się pętla koło stacyjki a dokładnie jeden kabel był w jakiś dziwny sposób urwany.
  • Poziom 2  
    W moim Kangurze podobny problem występował, a pozbyłem się go robiąc zworkę na wtyczkach od czujnika wstrząsowego. Jak ręką odjął.
    Pozdrawiam
  • Poziom 28  
    Czujnik wstrząsowy nie ma nic wspólnego z tą usterką, była o tym mowa wyżej.