Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bosch SRS45T62EU - Nie grzeje wody, nie kończy programu

Oscar83 02 Kwi 2017 20:51 759 25
  • #1 02 Kwi 2017 20:51
    Oscar83
    Poziom 8  

    Witam, czytałem trochę podobnych tematów, dzięki temu posprawdzałem kilka rzeczy, wyczyściłem płaszcz wodny, hydrostat, karbowaną rurkę, sprawdziłem panel w przednich drzwiach wydaje się ok nic nie ma w nim nadpalonego, sprawdziłem grzałkę omomierzem wychodzi 27Ω czyli z tego co pisaliście grzałka sprawna, trochę nie podoba mi się mikroprzełącznik w grzałce, jak ściągnąłem kabel to ten styk taki czarniawy. Czy można jakoś sprawdzić czy to ten przełącznik jest zepsuty?
    Bosch SRS45T62EU - Nie grzeje wody, nie kończy programu Bosch SRS45T62EU - Nie grzeje wody, nie kończy programu
    PS.
    Czy na górze płaszcza wodnego powinna być mała dziurka? Czy na niej nie powinna być jakas zaślepka? Pytam ponieważ na początku tam nie spojrzałem, a po czyszczeniu ją dopiero zauważyłem.
    Bosch SRS45T62EU - Nie grzeje wody, nie kończy programu

  • #2 02 Kwi 2017 21:04
    micuszyn88
    Poziom 12  

    Oscar83 napisał:
    Czy na górze płaszcza wodnego powinna być mała dziurka? Czy na niej nie powinna być jakaś zaślepka? Pytam ponieważ na początku tam nie spojrzałem, a po czyszczeniu ją dopiero zauważyłem.
    Prosiłbym o zdjęcia tej dziurki jeżeli jest możliwość. Jeśli nie było przecieków nie powinno być problemów. Na innych programach jest to samo i czy programator nie ma gdzieś nadpalonych miejsc?

  • #3 02 Kwi 2017 21:13
    Oscar83
    Poziom 8  

    Wcześniej nie było przecieków, ale tak jak pisałem nie wiem czy coś na niej było czy nie, może jakaś zaślepka była i gdzieś się zgubiła (zdjęcie wstawiłem edytując pierwszy post. W programatorze nie widać nadpalonych miejsc, mam go wyciągniętego więc wrzucam zdjęcia. Zawsze zmywaliśmy chyba na auto, ale próbowałem potem na 70°C...
    Bosch SRS45T62EU - Nie grzeje wody, nie kończy programu Bosch SRS45T62EU - Nie grzeje wody, nie kończy programu

  • #4 02 Kwi 2017 21:27
    micuszyn88
    Poziom 12  

    Ten otwór to najprawdopodobniej odpowietrznik. A na pierwszym zdjęciu w dolnym rogu widzę zaciemnione miejsce, nie wiem czy to światło tak pada czy to nadpalona strefa. Ile lat ma zmywarka? Również może byc wadliwy termostat. Ja obstawiał bym na programator. Jeżeli zmywarka przelewa wodę, to mikroprzełącznik jest sprawny.

  • #5 02 Kwi 2017 21:42
    mamkonto
    Poziom 14  

    Warto sprawdzić miernikiem ciągłość przewodów zasilających grzałkę. Miałem sytuacje, że przewód który wydawał się być cały po sprawdzeniu miernikiem nie miał ciągłości, a przewody przełamane wewnątrz izolacji na wysokości dolnego ruchu otwierania drzwi. Krańcówkę przy grzałce można sprawdzić, wystarczy ją zdemontować i sprawdzić, jeśli membrana nie jest zabrudzona, do będzie załączać krańcówkę po uruchomieniu prawidłowo pracującej pompy myjącej. Czy pompa poprawnie pracuje, czy kręcą się wiatraki górne i dolne?

  • #6 02 Kwi 2017 22:15
    Oscar83
    Poziom 8  

    micuszyn88 napisał:
    Ten otwór to najprawdopodobniej odpowietrznik, a na pierwszym zdjęciu w dolnym rogu widzę zaciemnione miejsce i nie wiem czy to światło tak pada czy to nadpalona strefa? Ile lat ma zmywarka? Również może być wadliwy termostat. Ja obstawiałbym programator. Jeżeli zmywarka przelewa wodę to mikroprzełącznik jest sprawny.
    W którym miejscu zaciemnienie? To jeszcze zrobię zdjęcie, zmywarka z 9-10 lat ma, nigdy nie było wcześniej problemów. Ostatnio często w nocy zmywała, a potem dopiero rano wyłączaliśmy z 0 wyłącznikiem. Zmywarka przelewa wodę normalnie zmywa, a jak ma skończyć to najprawdopodobniej nie łapie odpowiedniej temperatury i się nie wyłącza tylko zmienia i wyskakuje np 88 minut i zmywa dalej. Natomiast jak wyłączę resetem to wypompuje wodę i kończy. Czy aby na pewno mikroprzełącznik w grzałce jakby nie działał to by nie przelewało wody? W sumie grzałka przelewowa to jest to może i faktycznie. Gdyby nie przelewało to nie byłoby wody w zmywarce rozumiem?
    mamkonto napisał:
    Warto sprawdzić miernikiem ciągłość przewodów zasilających grzałkę. Miałem sytuacje, że przewód, który wydawał się być cały po sprawdzeniu miernikiem nie miał ciągłości, przewody przełamane wewnątrz izolacji na wysokości dolnego ruchu otwierania drzwi.
    Zatem muszę sprawdzić w takim razie ciągłość przewodów, ale skąd one biegną ciekawe czy odszukam? Czy jeśliby grzałka niebyła zasilana to przecież nie powinna przelewać wody, a w zmywarce jest woda gdy zmywa. Jaką krańcówkę przy grzałce mam sprawdzić?

    Nie sprawdzałem czy te wiatraki dolne i górne się kręcą niby zmywa normalnie tylko jak otworzę ją podczas zmywania albo jak powinna skończyć, a wydłuża i zresetuje, wyłonione wodę to nie bucha gorącem jak zawsze tylko tak normalnie żadnej pary.

  • #7 02 Kwi 2017 22:28
    micuszyn88
    Poziom 12  

    Oscar83 napisał:
    W którym miejscu zaciemnienie? To jeszcze zrobię zdjęcie, zmywarka z 9-10 lat ma, nigdy nie było wcześniej problemów. Ostatnio często w nocy zmywała, a potem dopiero rano wyłączaliśmy z 0 wyłącznikiem. Zmywarka przelewa wodę normalnie zmywa, a jak ma skończyć to najprawdopodobniej nie łapie odpowiedniej temperatury i się nie wyłącza tylko zmienia i wyskakuje np 88 minut i zmywa dalej.
    Jeżeli sama zmienia program albo omija jakąś cześć programu wina jest sterowanie czyli programator. To samo dzieje się w pralkach zawiesza się na cyklach. Tak jeśli mikroprzełącznik działa prawidłowo automatycznie włącza się tez grzałka i przelewa się woda. Czy zmywarka do końca wypompowuje wodę? Tutaj jest ta ciemna strefa, a być może tak jest zdjęcie zrobione. I jak kolega napisał dobrze byłoby sprawdzić kable i np. miernikiem kondensatory itp...

  • #8 02 Kwi 2017 22:37
    ROBSON33
    Moderator AGD

    Oscar83 napisał:
    trochę nie podoba mi się mikroprzełącznik w grzałce


    Na fotce wyraźnie widać że jest przysmażony:

    Bosch SRS45T62EU - Nie grzeje wody, nie kończy programu

    i raczej do wymiany.

  • #9 02 Kwi 2017 22:49
    Oscar83
    Poziom 8  

    ROBSON33 napisał:
    Na fotce wyraźnie widać że jest przysmażony:

    No właśnie tylko tu w tym mikroprzełączniku widzę, że jest czarne, nigdzie więcej nie widzę. Czy można jakoś sprawdzić jego prawidłowe działanie?
    micuszyn88 napisał:
    Jeżeli sama zmienia program albo omija jakąś cześć programu wina jest sterowanie czyli programator. To samo dzieje się w pralkach zawiesza się na cyklach. Tak jeśli mikroprzełącznik działa prawidłowo automatycznie włącza się tez grzałka i przelewa się woda.
    Tutaj nie zawiesza się na cyklach tylko tak jak w innych tematach wyczytałem żeby zakończyć zmywanie musi dojść do odpowiedniej temperatury. Jeśli nie dochodzi to będzie zmywało dalej co tu właśnie się dzieje tzn. cały czas normalnie zmywa i jak jest 1minuta to po jakimś dłuższym czasie przeskakuje na więcej minut.

    Jeśli robię reset to wypompowuje całą wodę i kończy na 0. Jak miernikiem sprawdza się kondensatory? Skoro w zmywarce jest woda tryska śmigłami normalnie to czy oznacza to, że woda przepłynęła przez grzałkę? Bo jeśli tak to wychodziłoby z tego co piszecie, że w takim razie mikroprzełącznik, który widać jakby był nadpalony, że działa i co za tym idzie również musiały by być przewody dobre.

  • #10 02 Kwi 2017 22:58
    mamkonto
    Poziom 14  

    W rzeczy samej, na powiększeniu i przefiltrowaniu, wyraźnie widać, że na tym mikroprzełączniku (krańcówce ) jest przegrzany styk. Awaria powstała z powodu uszkodzonego styku, element do wymiany, a ten wyłącznik bezpośrednio włącza napięcie na grzałkę.
    Bosch SRS45T62EU - Nie grzeje wody, nie kończy programustyk.png Download (627.39 kB) Bosch SRS45T62EU - Nie grzeje wody, nie kończy programustyk2.png Download (697.35 kB)

  • #11 02 Kwi 2017 23:11
    Oscar83
    Poziom 8  

    Dzięki wielkie, czyli muszę zamówić taką cześć, można jakiś zamiennik czy koniecznie musi być taki sam? Bo nie wiem czy jest jeszcze do dostania.
    Wyjąłem go i tam jest taki guziczek na nim i jak go wcisnę to miernikiem sprawdzam i jest przejście? Może jednak mikroprzełącznik jest ok?

  • #13 02 Kwi 2017 23:26
    Oscar83
    Poziom 8  

    Ten mikroprzełącznik jest troszkę inny niż z katalogu i różni się symbolem, jak wciskam siwy guziczek u góry miernik pokazuje przejście, na pewno jest uszkodzony? W środku też wygląda ok, i za bardzo nie ma co się tam popsuć.
    Bosch SRS45T62EU - Nie grzeje wody, nie kończy programuBosch SRS45T62EU - Nie grzeje wody, nie kończy programuBosch SRS45T62EU - Nie grzeje wody, nie kończy programu

  • #14 03 Kwi 2017 09:17
    mamkonto
    Poziom 14  

    Czy oba styki wewnątrz są czyste, nie ma nadpaleń, nierówności?
    Jeśli wszystko działa, to ok.
    Na powiększeniach fotek widać było zmiany barwy na podłączeniu konektora, a może sam konektor nie zawsze łączy, może jest luźny?
    Samo przyciemnienie nie jest niczym niespotykanym, ale na fotce wyglądało na zgorzel, jakby wytapiał się plastik na wyjściu.
    Jeśli jednak tu wszystko jest ok, problem jest w innym miejscu.
    Jeśli chodzi o ciągłość, przewodów, to "po nitce do kłębka" tak zawsze najłatwiej, nawet jak nie masz schematu, zaczynasz od grzałki i docierasz do modułu.

  • #15 03 Kwi 2017 19:20
    Oscar83
    Poziom 8  

    Nadpalenie na stykach są, ale jak nacisnę ten siwy guziczek to miernikiem sprawdzam - przejście jest

  • #16 03 Kwi 2017 20:31
    h jaworski
    Poziom 39  

    Przejście nic nie znaczy musi być "0" Ω nie 2 czy 5Ω tylko Zero. Mikro przełącznik może być może być inny model musi mieć tylko te same wtyki i tą samą siłę nacisku bo jest dużo podobnych tańszych tylko dużo twardszych i one mogą się nie nadawać bo membrana ich nie włączy. Zawsze staram się sprawdzać mikro przełączniki przed rozbieraniem i nawet nie odłączam przewodów bo przy wyginaniu przewodów styki potrafią się poprzestawiać i zaczną działać dobrze i możemy dalej szukać przyczyny, którą już mamy tylko przeoczyliśmy.

  • #17 03 Kwi 2017 21:26
    Oscar83
    Poziom 8  

    h jaworski napisał:
    Przejście nic nie znaczy musi być "0" Ω nie 2 czy 5Ω tylko Zero. Mikro przełącznik może być może być inny model musi mieć tylko te same wtyki i tą samą siłę nacisku bo jest dużo podobnych tańszych tylko dużo twardszych i one mogą się nie nadawać bo membrana ich nie włączy.
    Ustawiłem skale na 200Ω i jest dokładnie 01.3. Czyli do wymiany, wyczyszczenie nic nie da? Jakbym papierem ściernym wszystko wyczyścił albo spray do styków elektrycznych czy tylko wymiana?

  • #18 03 Kwi 2017 21:56
    h jaworski
    Poziom 39  

    Można wyczyścić papierem ściernym (ja do tego używam gradacji 1000) 2 krople WD40 poskładać i sprawdzić zmywarkę. Jak kiedyś wyskoczy znowu problem to wymieniam bezwzględnie.

  • #19 03 Kwi 2017 22:30
    Oscar83
    Poziom 8  

    h jaworski napisał:
    Można wyczyścić papierem ściernym (ja do tego używam gradacji 1000) 2 krople WD40 poskładać i sprawdzić zmywarkę. Jak kiedyś wyskoczy znowu problem to wymieniam bezwzględnie.

    Czyli w tej postaci przy takim oporze jest możliwość, że wina nie grzejącej grzałki leży w tym mikroprzełączniku?

  • Pomocny post
    #20 03 Kwi 2017 22:38
    nares
    Specjalista AGD

    Panowie, może dość pitolenia o, w rzeczy samej, niuansach. Dla sprawdzenia (tylko i wyłącznie, oraz pod kontrolą), pominąć ten wyłącznik ciśnieniowy i sprawdzić czy grzeje. Usterka znajduje się w zupełnie innym miejscu.

  • Pomocny post
    #21 04 Kwi 2017 00:14
    zhudomel
    Specjalista AGD

    Oscar83 napisał:
    Nadpalenie na stykach są, ale jak nacisnę ten siwy guziczek to miernikiem sprawdzam - przejście jest
    Przełącznik jest dobry; styk trochę zmienił kolor po latach i tyle.
    nares napisał:
    Usterka znajduje się w zupełnie innym miejscu.
    No właśnie, poniżej płaszcza wodnego takie dwa białe https://static.elektroda.pl/attach/20160301_173355_5779360.jpg chodzi o ten po prawej.

  • #22 04 Kwi 2017 19:18
    Oscar83
    Poziom 8  

    zhudomel napisał:
    Oscar83 napisał:
    Nadpalenie na stykach są, ale jak nacisnę ten siwy guziczek to miernikiem sprawdzam - przejście jest
    Przełącznik jest dobry; styk trochę zmienił kolor po latach i tyle.
    nares napisał:
    Usterka znajduje się w zupełnie innym miejscu.
    No właśnie, poniżej płaszcza wodnego takie dwa białe https://static.elektroda.pl/attach/20160301_173355_5779360.jpg chodzi o ten po prawej.

    Ale co ten po prawej? Tam coś uszkodzone jest? Nie widać tam nic spalonego
    W trakcie zmywania na grzałce jest prąd tzn do mikroprzełącznika dochodzi
    Ta rurka cały czas jest pusta nie przepływa woda, w którym momencie powinna tamtędy lecieć ? Bosch SRS45T62EU - Nie grzeje wody, nie kończy programu

  • Pomocny post
    #23 04 Kwi 2017 20:35
    nares
    Specjalista AGD

    Oscar83 napisał:
    Nie widać tam nic spalonego

    No to mnie rozbawiłeś :) Należysz do osób, które myślą że jak coś jest zepsute, to musi być spalone. Podpowiedź: w elektrozaworze zacięty zaworek.

  • #24 04 Kwi 2017 21:05
    Oscar83
    Poziom 8  

    nares napisał:
    Oscar83 napisał:
    Nie widać tam nic spalonego

    No to mnie rozbawiłeś :) Należysz do osób, które myślą że jak coś jest zepsute, to musi być spalone. Podpowiedź: w elektrozaworze zacięty zaworek.

    Gdyby był zacięty zaworek to nie byłoby prądu na grzałce tak? Bo jest, czy ten zaworek od czegoś innego jest ?

  • Pomocny post
    #25 04 Kwi 2017 21:07
    ROBSON33
    Moderator AGD

    Oscar83 napisał:
    Gdyby był zacięty zaworek to nie byłoby prądu na grzałce tak? Bo jest, czy ten zaworek od czegoś innego jest ?


    Po prostu sprawdź co radzą koledzy a potem się doktoryzuj :idea:

  • #26 04 Kwi 2017 23:11
    Oscar83
    Poziom 8  

    ROBSON33 napisał:
    Oscar83 napisał:
    Gdyby był zacięty zaworek to nie byłoby prądu na grzałce tak? Bo jest, czy ten zaworek od czegoś innego jest ?


    Po prostu sprawdź co radzą koledzy a potem się doktoryzuj :idea:

    Chyba działa 😀, jest cała ciepła zmywarka więc grzeje, ciekawe czy się normalnie wyłączy 😉
    Dziękuje wszystkim za pomoc, chodziło o ten elektrozawór prawy pod płaszczem 😀 Cały zasyfiony i zacinał się.
    Wszystko jest ok😉 Jeszcze raz dzięki, teraz można znowu zmywać 😀

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME