Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie słychać dźwięku po podłączeniu kina domowego do TV

merqn 28 Kwi 2017 13:53 366 6
  • #1 28 Kwi 2017 13:53
    merqn
    Poziom 2  

    Witam serdecznie.
    Posiadam telewizor Samsung UE43J5500, oraz zestaw kina domowego LG 5.1 . Kino domowe podłączyłem kablem optycznym jednak po wybraniu na tv źródła dźwięku jako optycznego - dźwięk nie wydobywa się z kina domowego. Wydaje mi się że problem tkwi w ustawieniach telewizora gdyż normalnie kino działa (np. gdy chce posłuchać radia).

    Czy mógłby ktoś doradzić co zmienić w opcjach?

    Pozdrawiam

    0 6
  • #2 28 Kwi 2017 14:26
    bizon1993
    Poziom 15  

    A ustawiłeś w kinie wejście jako optyczne?

    0
  • #3 28 Kwi 2017 14:50
    merqn
    Poziom 2  

    Tak. Próbowałem tak samo przez kabel analogowy. Niestety bez zmian.

    0
  • #4 28 Kwi 2017 14:59
    Polon_us
    Poziom 40  

    A model tego kina to ... ?

    merqn napisał:
    Próbowałem tak samo przez kabel analogowy

    Gdzie kolega podłączył ten kabel w TV?

    0
  • #6 28 Kwi 2017 15:21
    Polon_us
    Poziom 40  

    Zdjęcie jest tak wyraźnie, że strach ...

    Ale i tak widać, że nie może być użyte do podłączenia kina. Są to gniazda wejściowe, a nie wyjściowe.

    Czy zostały zdjęte osłonki z przewodu optycznego przed podłączeniem?
    Co pokazuje wyświetlacz kina, jak kolega ustawi wejście optyczne?

    Jeżeli w telewizorze jest włączone AnyNet+, to proszę to wyłączyć.

    0
  • #7 28 Kwi 2017 17:30
    merqn
    Poziom 2  

    Zaślepki na kablu były...

    Dziękuję za rozwiązanie problemu.

    0