Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

opel vectra c 1.8 122Km - CZUJNIK TEMPERATURY,kontrolka z kluczykiem,błędy

Bimmer 02 Cze 2017 13:36 786 7
  • #1 02 Cze 2017 13:36
    Bimmer
    Poziom 3  

    Mam problem ze swoim oplem vectra C 1.8 122km, zdarza się sytuacja w której na rozgrzanym silniku zapala się kontrolka "samochód z kluczykiem", wskaźnik temperatury opada na zero i załączają się wiatraki na pełnym zakresie...sytuacja trwa kilka kilkanaście minut,po paru zgaszeniach silnika problem przechodzi. W tym czasie wyskakuje błąd czujnik temperatury silnika ciągły.
    Problem polega na tym, że czujniki były podkładane 3 i obecnie mam oryginalny gm, mało tego podejrzewaliśmy z elektrykiem sterownik silnika i jest podłożony drugi a problem pozostał.
    Czy ktoś miał podobne objawy?

  • Fibaro
  • #2 02 Cze 2017 13:56
    sk700
    Poziom 28  

    Gdzieś ginie zasilanie lub komunikacja. Konieczny podgląd parametrów rzeczywistych w momencie wystąpienia usterki.

  • Fibaro
  • #3 02 Cze 2017 14:12
    Bimmer
    Poziom 3  

    A jakich konkretnie parametrów, bo ja stawiałbym na konieczność sprawdzenia odczytu temperatury w chwili wystąpienia usterki i porównania jej ze wskazaniem na desce rozdzielczej może czujnik podaje sygnał ze temperatura przekroczyła poziom krytyczny......
    wczoraj udało mi ssie w trakcie zdarzenia podjechać i podłączyć pod komputer, błąd tak jak pisałem powyżej czujnik temperatury po wykasowaniu od razu auto wróciło do stanu sprzed usterki,ale nie zerknęliśmy na inne parametry.

  • #4 02 Cze 2017 14:26
    g107r
    Poziom 29  

    Przewody ze sterownika do czujnika też sprawdziliście ? Możesz mieć przerwany przewód, całkiem widocznie, lub ukryte w izolacji. Linia zasilania rozdziela się - jeden przewód ze sterownika zasila kilka innych czujników, jak są łączone te przewody, i gdzie ?

  • #5 02 Cze 2017 15:13
    Bimmer
    Poziom 3  

    Wiązkę kiedyś sprawdzałem chyba, że jest coś na zasadzie naderwanego przewodu który czasami daje znać o sobie.

  • Fibaro
  • #6 02 Cze 2017 16:35
    g107r
    Poziom 29  

    Bywa i tak
    opel vectra c 1.8 122Km - CZUJNIK TEMPERATURY,kontrolka z kluczykiem,błędy
    https://www.elektroda.pl/rtvforum/topic255626-30.html
    Tyczy to lanosa, ale pierwszy przykład jest "uniwersalny", zaś drugi - wg schematu do 2005, linia zasilania rozdziela się - jeden przewód ze sterownika zasila kilka innych czujników, jak są łączone te przewody, i gdzie ? W lanim śniedziejącymi po latach blaszkami, kostkami itp...
    Jeden błąd, czyli raczej przerwa do tego konkretnego czujnika, "brak czujnika", wyjęcie wtyczki, przerwa jak i zwarcie, u mnie powoduje włączenie wentylatorów na max. Tak na wszelki wypadek, nie znając temperatury silnika, komputer uruchamia wentylatory...

    Masz inny samochód, silnik, sterownik, i na pewno inny błąd którego nie podałeś.
    Diagnostyka na komputerze pokazałyby jaką temperaturę widzi sterownik, a czy licznik korzysta z tego czujnika to nie wiem, u mnie są dwa czujniki.
    Może podaj nr błędu ?

  • #7 23 Cze 2017 13:09
    Bimmer
    Poziom 3  

    g107r napisał:
    Bywa i tak
    opel vectra c 1.8 122Km - CZUJNIK TEMPERATURY,kontrolka z kluczykiem,błędy
    https://www.elektroda.pl/rtvforum/topic255626-30.html
    Tyczy to lanosa, ale pierwszy przykład jest "uniwersalny", zaś drugi - wg schematu do 2005, linia zasilania rozdziela się - jeden przewód ze sterownika zasila kilka innych czujników, jak są łączone te przewody, i gdzie ? W lanim śniedziejącymi po latach blaszkami, kostkami itp...
    Jeden błąd, czyli raczej przerwa do tego konkretnego czujnika, "brak czujnika", wyjęcie wtyczki, przerwa jak i zwarcie, u mnie powoduje włączenie wentylatorów na max. Tak na wszelki wypadek, nie znając temperatury silnika, komputer uruchamia wentylatory...

    Masz inny samochód, silnik, sterownik, i na pewno inny błąd którego nie podałeś.
    Diagnostyka na komputerze pokazałyby jaką temperaturę widzi sterownik, a czy licznik korzysta z tego czujnika to nie wiem, u mnie są dwa czujniki.
    Może podaj nr błędu ?


    Dzięki za pomoc. Następnym razem jak wystąpi u mnie ten błąd podepnę się do komputera i odczytam temepraturę silnika i porównam z ta na wskaźniku. a puki co przejrzę dokładnie wiązkę.

    Dodano po 3 [minuty]:

    Bimmer napisał:
    g107r napisał:
    Bywa i tak
    opel vectra c 1.8 122Km - CZUJNIK TEMPERATURY,kontrolka z kluczykiem,błędy
    https://www.elektroda.pl/rtvforum/topic255626-30.html
    Tyczy to lanosa, ale pierwszy przykład jest "uniwersalny", zaś drugi - wg schematu do 2005, linia zasilania rozdziela się - jeden przewód ze sterownika zasila kilka innych czujników, jak są łączone te przewody, i gdzie ? W lanim śniedziejącymi po latach blaszkami, kostkami itp...
    Jeden błąd, czyli raczej przerwa do tego konkretnego czujnika, "brak czujnika", wyjęcie wtyczki, przerwa jak i zwarcie, u mnie powoduje włączenie wentylatorów na max. Tak na wszelki wypadek, nie znając temperatury silnika, komputer uruchamia wentylatory...

    Masz inny samochód, silnik, sterownik, i na pewno inny błąd którego nie podałeś.
    Diagnostyka na komputerze pokazałyby jaką temperaturę widzi sterownik, a czy licznik korzysta z tego czujnika to nie wiem, u mnie są dwa czujniki.
    Może podaj nr błędu ?


    Dzięki za pomoc. Następnym razem jak wystąpi u mnie ten błąd podepnę się do komputera i odczytam temepraturę silnika i porównam z ta na wskaźniku. a puki co przejrzę dokładnie wiązkę.

    Błąd jaki mi wyskakuje to: czujnik temperatury ciągły, niestety nie pamiętam kodu tego błędu

  • #8 29 Sie 2017 14:40
    Bimmer
    Poziom 3  

    Bimmer napisał:
    g107r napisał:
    Bywa i tak
    opel vectra c 1.8 122Km - CZUJNIK TEMPERATURY,kontrolka z kluczykiem,błędy
    https://www.elektroda.pl/rtvforum/topic255626-30.html
    Tyczy to lanosa, ale pierwszy przykład jest "uniwersalny", zaś drugi - wg schematu do 2005, linia zasilania rozdziela się - jeden przewód ze sterownika zasila kilka innych czujników, jak są łączone te przewody, i gdzie ? W lanim śniedziejącymi po latach blaszkami, kostkami itp...
    Jeden błąd, czyli raczej przerwa do tego konkretnego czujnika, "brak czujnika", wyjęcie wtyczki, przerwa jak i zwarcie, u mnie powoduje włączenie wentylatorów na max. Tak na wszelki wypadek, nie znając temperatury silnika, komputer uruchamia wentylatory...

    Masz inny samochód, silnik, sterownik, i na pewno inny błąd którego nie podałeś.
    Diagnostyka na komputerze pokazałyby jaką temperaturę widzi sterownik, a czy licznik korzysta z tego czujnika to nie wiem, u mnie są dwa czujniki.
    Może podaj nr błędu ?


    Dzięki za pomoc. Następnym razem jak wystąpi u mnie ten błąd podepnę się do komputera i odczytam temepraturę silnika i porównam z ta na wskaźniku. a puki co przejrzę dokładnie wiązkę.
    Dodano po 3 [minuty]:
    Bimmer napisał:
    g107r napisał:
    Bywa i tak
    opel vectra c 1.8 122Km - CZUJNIK TEMPERATURY,kontrolka z kluczykiem,błędy
    https://www.elektroda.pl/rtvforum/topic255626-30.html
    Tyczy to lanosa, ale pierwszy przykład jest "uniwersalny", zaś drugi - wg schematu do 2005, linia zasilania rozdziela się - jeden przewód ze sterownika zasila kilka innych czujników, jak są łączone te przewody, i gdzie ? W lanim śniedziejącymi po latach blaszkami, kostkami itp...
    Jeden błąd, czyli raczej przerwa do tego konkretnego czujnika, "brak czujnika", wyjęcie wtyczki, przerwa jak i zwarcie, u mnie powoduje włączenie wentylatorów na max. Tak na wszelki wypadek, nie znając temperatury silnika, komputer uruchamia wentylatory...

    Masz inny samochód, silnik, sterownik, i na pewno inny błąd którego nie podałeś.
    Diagnostyka na komputerze pokazałyby jaką temperaturę widzi sterownik, a czy licznik korzysta z tego czujnika to nie wiem, u mnie są dwa czujniki.
    Może podaj nr błędu ?


    Dzięki za pomoc. Następnym razem jak wystąpi u mnie ten błąd podepnę się do komputera i odczytam temepraturę silnika i porównam z ta na wskaźniku. a puki co przejrzę dokładnie wiązkę.

    Błąd jaki mi wyskakuje to: czujnik temperatury ciągły, niestety nie pamiętam kodu tego błędu

    niestety problem znowu powrócił, temperatura silnika i ta wskazywana na czujniku jest taka sama, sprawdzona na kompie...poza tym wymieniona została wtyczka do czujnika i nie pomogło.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME