Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Kia Sorento - Klimatyzacja manualna potrzebny schemat

sadek1979 26 Lip 2017 15:16 1326 7
  • #1 26 Lip 2017 15:16
    sadek1979
    Spec od samochodów

    Kia Sorento 2005 rok 2.5 diesel 140km potrzebuje schemat klimatyzacji . Koledze nie dziala klimazacja . Po wlaczeniu przycisku dioda swieci a klima nie startuje . Czynnik uzupelniony . Po zrobieniu zwory zamiast przekaznika klima rusza. Moze macie jakies podpowiedzi na start . Wiecej bede wiedzial jak autko dotrze do mnie . Pozdrawiam

    0 7
  • Relpol
  • #2 26 Lip 2017 15:44
    sulof1601
    Poziom 25  

    Witam.Zasilanie cewki przekażnika czyli plus jest załączany po zapłonie poprzez bezpiecznik dotyczy to sprężarki jak i wentylatorów,natomiast masa załączana jest ze sterownika silnika z pinu 20 i 21.

    0
  • Relpol
  • #3 26 Lip 2017 20:12
    sadek1979
    Spec od samochodów

    no to już pędzę sprawdzić
    odnalazłem przekaźniki odpowiedzialne za wentylator klimy i kompresor . Po dociśnięciu blaszki przekaźnika ( lub zworze ) w,w agregaty się załączają . Brak tylko jakiegoś sterowania lub masy .

    0
  • #6 26 Lip 2017 22:08
    g107r
    Poziom 34  

    Masz jakiś czujnik na przewodzie klimatyzacji ? Koło chłodnicy przy/w osuszaczu, pomiędzy sprężarką a nagrzewnicą ?

    tomasz sadowski napisał:
    Po wlaczeniu przycisku dioda swieci a klima nie startuje
    Takie coś to mi się kojarzy z moim złomkiem, guzik włącza diode LED, jednocześnie dając sygnał do sterownika silnika. Jak temu zgodzi się sygnał z czujnika ciśnienia, to włącza przekaźnik sprzęgła sprężarki.
    Czujnik elektroniczny, w moim zasilany 5V, ktoś już go omijał na krótko podając 2,5V do ecm.
    Tu znajdziesz linka do schematu z 2002. Może dużo nie zmienili.

    0
  • #7 27 Lip 2017 22:10
    sadek1979
    Spec od samochodów

    Czujnik jest na przewodzie koło chłodnicy z przodu . Dochodzą do niego dwa przewody niebieski i pomarańczowy . Na niebieskim jest masa na pomarańczowym również masa. Dziwna rzecz się dzieje że klima dostała dodatkowego bajpasa od pomarańczowego na pin 16 sterownika klimy to klima wystartuje i działa prawidłowo ale tylko do momentu zgaszenia auta . Zgaszę auto , odpalam i klimatyzacji brak . Odłącze kostkę od panelu klimatyzacji ( srodkowa 20 przewodów ) ,podpinam i znowu klima działa . Jeżeli ktoś z kolegów może podpowiedzieć gdzie szukać usterki będę wdzięczny . Z informacji jakie uzyskałem od kolegi z elektrody na czujniku powinno znajdować się napięcie . Tylko jakie ??? 5V a może 12V Proszę o dalsze wskazówki . Czy wina leży w okablowaniu od czujnika do panelu ???. Pozdrawiam

    edit
    odłączyłem dodatkowy przewód od czujnika do panelu i odpaliłem auto klima nie startuje ( czyli bajpas jest nie potrzebny ) . Odpiąłem środkową kostkę 20 pin i klima działa . Co jest grane że odpięcie kostki , podłączenie z powrotem powoduje załączenie klimatyzacji i poprawne jej działanie aż do wyjęcia kluczyka ze stacyjki . Dodam że na podmiankę dałem drugi panel i ta sama sytuacja .

    edit kolejny

    przyczyną był pin w kostce w panelu klimatyzacji . Przewód lekko się chował przy wkładaniu kostki . Piny są jak igiełki i dopiero dobre oświetlenie i wytrzeszczone oczy to dojrzały . Pozdrawiam i dziękuję za pomoc .

    0
  • Pomocny post
    #8 19 Gru 2017 10:56
    sadek1979
    Spec od samochodów

    Uszkodzona kostka a dokładnie jeden pin . Naprawa kostki rozwiązała temat .






    Moderowany przez T5:

    Doceniamy, że podałeś rozwiązanie problemu, Twój temat może być pomocny innym. Nagradzamy "Pomógł".

    0
  Szukaj w 5mln produktów