Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5102-TE (kombinowany) - Regulacja napięć, wyprowadzenie gniazda korektora

Greg01pl 15 Wrz 2017 21:10 321 5
  • #1 15 Wrz 2017 21:10
    Greg01pl
    Poziom 8  

    Witam!
    Jestem kompletnym amatorem jeśli chodzi o elektronikę. Potrafię mniej więcej odczytać schemat (choć nie zawsze) i polutować to i owo.
    Potrzebuję pomocy kolegi z większym doświadczeniem, bądź kogoś, kto nawet odpłatnie pomógłby mi w ustawieniu Radmora oraz wyprowadzeniu gniazda pod korektor.

    Krótki opis problemu - posiadałem Radmora fajnego, sprawnego, ale zachciało i się grzebać i zrypałem głowicę FM, oraz jak kto głupi wymieniłem wszystkie kondy na złote nichicony (ni cholery nie poprawiło brzmienia, a zrujnowało portfel i sprawność urządzenia). Następnie zachciało mi się wymiany tylnego panelu... ale już miałem dość własnych pomysłów i oddałem pewnemu elektronikowi do poprawy - dostał ode mnie komplet nowych płytek (oryginalnych nie grzebanych) - tych które uszkodziłem, nowe wiązki przewodów (przy starych np brakowało przełącznika AM/FMmono/FMstereo) i nowiutki panel tylny. No i pewnie by było dobrze, gdyby sz.p. elektronik lutował kable 1:1, ale gość wywalił starą wiązkę i zaczął lutować ze schematu... efekt końcowy taki, że po 2 m-cach odebrałem niesprawny sprzęt i kupiłem cały chasis z wiązką i połową płytek poprzekładałem z poprzedniego Radka co było trzeba np przestrojoną głowicę FM oraz nowym panelem z gniazdami chinch...

    Wszystko działa z małymi wyjątkami - programator szaleje świeci po kilka sensorów na raz, przełączają się samoistnie etc wskaźnik częstotliwości ucieka poza skalę. Potrzebuję kogoś, kto pomógłby mi doprowadzić sprzęt do nazwijmy to "stanu fabrycznego".tj wziąć za rączkę jak ...wniarza i pokierować krok po kroku, albo zrobić to odpłatnie ( podkarpacie - rzeszów w promieniu kilkudziesięciu km lub małopolska - okolice tarnowa )

    Kolejną bolączką Radmora jest brak wyprowadzenia gniazda pod korektor - szukałem obciętych kabli etc nie ma po prostu nie ma... a ja pomimo posiadania wskazówek,które się tu już pojawiały na forum i schematów nie chcę sam grzebać, żeby nie spi....tolić tego pięknego sprzętu przy którym z żoną spędzamy romantyczne chwile słuchając starych winyli.

    Oprócz amplitunera 5102TE posiadam tuner AM i korektor graficzny - wszystko sprawne, chociaż korektor również grzebałem (ale udało mi się nie zepsuć) oraz Arię czy Opusa (w wersji nie Unitrowskiej, tylko jakiejś zagranicznej) którą również trzeba wyregulować i wymienić zapewne paski napędu, bo taśma nie jest prawidłowo nawijana na szpulę - zbyt luźno) oczekuję na dosłanie Kenwooda KX400 bo zakochałem się w wychyłowych wskaźniczkach (a nie stać mnie na Radmora z nimi), który również będzie potrzebował ręki fachowca (również paski napędu). Zebrałem również 4 różne kolorofony - gdyby ktoś posiadał mogę się pozamieniać tak aby skompletować 2 takie same (mogę oddać nawet 2 za jeden bo nie potrzeba mi ich aż tyle).

    Edit1: Jeszcze jedna bolączka której nie zauważyłem wcześniej - po jakimś czasie odłącza się jeden kanał - zawsze ten sam, po kilkukrotnym włączeniu i wyłączeniu lub przełączeniu źródeł wszystko wraca do normy.

    0 5
  • #2 15 Wrz 2017 23:06
    shadow0013
    Poziom 34  

    Zacząłbym od sprawdzenia wizualnego stanu lutów płytek i kabelków na złączkach przewodów. Później standardowo od sprawdzenia (regulacji) napięć zasilacza i usuwania niedomagań. Na idealne zestrojenie toru radiowego bez odpowiednich przyrządów nie masz szans, więc odpuściłbym sobie jego regulację. Można zestroić na słuch ale trzeba się liczyć z dużo większymi zniekształceniami. Wymiana sterodekodera na nowocześniejszy może trochę poprawić sytuację, opis na elektrodzie (stary sterodekoder poprawnie zestrojony nie ustępuje nowszym zamontowanym w tym radiu).

    0
  • #3 15 Wrz 2017 23:12
    Greg01pl
    Poziom 8  

    Luty i kabelki na oko są OK. Radio jest zestrojone - kupiłem już przestrojony zestaw tunera i ogarnia całe pasmo.
    Nad stereodekoderem myślałem - jednak przyznam się szczerze samodzielne wykonanie płytek mnie przerasta.

    0
  • #4 16 Wrz 2017 08:59
    shadow0013
    Poziom 34  

    Mimo wszystko oględziny powtórzyłbym na płytce programatora. Sprawdź na płytce programatora jak zachowuje się napięcie strojenia (pkt. K5), wyczyść sensory programatora, zobacz w jakim stanie są kondensatory 602-609 (czy nie są ukruszone).

    0
  • #5 16 Wrz 2017 16:45
    Greg01pl
    Poziom 8  

    Płytka programatora jest OK (sprawdzałem ponownie), kondensatory sprawne - pozostaje regulacja napięć.... nie napisałem, że programator przekładałem z starego radmora i tam działał sprawnie, tutaj również na początku było ok (spięte wszystko na krótko przed złożeniem do kupy) a po złożeniu i zapakowaniu w obudowę zaczęły się cyrki....

    No cóż póki co muszę kupić miernik, serwisówkę w dłoń i regulowanie natężenia spoczynkowego, napięć na poszczególnych liniach zasilania i tak kolejno aż dojdę do jakiejś ściany...

    0
  • #6 16 Wrz 2017 21:56
    shadow0013
    Poziom 34  

    Sprawdź czy po rozmontowaniu obudowy będzie działał, mnie się zdarza że przy montażu przytrzaśnie gdzieś jakiś kabelek i zachowanie urządzenia bywa co najmniej dziwne.

    0
  Szukaj w 5mln produktów