Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Realtek HD Audio przestał działać + błąd przy instalacji sterownika

02 Paź 2017 19:53 942 5
  • Poziom 4  
    Mam następujący problem: Po formacie komputera zaczęły dziać się dziwne rzeczy. Gdy wyłączałem komputer pobierały się aktualizacje dosyć długo. Z kolei gdy go włączałem aktualizacje miały zamiar instalować się ale stawały na 0% i było cofanie zmian po czym komputer uruchamiał się normalnie. I tak w kółko. Teraz mam problem z programem Realtek HD Audio. Program wyłącza sie gdy tylko próbuję go otworzyć. Dodatkowo próbowałem zaktualizować sterowniki a tu bamRealtek HD Audio przestał działać + błąd przy instalacji sterownika
    Dodam że przy instalowaniu sterowników płyty głównej a później karty graficznej z płytki wystąpiły błędy.

    System: W7 64
    Płyta gł:Gigabyte B85M-D3H-A
    Karta graf:XFX R9 280X DD Boost
  • Poziom 8  
    System 64-bitowy? Jeśli tak, to gdy sterownik jest niepodpisany przez microsoft będzie błąd. Należy wyłączyć weryfikację podpisu.
  • Poziom 43  
    Realtek HD, a AMD HD to dwa różne kodeki. (jeden to integra, drugi to kodek z karty graficznej).

    Zamieść screen z Menadżera urządzeń.

    paproch13579 napisał:
    Dodam że przy instalowaniu sterowników płyty głównej a później karty graficznej z płytki wystąpiły błędy.

    Jakie?
  • Poziom 4  
    Realtek HD Audio przestał działać + błąd przy instalacji sterownika

    Niestety nie jestem w stanie powiedzieć ci jakie błędy wyskakiwały bo najnormalniej w świecie nie pamiętam :/
  • Poziom 4  
    Stwierdziłem że nie będę się bawił i znowu zrobiłem formata. Najwyraźniej coś przy instalacji systemu musiało pójść nie tak. Dzięki za zaangażowanie