Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Amica ZIA6628-przestaje pracować po 2 minutach od uruchomienia mycia-błąd E1

maciek.sw 03 Oct 2017 01:07 4374 9
  • #1
    maciek.sw
    Level 10  
    Witam,
    Zmywarka po uruchomieniu programu mycia (sprawdzałem kilka programów) wykonuje wstępne odpompowanie wody, są dwa cyknięcia w kilkusekundowym odstępie, następnie słychać wypływ wody z sieci do zmywarki, przy czym w zmywarce słychać dziwne dźwięki, hałasy, ale nie słychać aby zaczęły obracać się zraszacze i polewać naczynia wodą.

    Całość trwa około 2 minuty po czym następuje cisza. Po otwarciu zmywarki na jej dnie jest woda, a na wyświetlaczu widoczny jest błąd E1. Bez problemu mogę odpompować wodę - play/ pause naciskam raz, a następnie przytrzymuję 5 sekund, zamykam drzwi i zmywarka odpompowuje wodę.
    Sitko przy zaworze zasilającym sprawdziłem - całe i czyste.

    Proszę o pomoc w wykryciu przyczyny usterki i podaniu sposobu naprawy. Na sieci jest dostępny film z ww. uruchomienia zmywarki https://drive.google.com/open?id=0ByUDszLK8j3wQmV1di1HV2otU3M

    Z góry dziękuję
    Maciej
  • Helpful post
    #2
    User removed account
    Level 1  
  • #3
    maciek.sw
    Level 10  
    Dziękuję za podpowiedzi. Czy możesz podpowiedzieć jakieś metody sprawdzenia jednego i drugiego elementu? I jeszcze jedna sprawa jak sprawdzić, że problemem nie jest pompa myjąca? Masz może jakieś zdjęcia na których mógłbyś zaznaczyć gdzie podłączyć "na krótko" zasilanie, aby zweryfikować, że pompa myjąca działa?
  • #4
    User removed account
    Level 1  
  • #5
    maciek.sw
    Level 10  
    Bardzo dziękuję za odpowiedź. Tym bardziej, że tylko od Ciebie otrzymałem informacje w moim temacie. Masz rację, że prawdopodobnie bez instrukcji "krok po kroku" nie dam rady sam usunąć tej awarii. Jutro prawdopodobnie przyjedzie fachowiec - jak da radę się wyrobić, prawdopodobnie zajedzie z samego rana.

    Nie proszę o naukę jak co mam zrobić (bo w tym przypadku moze być to zbyt czasochłonne), ale jeżeli masz jeszcze chwilę cierpliwości dla "zielonego" to będę wdzięczny jak zerkniesz na kilka zdjęć i jeszcze jeden film. M.in. dlatego, że w rozmowie telefonicznej fachowiec stawia na pompę myjącą - mam nadzieje, że po przyjeździe zmieni zdanie ;-).

    Rozebrałem dzisiaj obudowę i wiem, że dźwięki dochodzą z lewej strony zmywarki z systemu regeneracji. Proszę, abyś zerknął na filmy i zdjęcia i podał argumenty, które mógłbym wykorzystać, gdyby fachowiec upierał się przy wymianie pompy, która kosztuje nie mało, bo około 450 zł. Zastanawia mnie także ciemna warstwa czegoś na dnie pojemnika z solą, brunatny płyn na lewo od pojemnika z solą i brud w "ślimaku". Jeżeli nie masz czasu lub cierpliwości zrozumiem.
    Nowe filmy pod linkami:
    https://drive.google.com/open?id=0ByUDszLK8j3wa3l2NXRpSG9TX2M
    https://drive.google.com/open?id=0ByUDszLK8j3weTZYQ19IWDRReVE
    Amica ZIA6628-przestaje pracować po 2 minutach od uruchomienia mycia-błąd E1 Amica ZIA6628-przestaje pracować po 2 minutach od uruchomienia mycia-błąd E1 Amica ZIA6628-przestaje pracować po 2 minutach od uruchomienia mycia-błąd E1
  • #6
    User removed account
    Level 1  
  • #7
    maciek.sw
    Level 10  
    Dziękuję za poświęcenie czasu na moją sprawę i zdalną diagnozę. Wczoraj przejechał serwis, ale na miejscu nie zdołali ustalić co jest problemem i zabrali zmywarkę do warsztatu.
  • #8
    maciek.sw
    Level 10  
    Witam. Zmywarka wróciła z serwisu. Na paragonie mam zapisane regeneracja modułu pompy i oczyszczanie instalacji wodnej. Ustnie otrzymałem informację, że był naprawiany moduł/ płytka oraz wymienione 2 końcówki na kablach, bo wyglądały już na przegrzane. Tyle info od serwisu.

    Zmywarka, jeszcze nie wykonała zmywania, ale 2-3 min. testy pokazują, że po pobraniu wody zraszacze zaczynają pracować. Mam nadzieję, ze jak ja zapełnię, to będzie pracowała bezproblemowo.

    Teraz trochę info ode mnie. Ponieważ przed wizytą serwisu miałem zdjęte trochę blach obudowy i widziałem jak wyglądała zmywarka przez zabraniem do warsztatu, to zauważyłem, że osłona kabli na przejściu z drzwi do zmywarki jest rozcięta. Od razu mi się nie spodobało, że kabelki trochę wychodzą z tej osłony i postanowiłem ja trochę posklejać szeroką, srebrną taśmą. Zdjąłem osłonę drzwi z przodu, wspornik pod ta osłoną i kawał dużej blachy bezpośrednio pod drzwiami. Po uzyskaniu swobodnego dojścia zauważyłem w tej rozciętej osłonie 2 kable, które miały oklejenia taśmą izolacyjną. No to sobie pomyślałem zdejmę tę izolację i sprawdzę luty. Zdziwiłem się, bo przy rozklejaniu połączenia tych kabli się rozeszły - lutów nie było.

    Amica ZIA6628-przestaje pracować po 2 minutach od uruchomienia mycia-błąd E1Amica ZIA6628-przestaje pracować po 2 minutach od uruchomienia mycia-błąd E1Amica ZIA6628-przestaje pracować po 2 minutach od uruchomienia mycia-błąd E1

    Cóż polutowałem połączenia, aczkolwiek wydaje mi się, że w tym miejscu jest duże ryzyko, że luty puszczą lub kable się przełamią obok lutów. Teraz się zastanawiam czy na każdym kablu nie byłoby lepiej wstawić kawałki kabla i zrobić dwa luty na danym kablu, ale w miejscach, gdzie te kable się nie zginają.
    Przed skręceniem popsikałem smarem silikonowym osłonę kabli i powierzchnie z którymi się styka, aby był poślizg, ale nic to nie dało.
    Zastanawiałem się czy nie zdjąć całkiem tej blachy pod drzwiami, bo przy otwieraniu drzwi zmywarki mam wrażenie, że te kable są mocno zginane w miejscu przejścia z drzwi do wnętrza zmywarki. Ale demontaż tego elementu na stałe może wpływ na sztywność drzwi i obudowy zmywarki. Poza tym na tej blasze są zamocowane koło zawiasów 2 plastikowe odpływy, które przypuszczam, że lepiej jak zostaną. Myślałem też o dystansach poszerzających szczelinę na tę osłonę na kable tak, się swobodnie przesuwała, co przypuszczam zmniejszy zginanie i ewentualne naprężenia kabli w tym miejscu, ale będzie porblem z przykręceniem tej blachy, poza tym nawet jak skręcę to będą naprężenia i może być problem z zamykaniem drzwi. Tak w ogóle dziwne, że projektant nie przewidział w tym miejscu przetłoczenia tworzącego rodzaj kanału kablowego
    Film obrazujący problem dostępny pod linkiem https://drive.google.com/file/d/0ByUDszLK8j3wakcxZWNub2FXdzg/view?usp=sharing
    Skryn co o tym myślisz? Twoja porada mile widziana?
  • #9
    User removed account
    Level 1  
  • #10
    maciek.sw
    Level 10  
    Dzięki za pomoc.
    Zmywanie się odbyło i zakończyło bez problemów.
    Ewentualnym przyszłym czytelnikom postu z podobnym problemem, ale mniejszą wiedzą i umiejętnościami w zakresie naprawy elektroniki, polecam samodzielne sprawdzenie przewodów w miejscu przejścia z drzwi do zmywarki.
    Zamykam temat.