Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VW Crafter 2.5 TDI 2011 - Brak oświetlenia

wacek 06 Oct 2017 08:55 7671 15
  • #1
    wacek
    Level 13  
    VW Crafter blaszak brak oświetlenia wnętrza kabiny i przestrzeni ładunkowej.
    W kabinie na lampce stała masa jest, brak tej po otwarciu drzwi, licznik reaguje na otwarcie drzwi.
    Proszę o pomoc

    Są dwa błędy:

    Adres B4: Centr.zesp.elekt.
    Oznaczenie elementu SW: 9069027500 HW: 9069011400
    Kod serwisu: WSC 00000 000 00000
    Zbiór danych ASAM: 33 548
    ROD: CRFT_EZE_33_548.rod (*)
    VCID: 060963C5B9486F71D3-8052

    2 - ilość znalezionych błędów. Oto one:
    9042 - Oświetlenie wnętrza z przodu (W1): zwarcie z plusem
    Test zakonczony - Aktywny/zapisany
    90B5 - Usterka 90B5: FNrSgDefekt_ShortCircCount ( not supported )
    Test zakonczony - Aktywny/zapisany
  • #2
    krzysiokal
    Level 13  
    Jak widzisz z błędów masz zwarcie z plusem (+). Prawdopodobnie musisz wyciągnąć ten plastik (obudowie) z podsufitki i posprawdzać wtedy czy jest zwarcie, podobnie na przestrzeni ładunkowej. Bezpieczniki też przydałoby się zerknąć przed i po tych próbach.
  • #3
    wacek
    Level 13  
    W przestrzeni ładunkowej problemem były żarówki, jednak w kabinie nadal jest "ciemno".
    Sprawdzone wszystkie bezpieczniki.
    Lampka i żarówka w kabinie są sprawne.
    Od lampki idą trzy przewody:
    - stałe +12
    - stała masa
    - masa po otwarciu drzwi, lub naciśnięciu "otwórz" na pilocie.
    Wiązka od lampki do "SAM" sprawdzona.
    Błędy nadal te same, co one oznaczają? czy do wymiany jest moduł "SAM"?
  • #4
    krzysiokal
    Level 13  
    Jeśli wymienisz zwyczajne żarówki na ledy (najtańsze) to zawsze będziesz miał błędy gdyż masz załączone wykrycie przepalonych żarówek. Nie za bardzo rozumiem Twoją wypowiedz. Skoro idą od żarówki sprawnej w kabinie, to puść od akumulatora przez bezpiecznik bezpośrednio do tych żarówek i po problemie.
  • #5
    wacek
    Level 13  
    Czy ja coś pisałem o ledach?
    Po co mam dawać dodatkowe "stałe" zasilanie przez bezpiecznik, skoro je mam?
    Jak nie wiesz co to moduł "SAM" to nie wiesz o czym piszę.
  • #6
    sk700
    Level 31  
    Ustaw przelacznik lampki na pozycje ciągłego świecenia i sprawdź miernikiem czy rzeczywiście jest zwarcie, jeśli nie to sam do podmiany i nie ma co debatować. Piszę o sprawdzeniu w ten sposób bo nie wyszczególniłeś jakie pomiary wykonałeś i czy nie był to jedynie test ciągłości obwodu.
  • #7
    wacek
    Level 13  
    Odpiąłem wtyczkę od "SAM" która ma trzy przewody:
    +12 - idzie do przedniej i tylnej lampki
    masa do lampki przedniej
    masa do lampki tylnej

    Podałem tam zasilanie z prostownika, i lampka działa, czyli wszystko wskazuje na uszkodzenie modułu "SAM".
    Znalazłem tłumaczenie błędów w bliźniaczym MB Sprinterze 906:

    (9042) Front interior light-The function is implausible.
    (90B5) N10 (SAM control unit)-Status of output stage Implausible value.
  • #8
    sk700
    Level 31  
    Dla świętego spokoju podmień jeszcze żarówkę, żeby nie okazało się, że po prostu pobiera zbyt duży prąd co SAM interpretuje jako zwarcie i jak dalej nic to podmień moduł. Możesz jeszcze rozebrać obecny i przyjrzeć się układowi kontroli prądu w tym obwodzie bo zwiększona rezystancja w obwodzie bocznika może powodować takie rezultaty ale czy warto? To już zależy od Ciebie :)
  • #9
    wacek
    Level 13  
    Jako pierwsze podmieniłem żarówkę, podłączałem też w miejsce żarówki kontrolkę i miernik, bez efektu.
    Czy ten moduł można podmienić bez dodatkowych operacji? zakładając że uda mi się dostać o takich samych numerach.
  • #10
    sk700
    Level 31  
    Na potrzeby diagnozy uszkodzenia możesz podmienić, jeśli chcesz wymienić to pasowałoby zakodować wyposażenie.
  • #11
    bartex0
    Level 10  
    mam identyczny problem, z identycznym modułem. Regulacja lusterek elektrycznych Ci działa? W przyszłym tygodniu podejmuje próbę naprawy dam znac
  • #12
    pawko122
    Level 2  
    bartex0 wrote:
    mam identyczny problem, z identycznym modułem. Regulacja lusterek elektrycznych Ci działa? W przyszłym tygodniu podejmuje próbę naprawy dam znac

    i co tam? udało się coś ustalić ? jaka przyczyna? pozdrawiam
    Paweł
  • #13
    bartex0
    Level 10  
    Niestety klient musiał zabrać samochód, myślę, że jeszcze do tego mu zajrzę, samochód praktycznie ciągle w trasie... na pewno będę pisał. Powiedz czy działa Ci regulacja lusterek
  • #14
    pawko122
    Level 2  
    bartex0 wrote:
    Niestety klient musiał zabrać samochód, myślę, że jeszcze do tego mu zajrzę, samochód praktycznie ciągle w trasie... na pewno będę pisał. Powiedz czy działa Ci regulacja lusterek

    u mnie działa sterowanie lusterkami.
    ja mam taki objaw:
    nie działa oświetlenie automatycznie: tzn. jak wyzwolę światło przyciskiem to sie zapala, i jeszcze coś : na tablicy rozdzielczej zapala mi się po jakimś czasie żółta żarówka- tak jak by któraś żarówka była przepalona gdzieś w samochodzie.... ale nie wiem jak to sprawdzić bo jest ich sporo...
  • #15
    krzy0
    Level 11  
    Witam
    Mam dokładnie ten sam problem co kolega Wacek czy może ktoś znalazł rozwiązanie.
  • #16
    pastylutza
    Level 1  
    wacek wrote:
    Jako pierwszy wymieniłem żarówkę, podłączyłem też kontrolkę i miernik w miejsce żarówki, bez efektu.
    Czy ten moduł można wymienić bez dodatkowych operacji? zakładając, że mogę uzyskać te same liczby.


    Witaj!
    Mam ten sam problem z crafterem z wewnętrznym oświetleniem, które nie działa, gdy drzwi się otwierają. działają tylko wtedy, gdy ręcznie włączam przycisk.
    czy możesz mi powiedzieć, jak rozwiązałeś ten problem?
    Dziękuję Ci