Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Deutz Fahr Agrotron 85 - Błąd czujnika położenia pedału sprzęgła

12 Paź 2017 17:07 1767 1
  • Poziom 29  
    Witam

    Po włączeniu zapłonu od razu pojawia się błąd EB, gdy włączę zapłon na wciśniętym sprzęgle błędu brak do czasu puszczenia sprzęgła. Dobrałem się do czujnika, jest to czujnik Halla, zasilanie 5V i wyjście sygnału, po testach na stole stwierdzam, że jest sprawny, napięcie na wyjściu rośnie liniowo od 0 do 5V w zależności od położenia. Sprawdziłem zasilanie czujnika w ciągniku, 5V na zasilaniu, na wyjściu 0.9V przy puszczonym sprzęgle i 4,2V na wciśniętym. Wyjście czujnika trafia na pin 22 sterownika napędu i tu to samo napięcie co przy czujniku. Co zauważyłem, przy włączeniu stacyjki przy wciśniętym sprzęgle nie ma błędu, napięcie 4,2V, powoli puszczam sprzęgło i przy około 3,2V zgłasza błąd EB, gdy całkiem odepnę czujnik mam błąd EA. Co o tym myślicie, uszkodzony sterownik czy potrzebuje jakieś kalibracji?

    I tak przy okazji, od początku jak kolega ma ten ciągnik zawsze wyświetla błąd E8, co on oznacza?

    Sprawa czujnika sprzęgła rozwiązana, błąd EB generowany jest od czujnika na pompie hydraulicznej sprzęgła, nie od czujnika położenia, także temat zamknięty.

    Jeszcze sprawa błędu E8, kupiłem service manuala ale tam nie ma wzmianki na temat kodów literowych, tylko liczbowe, ogólnie nawet schematy sterowania skrzyni się nie zgadzają, inny sterownik, rozmieszczenie pinów itp. nie wiem gdzie tego szukać.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.

  • Poziom 18  
    Witam,
    nie mam teraz dostępu do dokumentacji, ale z tego co pamiętam to błędy E7 i E8 odpowiadały za lampę cofania. Teoretycznie błąd powinien zostać wywołany po włączeniu wstecznego i wciśnięciu sprzęgła.