Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Zasilacze UPS
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po instalacji najnowszego sterownika czarny Ekran

13 Paź 2017 11:38 2742 16
  • Poziom 5  
    Witam.Niedawno złożyłem PC.Mo 4 dnia męki z uruchomieniem go udało się powodem były sterowniki do karty graficznej.
    Lecz gdy odpalam jaką kolwiek grę to mam MEga lagi nawet jeśli to jest stara.Więc chciałem zainstalować sterownik najnowszy do mojej karty lecz za każdym razem podczas instalacji po chwili gaśnie mi monitor i za każdym razem jak chce uruchomić komputer to przed ekranem logowania mam czarny ekran.Jedyny sposób by odpalić to tryb awaryjny i usunąć aktualizacje sterownika.(CS GO nie działa z tego powodu)


    Specyfikacje:
    Procesor:Intel I5 2400 4x3.1GHz lga1155 --->Używany bez wersji BOX więc musiałem dokupić radiator Wentylator Intel 1150 1155 1151 (po wpisaniu na allegro powinien się wyświetlić jako pierwszy)
    RAM:DDR3 2 x 4GB 1333MHz CL9
    Zasilacz:COOLERMASTER G550M 550W MODULARNY 80+
    Płyta główna:MSI h61m-p20
    Karta Graficzna:Zotac GTX 1050 Ti 4GB Mini
    Monitor:Firma Suntec więcej nie wiem na jego temat
    Windows:10 Orginalny 64 bitowy wersja Home
  • Zasilacze UPS
  • Poziom 29  
    Karta graficzna nowa czy używana?
    Jak masz podpięty monitor? Przez przejściówkę typu HDMI-VGA? Chodzi o to, że karta może nie wykrywać monitora i daje obraz na inne wyjście. Masz możliwość podpięcia innego monitora bez przejściówek kablem HDMI albo DVI?
  • Zasilacze UPS
  • Poziom 5  
    Karta graficzna jest nowa.I używam przejściówki HDMI-VGA.Nie mam możliwości podpięcia innego monitora.Ale monitor mogę podpiąć pod inny komputer.Tak wejściem VGA działą normalnie pod HDMI też brak ekranu.Ten komputer gdzie mam tego GTX 1050 ti normalnei działą w trybie awaryjnym.
  • Poziom 29  
    Spróbuj zrobić taki test:
    - zainstaluj sterowniki, jak zgaśnie ekran poczekaj ze 3 minuty i wyłącz komputer przyciskiem na obudowie.
    - odepnij przejściówkę od karty graficznej i włącz komputer bez podpiętego monitora.
    - poczekaj aż się włączy system i dopiero podepnij przejściówkę. Napisz czy pojawi się obraz na monitorze.
  • Poziom 5  
    Pojawił się nowy problem ekran sam zgasł po 10 minutach pracy komputera.Twojego sposobu jeszcze nie robiłem bo chciałem pobrać sterownik ze strony.Wczoraj działał ponad godzine.I nie gasł
    Dodano po 3 [minuty]:
    Jeszcze gorzej ekran znikł po 1 minucie od uruchomienia systemu
    Dodano po 34 [sekundy]:
    Dalej nie sprawdziłem Twojego sposobu brak możliwości by to zrobić jak na ten moment

    Wszedłem w tryb awaryjny w menedżerze urządzeń nie wyrywa mi teraz karty graficznej.Jakieś 20 min temu jeszcze wykrywał
  • Poziom 5  
    Jak uruchomić zintegrowaną??Chwilę siepobawiłem w menadrzeże i wykryło kartę.Raz mi mignął ekran w trybie awaryjnym(był na jakąs sekundę czarny)
  • Poziom 5  
    Po wyjęciu karty graficznej I podpieciu monitora dzieje się to samo ekran gaśnie po załadowaniu systemu(Teraz tylko wpisałem hasło nawet nie kliknąłem enter I bum czarny ekran) karta dalej wyjęta z komputera.Myślę nad zrobieniem formatu tylko nie jestem pewien jak to zrobić.Myślę też że zintegrowana nie działa bo są sterowniki nvidi Ale nwm
  • Poziom 29  
    Jesteś pewien, że to nie wina wyłączającego się monitora?
    Jak wyjąłeś Nvidię i masz obraz to zintegrowana działa.
    Weź pod uwagę, że jeśli to nie wina monitora, to mogłeś coś źle złożyć i ciężko będzie to sprawdzić na odległość.
  • Poziom 5  
    Może spróbuję zresetować Bios.???Jak myślisz dobry pomysł??
    Dodano po 1 [minuty]:
    Jakbym coś źle złożył to by chyba wgl nie Odpalał system.Pod Starym PC z którego przedwczoraj korzystałem nie było żadnego problemu.Jak odpala tryb awaryjny nie ma problemów
  • Poziom 43  
    kazusza napisał:
    Jakbym coś źle złożył to by chyba wgl nie Odpalał system

    Mogłeś spierniczyć np. montaż chłodzenia i z przegrzania się wszystko awaryjnie wyłącza. Sprawdź, temperatury w UEFI i podaj.
  • Poziom 5  
    A w trybie awaryjnym wszystko poprawnie zmierzy??I jak zainstalować UEFI BO jak patrzę to to jest coś jak bios
    Dodano po 30 [minuty]:
    Pobralem program GPU-Z czy jakoś tak .Da się to uruchomić tylko w zwykłym trybie.A ja jestem na awaryjnym I nie mam jak przejść na zwykły
  • Poziom 43  
    kazusza napisał:
    I jak zainstalować UEFI BO jak patrzę to to jest coś jak bios

    Podaj stamtąd temperatury, nie musisz nic instalować.
  • Poziom 5  
    Jak stamtąd. W biosie jedynie pokazuje mi 30°C ale procesora. O karcie graficznej nic ma. Chciałem formatować komputer ale w trybie awaryjnym nie mogę.
  • Poziom 18  
    Z poziomu systemu operacyjnego nie sformatujesz partycji, tej, na której jest ten system zainstalowany (nie ma znaczenia czy system ten jest uruchomiony w trybie awaryjnym, czy normalnym). Możesz to zrobić np, poprzez instalatora Windowsa z bootowalnej płyty, pendriva.
  • Poziom 5  
    Nie mogłem tego zrobić nawet Z ginalna płyta.Jedynie co mogłem robić to zainstalować Windows 7 z mojej płyty.Więc to zrobiłem I 2 windowsy na komputerze.Ekran nie gaśnie Windows 7 lecz nie wykrywa mi karty graficznej

    Dodano po 3 [godziny] 44 [minuty]:

    Dobra udało się wystarczyła zmiana na Windowsa 7 wszystkim dziękuję pomoc