Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spadki FPS podczas grania.

25 Lis 2017 17:49 1956 62
  • Poziom 5  
    Tak więc... od jakiegoś czasu borykam się z problem fps w CS'ie. Jak ustawię nielimitowane FPSy to sięgają nawet 500, ale niestety co jakiś czas spadają do 70 na 0,1 sec, co skutkuje przycięciem. Nie mam najmniejszego pojęcia dlaczego tak się dzieje.
    W akcje desperacji zrobiłem format HDD, dalej to samo. Sterowniki są zaktualizowane.
    Temperatutry GPU i CPU 55 i max 63 stopnie C.


    MSI 170z A plus
    Corsair CX550M 550W
    i5 6600k
    MSI Geforce 1060 6GB
    SilentiumPC Fortis 3 HE1425
    16 GB RAM (użyteczne 15.96 GB RAM)

    filmik instuktazowy na czym polega problem


    Link


    Link
  • Poziom 27  
    Komputer najwyraźniej działa bez pamięci RAM i dysku twardego, jestem zaskoczony że w ogóle udało Ci się tą grę odpalić.

    Pokaż Smart dysku twardego.
  • Poziom 12  
    Ja bym ci polecil odinstalowac sterownik graficzny i zainstalowac najnowszy bez uzywania opcji update tylko czysta najnowsza wersje zainstalować. Mozliwe ze cos sie stalo przy update jak robiles. Mialem kilka razy taki problem przy karcie Radeon MSI. Zawsze teraz pobieram bezposrednio sterownik a nie updatuje
  • Poziom 5  
    Sterowniki do karty graficznej nie były aktualizowane przez wisnows, tylko przez nVidia Experience, ale zrobię jak mówisz.
  • Poziom 5  
    OK, Moze to glupo zabrzmi ale... Post kolegi wyzej <Piterixos> troche mnie nakierowal, skoro dysk jest ok to cos z ramem. Okazalo sie ze ze mam zle sloty, zamiast 1,3 mialem 2,4. Zmienialem i narazie wyglada ok. Czy to moglo byc powodem wszelkich problemow?
  • Poziom 27  
    pientusix napisał:
    OK, Moze to glupo zabrzmi ale... Post kolegi wyzej <Piterixos> troche mnie nakierowal, skoro dysk jest ok to cos z ramem. Okazalo sie ze ze mam zle sloty, zamiast 1,3 mialem 2,4. Zmienialem i narazie wyglada ok. Czy to moglo byc powodem wszelkich problemow?


    Dziwny problem to i dziwne rozwiązanie.

    Czyli co, mam podawać numer konta? ;)
  • Poziom 5  
    Nie chwamy dnia przed zachodem slonca ;}

    Dodano po 16 [minuty]:

    Skoro juz sie tu zebralismy, moze ktos mi wyjascic co to jest i czemu to sie swieci?

    Spadki FPS podczas grania.

    Dodano po 45 [minuty]:

    Niestety, zamiana tego ramu nic nie pomoga. Jesze dodam ze restart komputera naprawia ten problem na jakies 30 min, po tym czasie wymagany jest kolejny restart. Moze to jakos pomoze
  • Poziom 27  
    Nie podałeś modelu płyty, więc trudno zgadywać co ta dioda oznacza, na mojej płycie są cztery czerwone diody, każda odpowiedzialna za informowanie o czym innym.

    Widzę, że dodałeś drugi filmik - takie freeezy są charakterystycznymi objawami niestabilnej pracy RAM. W celu sprawdzenia tego możesz wykonać następujące czynności
    1. Obniżenie taktowania pamięci
    2. Poluzowanie timingów
    3. Zwiększenie napięcia
  • Poziom 5  
    MSI 170z A plus
    Corsair CX550M 550W
    i5 6600k
    MSI Geforce 1060 6GB
    SilentiumPC Fortis 3 HE1425
    16 GB RAM (użyteczne 15.96 GB RAM)

    Tu napislem model.



    Mozesz bardziej opisac w jaki sposob poszczegolne kroki zrobic?
  • Poziom 27  
    EDIT: Po napisaniu całości posta poniżej coś mnie tknęło. Jesteś pewien, że problem nie leży w samej grze? W takich grach jak CS zdarza się, że update coś popsuje, początkowo założyłem, że taką opcję wykluczyłeś, ale w sumie to nic takiego nie napisałeś. Nie wiem kiedy dokładnie problem wystąpił, natomiast krótki research wskazuje, że w okolicach lipca wielu graczom zaczęły doskwierać podobne problemy. Jedno z częściej pojawiających się rozwiązań, to użycie wiersza poleceń w grze i wpisanie tej komendy:
    snd_updateaudiocache
    snd_rebuildaudiocache

    Ewentualnie:

    snd_mix_async 1
    snd_mixahead 0.05

    Jeśli nie zadziała to czytaj dalej.

    Ok, nie wiem jak to przeoczyłem byłem pewny, że właśnie płyty tam brakuje. Nie jest to jednak dokładny model, są dwa modele pasujące do tych danych, g43 i SLI, myślę jednak że biosy w nich są niemal takie same więc chyba powinno pasować.

    W zakładce OC powinieneś mieć ustawienie DRAM Frequency. Ustaw na 2133 MHz następnie zwiększ napięcie DRAM do 1.25v. Wejdź w zakładkę advanced DRAM configuration i upewnij się, że wszystko jest ustawione na auto, znajdź tam opcję power down mode i jeśli nie jest wyłączona to ją wyłącz. Wróć do głównej zakładki OC, i użyj funkcji "memory try it" z rozwijanej listy wybierz prędkość 2133Mhz połączoną z najwyższymi timingami

    Jeśli taki zabieg pomoże to znaczy że problem leży w RAMie i jego stabilności.

    Ponadto podaj dokładnie jakie to są RAMy bo samo "16GB" to jednak mało.

    Jeśli to nie pomoże to mimow szystko wciaż może bycv tak, że coś jest nie tak z pamięcią ram a wtedy warto byłoby odpalićmemtest86 z bootowalnego pendrive i pozwolić mu przejść co najmniej dwie serie testów (przy tych ustawieniach które zaleciłem wcześniej) Jeśli wykryje testy to problemem jest jednak RAM, jeśli nie wykryje to trzeba szukać dalej.

    W pierwszym poście wspomniałeś o temperaturach. Czy to znaczy, że zarówno karta jak i procesor były testowane w stresie? W przypadku GPU warto odpalić Haeven Ungine oraz benchmarka (jedno i drugie na co najmniej godzinę). W przypadku CPU powinno wystarczyć 20 minut Linpacka.
  • Poziom 33  
    Najpierw sprawdź jakąkolwiek inną grę czy tak się dzieje. Jak będzie dalej to samo, do sprawdzenia zasilacz. Czy w momencie tego laga z wnętrza obudowy dobywa się jakiś inny dźwięk?
  • Poziom 5  
    Tak, w lolu rowniez taki lag sie pojawia.
  • Poziom 33  
    Czy z wnętrza kompa wydobywa się jakiś inny dźwięk w tym momencie ? Jakieś piszczenie, zmiana tonu tego piszczenia itd?
  • Poziom 27  
    pitrala1 napisał:
    Czy z wnętrza kompa wydobywa się jakiś inny dźwięk w tym momencie ? Jakieś piszczenie, zmiana tonu tego piszczenia itd?


    Myślę, że o czymś takim to by raczył napisać.

    Jeśli to nie wina gry to wydaje mi się, że trzeba zabrać się za testowanie innych podzespołów. Walnięty RAM potrafi skutkować dokładnie takimi freezami, a ponoć zmiana slotów pamięci co nieco namieszała.
  • Poziom 5  
    jezeli chodzi o ram to corsair 2x 8 3000mhz ddr4 vengeance lpx

    odrazdu dodaje zrzuty z biosa/u

    Spadki FPS podczas grania.Spadki FPS podczas grania.
  • Poziom 27  
    Nie widzę tam żadnego "memory try it" więc ten punkt opuść, po prostu zmniejsz taktowanie Ramu do 2133, i upewnij się, że Dram Votlage to co najmniej 1.25v ot dla pewności. Chodzi po prostu o to żeby zobaczyć czy takie ekstremalnie stabilne ustawienia coś zmienią. Średni FPS troszkę spadnie, tym się nie martw.
  • Poziom 5  
    pod 3000 mzh
    a na ramie juz i tak zrobilem z 1.35 na 1.38, teraz ustawilem 1.4

    jak mowiles zmienilem na 2133 ale w tym nie ma wartosci mniejszej niz 2666
  • Poziom 27  
    2666 i 1.4v da podobny efekt.
  • Poziom 5  
    micron , hynix czy samsung?
    Ustawiajac ta syste, w ogole sie nie bootuje, a podniesienie z 1.35 ma 1.4 nic nie dalo.
  • Poziom 33  
    Odpal logowanie GPU-Z z dużą częstotliwością ( 0.1s, w ustawieniach się zmienia) i daj logowanie do pliku. Zacznij grać, zaraz po tym jak zetnie przerwij i wrzuć plik logu na forum.

    O ten dźwięk pytałem, gdyż może być problem z zasilaniem - spotkałem się z tym że czasem sekcja zasilania lub zasilacz nie wyrabiały przez ułamek sekundy - wtedy zazwyczaj odzywają się cewki.
  • Poziom 5  
    Wiesz, jak gra sie w csa raczej ciezko ,,nasluchiwac" ale jestem na 99,99% pewny ze komputer nie wydaje zadnych dzwiekow.
  • Poziom 14  
    To zrób mu obciążenie w occt/ power suplly i nasłuchuj ^^ .
    Jednocześnie odpal hwinfo/semsor only i sprawdź czy napięcia nie skaczą za bardzo.
  • Poziom 27  
    pientusix napisał:
    micron , hynix czy samsung?
    Ustawiajac ta syste, w ogole sie nie bootuje, a podniesienie z 1.35 ma 1.4 nic nie dalo.


    Nie do końca rozumiem.

    Czyli po zmniejszeniu taktowania i zwiększeniu napięcia komputer w ogóle nie wstaje? To raczej nie powinno być możliwe.
  • Poziom 5  
    Jak zmienilem taktowanie i napiecie to ruszyl, ale jak wlaczylem ktorakolwiek z opcji w ,,memory try it" to cos ze overclocking failed itp itd i nie nie chcial zbootowac dopierdo jak ustawilem ta opcje na auto to ruszyl


    Spadki FPS podczas grania.
    Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.
  • Poziom 27  
    Czyli przy 2666 Mhz i 1.4v dalej gry się tną? Ok, w takim razie weź przywróć bios do ustawień domyślnych i zobacz czy samo to pomogło. BIOS aktualny? Jeśli nie to uaktualnij. Jeśli to nie pomoże to zacznij testować komponenty zaczynając od memtest86 (przynajmniej dwa pełne przejścia)

    Nie pytałem o to, ale oczywiście te problemy nie pojawiły się po jakiejś modyfikacji sprzętu, albo dodaniu jakichś peryferiów?
  • Poziom 41  
    pientusix napisał:


    Niestety, zamiana tego ramu nic nie pomoga. Jesze dodam ze restart komputera naprawia ten problem na jakies 30 min, po tym czasie wymagany jest kolejny restart. Moze to jakos pomoze

    A to 30minut w grze czy ogólne 30 minut działania komputera?

    Zrobić logowanie w hwinfo sensors only, przed hwinfo odpalić frapsa albo msi afterburnera i załapać pare razy te ścinki. Wtedy załączyć plik loga tutaj (spakować).
    W ustawieniach hwinfo sensors only ustawić czas odczytu z 2000ms na 200ms lub nawet 100ms jak się da. Start logging i grać.

    Screen po zatrzymaniu logowania (bez wyłączania gry) z process explorera - całości okna.
  • Poziom 5  
    w grze, otaz robilem test obciazenia na occt i mysle ze jest cos co moze pomoc. mianowicie Spadki FPS podczas grania.

    Dodano po 9 [minuty]:

    Piterixos napisał:
    Czyli przy 2666 Mhz i 1.4v dalej gry się tną? Ok, w takim razie weź przywróć bios do ustawień domyślnych i zobacz czy samo to pomogło. BIOS aktualny? Jeśli nie to uaktualnij. Jeśli to nie pomoże to zacznij testować komponenty zaczynając od memtest86 (przynajmniej dwa pełne przejścia)

    Nie pytałem o to, ale oczywiście te problemy nie pojawiły się po jakiejś modyfikacji sprzętu, albo dodaniu jakichś peryferiów?


    ogolnie zrobilem tak. zresetowalem caly bios wyjmujac bateryke. na poczatku myslalem ze to wina oc bo w servisie mi zrobili z 3.5 na 4.5 wiec myslalem ze tedy droga ze oni cos skopali. Z tego 4.5 zrobilem sam na 4.2 bez wiekszych rezutatow. Ram. okazalo sie ze jednak dobrze wsadzilem. Na plycie jest napisane ze sloty 2/4 maja byc zajete jako pierwsze. Jeszcze odnosnie ,,nasluchiwania" to z karty graficznej wydobywa sie pulsacyjny szum. Wiatraczki chodza rowno ale z wnetrza wydobywa sie takie cos, nie wiem czy to tak ma dzialac ale tylko mowie o moich obserwacjach.

    Dodano po 5 [minuty]:

    Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.Spadki FPS podczas grania.
  • Poziom 14  
    Spadki napięcia CPU i GPU, pozostałe wyglądają ok.