Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tech2win saab - wymiana CIM zaprogramowanie przez MDI

zubereq 07 Gru 2017 17:45 573 7
  • #1 07 Gru 2017 17:45
    zubereq
    Poziom 15  

    Witam,
    chciałem zapytać czy ktoś używa MDI z tech2win z kartą saaba i udaje mu się zaprogramować klucze, CIM lub inne podzespoły?
    Za każdą próbą dodania CIM wywala błąd o utracie komunikacji z modułem. CIM sprawny MDI też, padają podejrzenia o problem w emulatorze techa lub nieodpowiednią kartę. Chciałbym się dowiedzieć czy ktoś dodawał moduły lub programował klucze za pomocą tech2win i MDI i czy to działa czy też trzeba kupić Techa2. Może ma ktoś na to sposób i podpowie jak to ugryźć.
    Pozdrawiam

    0 7
  • #2 08 Gru 2017 18:11
    jokerro
    Poziom 33  

    Na emulacji nie leca wszystkie funkcje,niby zrobi ale jednak nie.Techem reczniakiem mysle ze bez problemu.

    0
  • #3 08 Gru 2017 20:52
    zubereq
    Poziom 15  

    To chciałem usłyszeć. Poczytałem trochę na ten temat i okazuje się, że nie ma pełnego pokrycia tech2win dla saab i chyba nawet jako takiej oficjalnej wersji. Niektórzy pracują na kartach NAO i twierdzą, że coś tam im robi. W każdym bądź razie zamówiłem oryginał techa2 z kartami saab i opel zobaczymy jak to zrobi.

    0
  • #4 09 Gru 2017 09:51
    jokerro
    Poziom 33  

    Powinno polecieć bez problemu,sam kupiłem kpl uzywke z ori kilka late temu i wiem ze ma możliwości niesamowite

    0
  • #5 09 Gru 2017 13:35
    zubereq
    Poziom 15  

    Tak z ciekawości zapytam robiłeś tym np chevroleta lub suzuki lub isuzu?

    0
  • #6 09 Gru 2017 13:38
    jokerro
    Poziom 33  

    Suzuki jak najbardziej,chevroleta nie,poprostu nie kreca się takie wozy w moich rejonach niemal wogóle

    0
  • #7 15 Gru 2017 07:57
    zubereq
    Poziom 15  

    Kupiłem ori techa odblokowuje zapłon itd dochodzę do security wyłączam go idę z nim do Globaltisa, podłączam rj45 z adapterem na rs232 do laptopa, podpinam ładowarkę, włączam techa, uruchamiam globaltisa, uruchamiam dostęp do funkcji bezpieczeństwa i tu jest problem, zachowuje się jakby globaltis nie komunikował się z techem. Tak samo przy tech2 view brak połączenia z urządzeniem. Może ktoś coś pomoże?

    0
  • #8 26 Gru 2017 14:11
    zubereq
    Poziom 15  

    Okazało się, iż miałem uszkodzony port COM. Tech2 dał radę z zaprogramowaniem CIM i kluczyka.

    0