Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Stabilizator AVR wyrzuca bezpiecznik

mac310 11 Gru 2017 16:04 462 2
  • #1 11 Gru 2017 16:04
    mac310
    Poziom 11  

    Testuję stabilizator AVR 5000 VA z firmy Volt i mam dwie wątpliwości co do jego działania. Niestety pomoc techniczna ich nie rozwiała więc pytam tutaj.
    1. przy próbie załączenia stabilizatora wyrzuca mi bezpiecznik obwodu gniazd, do którego go podłączyłem. Czasami uda się go załączyć bez problemu ale nie ma na to reguły. Obwód gniazd nie jest szczególnie obciążony, żeby dołożenie stabilizatora cokolwiek zmieniło. Sam stabilizator też nie ma obciążenia bo podłączam go testowo bez odbiorników. Serwis zasugerował wymianę eSa z B na C, ale jakoś nie rozumiem dlaczego.
    2. druga sprawa dotyczy tzw. zwłoki, która w tym modelu jest ustawiana na 6s lub 180s przyciskiem na obudowie. Mimo kilkukrotnych pytań o wyjaśnienie tej kwestii nie mam jasnej odpowiedzi. Efekt obecny po załączeniu stabilizatora jest taki, że wyjściu nie ma napięcia i załącza je dopiero po odliczeniu wspomnianego czasu 6s lub 180s (zależnie od ustawienia). Miałem wrażenie, że ta zwłoka powinna być realizowana na bieżąco podczas pracy urządzenia, a nie przy jego uruchamianiu.

    0 2
  • #2 11 Gru 2017 22:07
    shadow0013
    Poziom 34  

    Nie znam sprzedawanych stabilizatorów ale przeglądając stronę firmy i instrukcję urządzeń tej firmy nasuwają mi się następujące wnioski (moje wnioski):
    kolejna polska firma która sprzedaje zagraniczne produkty nie mając pojęcia o nich (no może poza serwisem) świadczą o tym instrukcje z ogólnymi parametrami dla całej serii produktów. Po nieudanej rozmowie z pomocą techniczną należy dzwonić do serwisu i jak się uda znaleźć osobę zajmującą się tym sprzętem to czasami można wydusić jakieś przydatne informacje.
    A co do pytań nie używając terminów fachowych:
    1.eSy B i C różnią się charakterystykami, C pozwalają na większy prąd i zwłokę przy uruchamianiu (rozruchu) urządzeń. Stabilizator zapewne zawiera duże elementy indukcyjne lub pojemnościowe (transformatory, kondensatory) i to jest powód wyrzucania bezpieczników,
    2.zwłoka uruchomienia urządzeń jest potrzebna żeby prąd rozruchowy podłączonych do stabilizatora urządzeń nie dodał się do prądu rozruchowego stabilizatora.

    0
  • #3 03 Lut 2018 21:20
    mac310
    Poziom 11  

    Producent też zasugerował zmianę eSa na bardziej zwłoczny lub zastosowanie dodatkowego układu SoftStart. Trochę słabe rozwiązanie zwłaszcza, że nie ma żadnej uwagi na ten temat ani na stronie producenta, ani w instrukcji. Na szczęście stabilizator ma pracować z agregatem, a jemu jakoś nie przeszkadza start stabilizatora więc zostawiam tak jak jest i nie kombinuję z dodatkowymi modułami.

    0