Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Volvo v40 1,8 - Nie działa nawiew i klima

colaa3 18 Gru 2017 16:17 849 3
  • #1 18 Gru 2017 16:17
    colaa3
    Poziom 9  

    Witam wszystkich!


    Niestety od pewnego czasu mam cięższe dni ze swoją volwiną... Autko z klimatyzacją manualną pokrętło regulacji 4 stopnie

    Problem zaczął się dość nieszkodliwie, latem zauważyłem, że nawiew uruchamia się po jakimś czasie jazdy samochodem... Nie widziałem jakiejś reguły, a nawet nie starałem się doszukiwać, były ciepłe dni, a nawiew tak się włączał po chwili zawsze.. Mówiąc uczciwie, nie zakładałem, że będzie to jakiś problem.
    Kiedy zrobiło się chłodniej, usterka zaczęła dokuczać, zwłaszcza, że czas oczekiwania na włączenie się nawiewu też się wydłużył.
    Z moich obserwacji wynika, że dmuchawa zaczyna pracować, kiedy auto się dobrze rozgrzeje. Nie wiem, czy ta diagnoza pokrywa się z prawdą, ale kiedy system zaczyna działać, później sprawuje się normalnie, do wychłodzenia samochodu.. Czasami potrzeba 15-20 minut za nim dmuchanie wystartuje. Potrafi się uruchomić w międzyczasie na 2-3 sekundy i z powrotem gaśnie.
    Rozebrałem wszystko, starając się zdiagnozować problem... Dmuchawa na krótko działa, bezpiecznik ok. przełącznik działa, bo jak się w końcu nawiew odpali, to mogę wyłączać, włączać i wszystko gra na każdym poziomie nawiewu.... Wymieniłem prawie wszystkie przekaźniki te lutowane w czarnej skrzyneczce pod kierownicą. Pamiętam, że kiedyś miałem problem ze światłami i wycieraczkami z tyłu i tak załatwiłem te usterki. Nie pomogło. Odkręciłem podstawę akumulatora i poprawiłem, wszystkie połączenia masowe zalewając kontaktem i dokręcając. Wszystkie wtyczki jak już odpinam, to też zalewam kontaktem.
    Kupiłem też tranzystor Mj802, jednak okazało się że u mnie jest ceramiczny.
    Zauważyłem, że przyczyną braku nawiewu jest niedochodzące napięcie do systemu. Nie działa też przy tym, klimatyzacja. kiedy dmuchawa zaskakuje , mam napięcie na 5 przewodach przy kostce regulacji nawiewu, kiedy nie działa brak napięcia wszędzie (dmuchawa, opornik,regulacja nawiewu no i klima). Z logiki wychodzi, że coś jest nie tak pomiędzy bezpiecznikiem a regulacją nawiewu.? Więc po co wymieniać tranzystor skoro usterka jest jeszcze wcześniej.Do tego to włączanie się obwodu po nagrzaniu się auta, sugerowałoby, że przyczyny trzeba szukać pod maską. Sam już nie wiem z tąd mój post i prośba o pomoc.

    Post ten pisałem jakiś czas temu na innym forum. Niestety nie dostałem odpowiedzi.
    Problem cały czas mnie dręczy. Jedynie co się zmieniło, to to, że już nagrzanie się samochodu nie powoduje załączenie się dmuchawy.
    Teraz chodzi jak chce. Przeważnie się nie włącza, czasami coś jej odbije i zaczyna działać normalnie...
    Sam nie wiem ale mam wrażnienie że to jakaś elektronika. Może tu mnie ktoś nakieruje. :)

    0 3
  • #2 19 Gru 2017 18:05
    paszczakq
    Poziom 18  

    Tranzystor MJ ... coś tam jest przy automatycznej klimatyzacji . Tutaj to ceramiczne to są oporniki drutowe od poszczególnych biegów .

    Po stronie kierowcy masz dużą skrzynkę z bezpiecznikami koło akumulatora , tam bym poszukał przyczyny . Pod kierownicą to nie pamiętam już czy było cokolwiek od nawiewu .

    1
  • #3 15 Sty 2018 10:46
    colaa3
    Poziom 9  

    No więc wszystko wskazuje na to, że walnięty jest przekaźnik od dmuchawy, który się nie załącza i przez to nie ma prądu w obwodzie. Przekaźnik zamóiony
    Pytanie, wie ktoś gdzie jest umiejscowiony przekaźnik ze zdjęcia?
    Podobno gdzieś pod deską, ale ja go nigdzie nie widzę.Volvo v40 1,8 - Nie działa nawiew i klima

    0
  • #4 15 Sty 2018 11:57
    paszczakq
    Poziom 18  

    W wersji z elektroniczną regulacją mocy nawiewu robił za bocznik dla pełnej mocy i koło dmuchawy był . W tym przypadku to nie wiem . Z konstrukcji wynika że nadal gdzieś pod deską .

    0