Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault clio 3 - radio clio 3 up datę list

Pankiewicztom2511 12 Mar 2018 20:58 300 6
  • #1 12 Mar 2018 20:58
    Pankiewicztom2511
    Poziom 2  

    Witam mam problem z radiem.Po wyjęciu akumulatora po włożeniu po przekroczeniu zapłonu i po przekreceniu świateł zapala się tylko włącznik power. I nic więcej się nie dzieje nic nie wyświetla pomóżcie bo już nie wiem wszystkie bezpieczniki są całe. Czy radio mogło się spalić.

    0 6
  • #2 12 Mar 2018 21:15
    genek1000
    Poziom 28  

    A próbowałeś jeszcze raz odłączyć i podłączyć akumulator :?:

    0
  • #3 12 Mar 2018 21:26
    Pankiewicztom2511
    Poziom 2  

    Próbowałem odpinałem parę razy i dalej to samo.

    Dodano po 3 [minuty]:

    Nawet kodu nie da się wpisać a da się zrobić jakiś reset radia.

    0
  • #4 12 Mar 2018 21:31
    genek1000
    Poziom 28  

    Pankiewicztom2511 napisał:
    po przekroczeniu zapłonu i po przekreceniu świateł zapala się tylko włącznik power

    Może głupie pytanie ale wielu ludzi nie wie - naciskałeś może ten przycisk power żeby spróbować włączyć radio :crazyeyes: :?:
    Czy na wyświetlaczu radia po włączeniu zapłonu wyświetla się godzina lub napis " RENAULT" :idea:
    Czy wyświetlacz w ogóle się podświetla - może padła żarówka podświetlenia :?:
    Wyjmij radio i na złączu sprawdź zasilanie stały plus 12v pomiędzy grubym czarnym i grubym czerwonym przewodem i zasilanie 12v po przekręceniu zapłonu pomiędzy grubym czarnym i żółtym przewodem

    0
  • #5 12 Mar 2018 21:53
    Pankiewicztom2511
    Poziom 2  

    Opis z radia powinien być na górze obok godziny. Godzina działa. Wyświetlacz się podswietla ale nie ma żadnej reakcji. Bezpieczniki są ok chyba że przy radiu na kablach jest coś jeszcze. Model mam update list.

    0
  • #6 12 Mar 2018 21:54
    genek1000
    Poziom 28  

    Sprawdź zasilania . Jak OK. to padło radio

    0
  • #7 30 Mar 2018 16:45
    dawid285
    Poziom 9  

    miałem to samo i niestety padło radio

    0