Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault Premium 450DXI - BLEDY ADBULE

Piotr 2223 28 Mar 2018 21:02 3090 15
  • #1
    Piotr 2223
    Level 9  
    Witam
    Posiadam Renault premium z 2008 roku EURO 4
    I mam problem z adblue:
    1. MID 128 psid 42 fmi 14 Przerwane dawkowanie- nieznany symbol usterki
    2. MID 128 psid 46 fmi 2 Usterka NOX- błedne dane
    3 MID 128 psid 115 fmi 1 Pusty zbiornik dodatku- sygnał z zbyt niski

    Z błędów można zrozumieć że dane podzespoły zostały uszkodzone. na tymczasową naprawę użyłem emulatora ad-blue (nawet 2 sztuki), emulatory sztucznie pokazują pozom ad-ble i zastępują czujnik nox,
    DOCELOWYM ROZWIĄZANIEM NIE JEST EMULATOR

    Z tego wynika że uszkodzone jest coś innego, emulatory sa na pewno sprawne i podłączanie wykonane wg instrukcji
    Co może być przyczyną ? spodlał się ktoś z tym ? dodam że przez ostatni rok samochód zrobił bardzo mało kilometrów nawet nie tysiąc,
    Pojawiło się niestety ograniczenie mocy silnika :(
  • #2
    User removed account
    Level 1  
  • #3
    Piotr 2223
    Level 9  
    Mam drugą premium ze sprawnym ad blue to podmienię jak się odkręci
    ale czy ten emulator nie ma zastępować noxa?
    Dodano po 1 [minuty]:
    Ok niech zostaną, ale mam ograniczona moc pojazdu jak się tego pozbyć, jakaś dłuższa jazda to rozwiążę ?
    Dodano po 1 [minuty]:
    z emulatorem tez mam ograniczoną moc, komputerem na 10 s mogę usnąć 2 z 3 błędów zostaje 1. MID 128 psid 42 fmi 14 Przerwane dawkowanie- nieznany symbol usterki
    Dodano po 9 [minuty]:
    Renault Premium 450DXI - BLEDY ADBULE

    Renault Premium 450DXI - BLEDY ADBULE
  • #4
    User removed account
    Level 1  
  • #5
    Piotr 2223
    Level 9  
    to rozumiem, jest wszystko podłączone (emulator), bezpieczniki wyjęte ale niestety dalej jest komunikat o ograniczonej mocy i powód tego komputer w samochodzie pokazuje MID 128 psid 42 fmi 14 Przerwane dawkowanie- nieznany symbol usterki
    i o to jest cały ten temat, nie powinno tego być a dalej wyskakuje
  • #6
    User removed account
    Level 1  
  • #7
    Piotr 2223
    Level 9  
    W rzeczywistości poziom ad blue jest 1/6 i tyle pokazywał, a emulator powoduje to że pokazuje 4/5 stanu wiedz raczej to nie to
  • #8
    User removed account
    Level 1  
  • #9
    Piotr 2223
    Level 9  
    tak, też w ten sposób, skriny tez są po podłączeniu emulatora, nie da się ich pozbyć
  • #10
    User removed account
    Level 1  
  • #11
    Piotr 2223
    Level 9  
    Właśnie,
    nie jestem kompletnym laikiem, rozumiem że masz mnie za takiego :P bo idiotyzm ludzi jest na dużym poziomie
    głupie połączenie 4 kabli wyjecie bezpieczników ogarniam ale nie rozumiem dlaczego te błędy nie giną
    Chyba wszystkie moduły abdule odłączyłem i nic kompletnie się nie zmieniło, konfiguracja ad bule sprawdzanie 5 razy i nic :(
    renówka kreci się tylko 2 tys obrotów, ostatnio sporo stała ogólnie 570 tys km na 2008 rok to bardzo mało ale niestety ma swoje tez minusy
    druga ma milion i śmiga bez większych problemów
  • #12
    User removed account
    Level 1  
  • #15
    Arekst8
    Level 13  
    Witam. Mam podobny problem. Zmieniłem skrzynkę bezpieczników bo się spaliła. Nie wiem, które bezpieczniki trzeba wyjąć aby poprawnie działał emulator. Może ktoś podpowie?
  • #16
    User removed account
    Level 1