Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
MetalWorkMetalWork
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ekspres DeLonghi ECAM 23450 - nie leci gorąca woda

14 May 2018 20:37 7395 43
  • Level 10  
    Witam, proszę o pomoc, mianowicie ekspres normalnie działa, robi normalną dobrą kawę lecz przestał działać spieniacz mleka - nie leci gorąca woda a co za tym idzie nie leci para i nie działa spienianie mleka. Normalnie płucze i robi kawę, nagle samo przestało działać robienie mleka. Ekspres okresowo odkamieniany (choć wodę mam bez kamienia praktycznie) płukany parą po każdej kawie, grzałki są gorące i słychać wrzenie wody, rurki co się dało to przedmuchałem - drożne, wylewka wody też drożna. Jak się włącza ekspres tzn. gorącą wodę to słychać cykanie jak zawsze cyk cyk cyk, jak był sprawny to po chwili leciała gorąca woda, a teraz cyka przez około 1 min i przestaje. Natomiast jak robię kawę to wszystko jest ok, robi cyk cyk cyk i za chwile leci pyszna kawusia. Czy ktoś możne się domyśla, co możne być uszkodzone?
    Za pomoc serdecznie dziękuję.
  • MetalWorkMetalWork
  • Level 35  
    Witam Najprawdopodobniej zawor magnetyczny. Od goracej wody.
  • MetalWorkMetalWork
  • Level 35  
    pdlaczyc 220V i zobaczyc czy pstryka i czy przepuszcza powietrze
  • Level 35  
    czyli niesprawdzone ? czy sie otwieraja? bo cykac moga
  • Level 35  
    Prosze sprawdzic czy przewody sa drozne.Zarazem sam spieniacz moze byc zapchany.Zarazem ile ma ten ekspres grzalek ? bo niektoree modele mialy dwa .Powinna byc tam grzalka w rodzaju podkowy i ona jest do goracej wody i do mleka moze ona przypchana.
  • Level 10  
    Spieniacz byl kupiony nowy, dmuchając powietrze przez większość przewodów stwierdziłem ze są drożne. Ta grzałka o kształcie podkowy drożna woda w termosie się gotuje po prostu jakby nie było impulsu do wypływu wody. Na tym zdjęciu z elektrozaworem widać, ślad po zwarciu?? ale zawór działa pod napięciem otwiera się i zamyka zresztą zakupiony nowy w jego miejsce ale bez zmian woda nie leci. Mam przeczucie ze to jakaś usterka elektroniki może jakieś termiki?

    Dodano po 4 [minuty]:

    Zdjecie wnetrza
  • Level 35  
    Witam
    Tak wiec jak zalaczasz goraca wode czy jest napiecie na zaworze ? bo jesli niema to elektronika.
  • Level 23  
    A gorny elektrozawor sprawdziles? 8311 to nowy dobry model zaworu.
  • Level 10  
    tak górny tez dobry otwiera się i zamyka pod napięciem. Na tym 1 zdjęciu wyraźnie widać ze tam chyba jakieś zwarcie było bo nóżka jakaś nadgryziona i jakiś ślad na obudowie ale zawór sprawny.
  • Level 23  
    Napiecia sa na elektrozaworach?

    Dodano po 2 [minuty]:

    Napiecia sa na elektrozaworach? Widze ze gralka pary to juz kompletnie pogieta a bezpieczniki na niej to nie dalo sie w jednej lini przykrecic?
  • Level 10  
    grzalka pary to już kompletnie pogięta ????? wszystko jest w oryginale od nowości a termiki bo chyba o to pytasz to montował serwis i myślę ze celowo pod innym katem aby wyeliminować ryzyko zetknięcia osłony przewodu jak to miało miejsce wcześniej gdzie osłona się przepaliła i doszło do zwarcia. Napięcia jeszcze nie sprawdziłem ale dziś to później zrobię dodam że jestem amatorem jeśli chodzi o serwis agd
  • Level 23  
    No przeciez widze se jest krzywa grzalka. To fajny serwis. Pierwsze widze zeby tak krzywo osadzic bezpieczniki. Mniejsza z tym. Jaki masz kod gornego zaworu?

    Dodano po 47 [sekundy]:

    Zobacz jeszcze czy ten bolec wystajacy z uszczelkami jest drozny.
  • Level 23  
    Czy dysza wyglada jak bolec? Masz stary elektozawor. Bolec to ten ktory wystaje z ekspresu. Wynien oba elektozawory i adapter czyli ten bolec
  • Level 10  
    Sprawdziłem nie ma napięcia na elektrozaworach jak robi kawę jak i tez jak ma lecieć woda gorąca. Jak juz wcześniej pisałem kopiłem nowy oryginalny zawór ten dolny z 1 zdjęcia ale nic to nie zmieniło po zamontowaniu bez zmian gorącej wody nie było. Sprawdzałem tez elektrozawory obydwa pod napięciem otwierały się a bez napięcia są zamknięte.
  • Level 23  
    A jak puszszczasz spienianie masz napiecie na zaworach?
  • Level 35  
    Wczesniej pisalem jak niemasz napiecia to elektronika siedzi.
  • Level 10  
    Jak puszczam gorąca wodę czy spienianie mleka to to samo???czyż nie ? bo wtedy zawory się powinny uruchamiać to nie ma żadnego napięcia ani na górnym zaworze jak i tez na dolnym. Ale jak robię kawę też tam nie ma napięcia wiec już nic z tego nie rozumię
  • Level 23  
    Czy wgl spienianie sie uruchamia? Slychac stukniecie pompy i zaworow? Goraca woda nie leci przez grzalke pary. Ale skoro nie masz wgl napiecia to jak kolega pisze cos z elektronika jest nie tak.
  • Level 10  
    spienianie sie nie uruchamia tylko slychac jak na poczatku robienia kawy pompa robi cyk cyk cyk i po chwili powinna leciec ciepla woda a nie leci natomiast kawe ekspres robi bez problemu mieli robi cyk cyk cyk i za chwile leci pyszna kawa. Tylko jest problem z ciepla woda a co za tym idzie spienianiem mleka bo bez tej opcji wody/pary to pianka z mleka nie poleci
  • Helpful post
    Level 23  
    Masz dwie opcje albo sie tnie zawor albo padlo zasilanie elwktroniki
  • Level 10  
    Znowu walka .......wszystko działa idealnie kawę robi, odkarmienia, leci woda podczas nieodmieniania z dyszy wody,wygląda ze wszystko jest drożne ale nie działa opcja gorącej wody a co za tym idzie nie robi pary i nie można robić mleka bez pary. Grzelki są gorące termos tez ale woda nie leci . Płytka z elektronika wygląda dobrze a możne mi ktoś napisać co odpowiada za wytwarzanie pary gdzie się robi co steruje itp?
  • Helpful post

    Home appliances specialist
    1lele wrote:
    ....a możne mi ktoś napisać co odpowiada za wytwarzanie pary gdzie się robi co steruje itp?



    Oczywiście, że tak. Prosty i przejrzysty sposób...

    Ekspres DeLonghi ECAM 23450 - nie leci gorąca woda
    Ekspres DeLonghi ECAM 23450 - nie leci gorąca woda
  • Level 12  
    Witam.Temat podobny, jeśli ktoś miałby ochotę odpisać, byłoby mi bardzo miło.

    Co może być przyczyną tego ,że nie spienia mleka, i wywala duże ilości wody do pojemnika na fusy. Dodam ,że gdy nie włączam spieniania mleka, fusy są suche.
    Z dyszy leci gorąca woda i para przy oczyszczaniu pojemnika. ale gdy trzeba spienić mleko to para nie daje sobie rady.jakby brakowało jej pary :)


    Nie proszę o odpowiedź co wymienić, tylko dlaczego tak się dzieje,że para leci mocno bez udziału mleka, a kiedy ono wchodzi w akcję , to cisnienie gdzieś uchodzi.
  • Level 23  
    Wemin zespol cisnieniowy lub tzw zaworow. Na north.pl kupisz.
  • Level 12  
    tzw infuzor? Już to w jednym wymianiełem, choć objawy inne, ok. Zamówiłem ,dam znać czy pomogło. Stary rozkręciłem i generalnie wszysktko było brudne, po czyszczeniu dalej cieknie. Być może winny jest nadłamany kawałek plastiku widoczny po odkręceniu czarnego sita, ten który połączony jest z długim plastikowym trzpieniem.

    Po wymianie infuzora ,dalej to samo.
    No cóż . 160 poszło się walić, a przyczyną jest elektrozawór, który choć czysty to nie działa poprawnie.
  • Level 2  
    Witam .A konkretnie który elektrozawór wymieniłeś ?