Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Psucie się wyjść HDMI w amplitunerze

PanNowy01 19 Cze 2018 21:52 348 9
  • #1 19 Cze 2018 21:52
    PanNowy01
    Poziom 3  

    Witam!
    Mam pewien problem, a mianowicie 2 tygodnie temu siedząc sobie spokojnie na kanapie nagle wywaliło mi bezpiecznik z jednej linii oraz różnicówkę. Podniosłem więc wszystko, poszedłem z powrotem do pokoju, włączam amplituner i nagle okazuje się, że nie wysyła on obrazu z dwóch wyjść HDMI jakie posiada. Dodatkowo w dwa urządzenia podpięte pod te wyjścia uległy uszkodzeniu (w tv, jak i w projektorze poszły wejścia HDMI, z którymi łączyły się z amplitunerem. TV już został naprawiony, projektor również, natomiast amplituner dopiero w serwisie i będzie za około 2 tygodnie. Teraz, gdy już 1 tydzień oglądam bezpośrednio z dekodera telewizję na projektor lub na tv wszystko jest OK. Dodam, że był u mnie elektryk i pomierzył instalację. Według niego jest ona ok, i najprawdopodobniej nie jest ona przyczyną. Dodam jeszcze, że w momencie wywalenia korków wywaliło korek z zupełnie innej lini, aniżeli tej, do której podłączone są sprzęty RTV (w załącznikach dodam schemat tej linii) oraz różnicoprądowy. Nie wywaliło natomiast bezpiecznika z tego sprzętu. Jak myślicie, co może być przyczyną uwalania wyjść HDMI w amplitunerze, jak i w innych sprzętach? Z góry dziękuję za wszystkie odpowiedzi, jestem obecnie w jednej wielkiej czarnej kropce i nie wiem co robić.

    Specyfikacja sprzętów:
    amplituner: denon avr x2400h
    projektor benq w2000
    tv lg 55UJ6517
    dekoder cp evobox pvr

    Wszystkie kable HDMI mają na końcach filtry ferrtytowe i posiadają dość doble ekranowanie.
    Dodam jeszcze, że wejścia HDMI amplitunera nie uległy uszkodzeniu. W załączniku dodaje schemat połączenia linii, której wywaliło bezpiecznik. Linii, do której był połączony sprzęt nie daje rysunku, ponieważ był tylko przedłużany kabel. Prostokąt to puszka podtynkowa elektroinstalacyjna. Jakby kogoś to interesowało łączyłem za pomocą wago (oryginalnych). Kable 2,5mm do gniazd, do ledów i halogenów 1,5mm. Dodam jeszcze iż do włącznika dochodzi kabel 2,5mm, a wychodzi 1,5mm na światło. Czy to poprawnie, czy jak wchodzi 2,5 to wychodzić też musi 2,5mm, czy może 1.5mm?

    Psucie się wyjść HDMI w amplitunerze

    0 9
  • Mitronik
  • #2 20 Cze 2018 10:41
    adversus
    Poziom 26  

    A projektor jak jest podłączony, jest na zasilaniu z z jakiej linii, tej od tv/ tunera czy z innej? Jeśli uszkodzenie jest związane z zadziałaniem bezpiecznika typu "S" i jesteś tego w 100% pewien to znaczy że jednak coś jest na rzeczy z instalacją. Nie koniecznie że jest uszkodzona, ale musisz jeszcze opisać sprawę projektora. Jak masz zainstalowany projektor ? Jak zasilany?

    0
  • Mitronik
  • #3 20 Cze 2018 10:54
    Gagatek77
    Poziom 14  

    U mnie byłą tak a sytuacja że do dekodera podłączony był rozdzielacz sygnału HDMI, z niego sygnał szedł na monitor i tv. Monitor dodatkowo podłączony był do komputera. Problem był taki że jak wyłączono komputer a monitor został włączony to ulegał uszkodzeniu. Monitor został oddany na gwarancję, ale nie nadawał się do naprawienia, przyznano wymianę na nowy. Kolejne podłączenie, wszystko działało kilka dni do momentu podobnej sytuacji. I znowu monitor uległ uszkodzeniu. Zrobiło się grubo bo takie same uszkodzenie. Wezwany elektryk stwierdził że instalacja jest ok, gniazda są na tej samej fazie, z prądem wszystko jest ok. Serwis patrzył już krzywo ale przyznano kolejna wymianę na nowy. Podłączony został ale już bez tego kabla HDMI. I działał tak przez poł roku, do czasu ponownego podłączenia sygnału HDMI z rozdzielacza. Jak można było przewidzieć ponownie ta sama akcja. Monitor oddany, kasa zwrócona. I teraz najlepsza część. Kupiony został monitor innej firmy, podłączony tak samo i działa bez problemu. Do dziś nikt nie umie wytłumaczyć co było nie tak.

    Pytanie czy nie masz u siebie takiej sytuacji, z tym ze u mnie bezpieczniki nie wywalały gdy ulegał uszkodzeniu monitor.

    0
  • #4 20 Cze 2018 10:57
    PanNowy01
    Poziom 3  

    adversus napisał:
    A projektor jak jest podłączony, jest na zasilaniu z z jakiej linii, tej od tv/ tunera czy z innej? Jeśli uszkodzenie jest związane z zadziałaniem bezpiecznika typu "S" i jesteś tego w 100% pewien to znaczy że jednak coś jest na rzeczy z instalacją. Nie koniecznie że jest uszkodzona, ale musisz jeszcze opisać sprawę projektora. Jak masz zainstalowany projektor ? Jak zasilany?


    Więc tak, wszystkie sprzęty są połączone na jednej linii, do jednej listwy antyprzepięciowej. Problem w tym, że wywaliło bezpiecznik, który nie jest w ogóle połączony z całym sprzętem. Są to dwa osobne bezpieczniki. Co do projektora, to wisi on na suficie, do którego idzie kabel 3 żyłowy (jest on dosyć cienki, bodajże 1mm2, i ma 10 metrów. Wtyki były na nim oryginalnie zalewane, nie jest to samoróbka z wtyczek i kabla. Dodatkowo do projektora idą 2 kable HDMI z filtrami ferrytowymi, 3x rca chinch, jeden d-sub i kabel rs232 (wszystkie maja 10 metrów). Jeden z kabli HDMI łączy się z wyjściem amplitunera, a pozostałe kable sygnałowe wychodzące z projektora są podłączone do gniazda ściennego.

    Dodano po 1 [minuty]:

    Gagatek77 napisał:
    U mnie byłą tak a sytuacja że do dekodera podłączony był rozdzielacz sygnału HDMI, z niego sygnał szedł na monitor i tv. Monitor dodatkowo podłączony był do komputera. Problem był taki że jak wyłączono komputer a monitor został włączony to ulegał uszkodzeniu. Monitor został oddany na gwarancję, ale nie nadawał się do naprawienia, przyznano wymianę na nowy. Kolejne podłączenie, wszystko działało kilka dni do momentu podobnej sytuacji. I znowu monitor uległ uszkodzeniu. Zrobiło się grubo bo takie same uszkodzenie. Wezwany elektryk stwierdził że instalacja jest ok, gniazda są na tej samej fazie, z prądem wszystko jest ok. Serwis patrzył już krzywo ale przyznano kolejna wymianę na nowy. Podłączony został ale już bez tego kabla HDMI. I działał tak przez poł roku, do czasu ponownego podłączenia sygnału HDMI z rozdzielacza. Jak można było przewidzieć ponownie ta sama akcja. Monitor oddany, kasa zwrócona. I teraz najlepsza część. Kupiony został monitor innej firmy, podłączony tak samo i działa bez problemu. Do dziś nikt nie umie wytłumaczyć co było nie tak.

    Pytanie czy nie masz u siebie takiej sytuacji, z tym ze u mnie bezpieczniki nie wywalały gdy ulegał uszkodzeniu monitor.


    Nie mam żadnych rozdzielaczy, i mam taką samą sytuację (bezpiecznik nie wywala z tej linii).

    0
  • #5 20 Cze 2018 11:05
    adversus
    Poziom 26  

    To pytanie takie, na suficie masz nidę ? Jak masz ułożone kable z projektora do sprzętu? Co to za przedłużacz ten 10m (jakiś markowy czy raczej dobrze wyglądający chiński noname)?
    Jak masz ułożone/ zasilane lampki? Są one w suficie ? Na ścianach tam gdzie jest włącznik od lampek masz nidę ? Kable z projektora idą w ścianie ale jak ( w peszlu/korycie)?

    0
  • #6 20 Cze 2018 17:07
    PanNowy01
    Poziom 3  

    adversus napisał:
    To pytanie takie, na suficie masz nidę ? Jak masz ułożone kable z projektora do sprzętu? Co to za przedłużacz ten 10m (jakiś markowy czy raczej dobrze wyglądający chiński noname)?
    Jak masz ułożone/ zasilane lampki? Są one w suficie ? Na ścianach tam gdzie jest włącznik od lampek masz nidę ? Kable z projektora idą w ścianie ale jak ( w peszlu/korycie)?


    Tak, sufit mam zrobiony z gk (trzeba było obniżyć, żeby schować ekran elektryczny), kable do projektora idą w peszlach. Ten kabel do zasilania projektora to jakiś noname, ale solidnie wykonany (tylko nie jest on zbyt cieńki? ma 1mm2?) Przy włączniku mam litą ścianę, ale zaraz obok ściankę działową z gk, w której idą kable do zasilania lampek i ledów. Lampki mam zamontowane na suficie podwieszanym (obrazek poniżej). W sufitach, jak i w ściance jedyne kable jakie nie sa w peszlach to z prądemPsucie się wyjść HDMI w amplitunerze.

    0
  • #7 20 Cze 2018 17:31
    adversus
    Poziom 26  

    Pytam o to wszystko bo przy nidzie miałem przypadek że przewód fazowy został uszkodzony i robił mi zwarcie, do stelaża, a stelaż miał połączenie z uziomem z lampy... stąd tyle moich pytań.
    Kolejna sprawa to czy ekran jest zasilany z tego obwodu co wywalił bezpiecznik ? Bo prawdopodobnie to właśnie może coś od lamy mogło spowodować przebicie skoro ten obwód wywalił, poszło po ekranie hdmi (bo tuner albo tv ma wtyczkę z uziemieniem). Teraz pytanie za 100 puntów czy ten przedłużacz na pewno jest 3x coś tam (3x1mm2) a nie 2x 1mm2 mimo że ma bolec. Często bywa że przedłużacze ogrodowe mimo że własnie z bolcem są 2x1,5mm2.
    I wtedy faza z "lampy" gdzieś nieszczęśnie dotknęła jakiegoś ekranu na kablu (przez np śrubę, szpaksa, czy profil, itp) i awaria gotowa. Warto by było przejrzeć podłączenia lamp i włączników, sprawdzić miernikiem izolacji czy jakiś kabel sieciowy nie jest uszkodzony, bo szkoda by znowu to się stało.

    0
  • #8 20 Cze 2018 20:34
    PanNowy01
    Poziom 3  

    adversus napisał:
    Pytam o to wszystko bo przy nidzie miałem przypadek że przewód fazowy został uszkodzony i robił mi zwarcie, do stelaża, a stelaż miał połączenie z uziomem z lampy... stąd tyle moich pytań.
    Kolejna sprawa to czy ekran jest zasilany z tego obwodu co wywalił bezpiecznik ? Bo prawdopodobnie to właśnie może coś od lamy mogło spowodować przebicie skoro ten obwód wywalił, poszło po ekranie hdmi (bo tuner albo tv ma wtyczkę z uziemieniem). Teraz pytanie za 100 puntów czy ten przedłużacz na pewno jest 3x coś tam (3x1mm2) a nie 2x 1mm2 mimo że ma bolec. Często bywa że przedłużacze ogrodowe mimo że własnie z bolcem są 2x1,5mm2.
    I wtedy faza z "lampy" gdzieś nieszczęśnie dotknęła jakiegoś ekranu na kablu (przez np śrubę, szpaksa, czy profil, itp) i awaria gotowa. Warto by było przejrzeć podłączenia lamp i włączników, sprawdzić miernikiem izolacji czy jakiś kabel sieciowy nie jest uszkodzony, bo szkoda by znowu to się stało.


    Dzięki za rady! Ekran nie jest zasilany z tego obwodu, co wywalił bezpiecznik. Ani tuner ani tv nie posiadają uziemienia. Uziemienie mają tylko ekran, projektor i komputer. Reszta jest na 2 bolce. Na piątek mam umówionego elektryka, który sprawdzi rezystancje izolacji. Na razie nie będę nic grzebał, tylko poczekam do piątku.

    0
  • #9 20 Cze 2018 20:56
    adversus
    Poziom 26  

    Pamiętaj że mogło dojść do tego bo jest bardzo ciepło i wiele materiałów się rozszerza, dlatego to się stało nie od razu tylko elementy np od nidy mogły pracować, śruby do nidy sa bardzo ostre i bez problemu się wkręcają w kable, tak samo ostre są krawędzie od profili od nidy, i łatwo skaleczyć przewód. Prawdopodobnie jak by tv i tuner miały bolec to wywalił by bezpiecznik ale nie uległo by uszkodzeniu hdmi. Pisząc o ekranach miałem na mysli ekrany kabli/przewodów. Swoja droga W takim przypadku jak Twój trzeba sprawdzić dokładnie, bo akcja może nie od razu ale się powtórzy. Na 100% faza z obwodu który wywalił bezpiecznik dotknęła sie gdzieś z ochronnym, lub do stelaża z nidy.

    0
  • #10 11 Lip 2018 17:44
    PanNowy01
    Poziom 3  

    adversus napisał:
    Pamiętaj że mogło dojść do tego bo jest bardzo ciepło i wiele materiałów się rozszerza, dlatego to się stało nie od razu tylko elementy np od nidy mogły pracować, śruby do nidy sa bardzo ostre i bez problemu się wkręcają w kable, tak samo ostre są krawędzie od profili od nidy, i łatwo skaleczyć przewód. Prawdopodobnie jak by tv i tuner miały bolec to wywalił by bezpiecznik ale nie uległo by uszkodzeniu hdmi. Pisząc o ekranach miałem na mysli ekrany kabli/przewodów. Swoja droga W takim przypadku jak Twój trzeba sprawdzić dokładnie, bo akcja może nie od razu ale się powtórzy. Na 100% faza z obwodu który wywalił bezpiecznik dotknęła sie gdzieś z ochronnym, lub do stelaża z nidy.

    Dzisiaj był u mnie elektryk, pomierzył wszystko i powiedział, że wszystko jest w należytym porządku. Jedyne co było nie tak, to gniazdo, do którego było podłączone żelazko (ta linia, do której sa podłączone ledy i lampki) nie miało podłączonego uziemienia. Dodatkowo sprawdził również kable głosnikowe, też jest wszystko ok. Już sam nie wiem co to było, ale nic wszystko jest na gwarancji, jak się kiedyś coś podobnego stanie to powiedział, żeby do niego dzwonić, bo sam się zastanawia, czym to było spodowowane. Różnicówka też sprawdzona, działa prawidłowo.

    0