Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Piec Buderus Logomax plus GB172-24 T50 - CW nie działa jak nalezy

TOSIA1947 23 Jun 2018 07:48 879 6
  • #1
    TOSIA1947
    Level 2  
    Ustawiona temperatura CW - 43°C działa do pewnego czasu. Następnie piec się nie włącza i dopiero reaguje na ustawienie wyższych temperatur CW 44°, 45° lub 46°.
    Jaka jest przyczyna tej sytuacji.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    piracik
    Moderator of Heating systems
    Czy masz włączony tryb ECO?
  • #3
    TOSIA1947
    Level 2  
    Nie mam włączony tryb ECO
  • #4
    piracik
    Moderator of Heating systems
    Jeśli masz RC300 lub RC310 to:
    W momencie kiedy kocioł nie grzeje wody i musiałbyś podnieść temperaturę, sprawdź:
    Menu Serwisowe
    Diagnoza
    Wartości monitorowane
    System c.w.u. I
    Spisz co tam się wyświetla.

    Jaki masz zasobnik? Solarny czy zwykły? Buderus? Jaka pojemność?
    Sprawdź czy czujnik temperatury włożony jest do końca tulei pomiarowej.
  • #5
    TOSIA1947
    Level 2  
    Tak mam zwykły zasobnik na cw pojemności 48 l. Buderus
  • #6
    piracik
    Moderator of Heating systems
    No tak. T50 :D mój błąd. Daj znać co siedzi w Diagnozie jak nie chce grzać tej wody.
  • #7
    TOSIA1947
    Level 2  
    To jest dziwna sprawa, bo na 43 grzał kilka dni, a jak przestał to nie chciał grzać również na 44 i 45 dopiero ustawienie 46 zaskoczyło i grzeje już kilka dni, ale po takim działaniu wcześniej wystarczyło 45 by zaczął grzać i wracałem na 43 i również grzał parę dni. Wiem że to brzmi mało przekonująco, ale dokładnie tak było.