Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nissan Clarion PN-2419M CY460 - Zniekształca dźwięk potem wraca do normy i tak w

sir-greg 25 Cze 2018 18:44 171 7
  • #1 25 Cze 2018 18:44
    sir-greg
    Poziom 13  

    Witam,

    Mam problem z Clarionem CY460 z Nissana Almera N16, sytuacja wygląda tak że po chwili zniekształceniu i podgłoszeniu ulega dźwięk aż do jego zaniku, jakby charczenie i coraz trudniej zrozumiały tekst...po dłuższej chwili wraca do normy, sytuacja pojawia się dość często, nieregularnie i niezależnie od źródła dźwięku - czy to CD czy FM.

    Po otworzeniu radia nic nie widać niepokojącego, żadnych spuchniętych kondensatorów czy też przepalonych elementów. Co może być powodem takiego zachowania? Czy to procesor dźwięku pada czy to zimne luty?

    0 7
  • #2 25 Cze 2018 18:54
    miecho18
    Spec od komputerów

    Zmierz rezystancję głośników, najlepiej w kostce radia.

    0
  • #3 26 Cze 2018 18:25
    sir-greg
    Poziom 13  

    Podaje wyniki pomiarów.

    RR/ RL - 4,2 Ω
    FR/ FL - 3,4 Ω - z tym że na froncie są 4 głośniki podpięte - standard w drzwiach i wysokie w słupkach.

    ...wg mnie to nie sprawa głośników bo problem występuje zupełnie losowo, pięknie gra po chwili występują coraz większe zniekształcenia (jakby przesterowanie/charczenie ciężko mi to opisać - tak jakby gdzieś zasilanie zanikało) aż prawie do zaniku dźwięku i po jakimś czasie około 1-2 minuty wraca do normy...instalacja fabryczna, nic nie grzebane, nic nie zmieniane, przelutowałem końcówkę mocy i piny jakiegoś tranzystora który jest podpięty do obudowy i przez 2/3 dni było ok po czym znowu zaczęło wariować.

    0
  • #4 27 Cze 2018 15:23
    miecho18
    Spec od komputerów

    sir-greg napisał:
    FR/ FL - 3,4 Ω

    Za mało. Sprawdź radio "na stole", z podłączonymi dwoma sprawnymi głośnikami o impedancji nie niższej niż 4Ω. Jak będzie to samo, to można szukać dalej.

    0
  • #5 28 Cze 2018 12:02
    sir-greg
    Poziom 13  

    Ok, trzeba było się nieźle nakombinować dla tego testu bo panel sterowania i wyśtwietlacz jest osobno etc.. nie ważne, udało się... na głosnikach 4 ohm efekt ten sam, gra, po jakimś czasie występują zniekształcenia, potem znowu ładnie gra etc...

    0
  • #6 28 Cze 2018 15:59
    miecho18
    Spec od komputerów

    W takim razie trzeba sprawdzić czy problem występuje tylko na wyjściu końcówki mocy czy już na jej wejściu.

    0
  • #7 28 Cze 2018 16:43
    sir-greg
    Poziom 13  

    Czytałem podobne tematy losowo występujących zniekształceń i podnoszony był problem zimnych lutów(?) ... teraz przy większej wilgotności powietrza problem jest znikomy, raz na chwile wzrosła głośność i pojawiły się zniekształcenia i zaraz wróciło do normy.... na testy czy przed czy za końcówką jestem za cienki... szkoda bo radio ciężko zastąpić innym a używek jak na lekarstwo.

    0
  • #8 16 Lip 2018 13:49
    sir-greg
    Poziom 13  

    Problem nie został rozwiązany, radio samoistnie przestało sie dziwnie zachowywać także temat odpuściłem i zamykam.

    0
  Szukaj w 5mln produktów