Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Bosch SPV53M10EU - błąd E25, nie wypompowuje wody

radzio87-1987 15 Sep 2018 18:12 6738 13
Bosch
  • #1
    radzio87-1987
    Level 10  
    Witam, mam problem ze zmywarką BOSCH SPV53M10EU, a mianowicie nie wypompowuje wody error E25 woda zostaje w zmywarce pompa odpływowa rusza na 1s i się zatrzymuje, problem pojawił się kilka dni po sygnalizacji wycieku wewnętrznego w zmywarce, jednakże wyciek pojawia się co pół roku od ponad 4 lat więc z tym na 6 miesięcy umiem sobie poradzić.

    Przeczytałem wszystkie posty dotyczące tego błędu na forum, wyjąłem filtr, wyjąłem sitko - ziarenko cytryny, złożyłem, uruchomiłem reset nadal pompa startuje na 1s kilka razy a następnie wyrzuca błąd e25.

    Zacząłem szukać głębiej, przechyliłem zmywarkę na plecy, pompa zaczęła pracować, włączyłem program płukania 15 min i niestety na samym końcu znów błąd e25 ale tym razem przechylanie już nie pomogło.
    Rozkręciłem zmywarkę, reset i sprawdzanie odpływu - słyszę pompa startuje na 1s dalej wyłącza się i tak kilka razy następnie błąd e25, nie poddaje się - resetuje nagle pompa zaskoczyła, odpływ drożny, nie widać nigdzie wycieku, niestety pompa nie startuje za każdym razem.

    Szukam dalej wyjąłem pompę, na osi wirnika było nawinięte sporo włosów oraz nitek, oczyściłem, zakręciłem silnikiem - kręci się z lekkim oporem, złożyłem pompa zaskoczyła od razu. Nastawiłem program na 2:05, zmywarka spuściła wodę zaczęła myć, na sam koniec spuszcza wodę i znów słyszę że pompa nie może ruszyć, zakręci 1s woda delikatnie wejdzie w odpływ i się wyłącza na wyświetlaczu po kilku próbach błąd e25. Zostawiłem na noc, wstałem rano - reset pompa ruszyła od razu wypuściła wodę.

    Problem uaktywnia się po wykonaniu nawet najkrótszego programu, nie potrafi wypuścić wody, zawsze wtedy pompa startuje kilka razy na 1s a następnie mamy błąd e25 i nie wypompowaną wodę.

    Chciałem zamówić nową pompę spustową ale doczytałem na forum, że problemem może być pompa myjąca, tylko nie bardzo rozumiem w jaki sposób może ona wysterowywać start pompy spustowej? Czy jest możliwość podpięcia napięcia do samej pompy odpływowej i jej weryfikacja? Czy jest jakiś przekaźnik który nią steruje? Czy może ktoś spotkał się z takim problemem i może mi pomóc?


    [/align]
  • Bosch
  • Bosch
  • #3
    radzio87-1987
    Level 10  
    Dziękuje za odpowiedz, nie mogę zdjąć plastikowego wirnika z ośki pompy spustowej - boje się że go połamię lub skrzywię ośke, ale zakręciłem dopływ wody włączyłem program, słychać, że pompa kilka razy startuje na ok 1s i mamy błąd e25 - nie podejmuje mycia. Dodatkowo zauważyłem że co jakiś czas zmywarka sama się włącza, chce wypuścić zalegającą wodę ale nie daje rady sygnalizuje błąd dźwiękiem (4 długie sygnały) oraz na wyświetlaczu mamy e25.

    Pompa spustowa nie ma na boki żadnego luzu, do przodu wyciągnie się na około 1 mm. Napięcie na zasilaniu pompy spustowej zmierzę i napiszę.
  • #5
    radzio87-1987
    Level 10  
    Nie wiem czy dobrze interpretuje rady dlatego wklejam zdjęcie.
    3 przewody kolory fioletowego wchodzą zarówno w pompę spustową (w głębi) jak i pompę główną (po prawej stronie)

    Bosch SPV53M10EU - błąd E25, nie wypompowuje wody
  • #7
    radzio87-1987
    Level 10  
    Zmywarka miała jakiś czas temu problemy z zapalaniem diody sygnalizującej prace, kilka razy program niby skończyła a naczynia były suche ale nie wypłukane z widocznym osadem, miała też tak, że zaczęła program i w krótszym czasie go zakończyła, tak jakby straciła zasilanie, lub zaraz po starcie programu traciła zasilanie i trzeba było nastawiać od nowa.

    Istnieje jakiś sposób prócz zakupu pompy żeby to sprawdzić?
  • #8
    antek124
    Level 32  
    Ja to bym sprawdził czy wszystkie trzy fazy podawane są na silnik pompy z modułu. Może być że któraś faza zanika. To tylko moje domysły. I sprawdził bym moduł.
    I takie pytanie do ciebie.
    Jak jest realizowane zasilanie pompy z modułu przez przekażnik? Bo jeśli tak to bym sprawdził sterownie przekażnika lub sam przekażnik.
  • #9
    Robo-technical
    Home appliances specialist
    grzeg0 wrote:
    Spróbuj wyjąć wirnik z pompki zakręć dopływ wody i włącz zmywarkę, zobacz czy wtedy wyskoczy błąd
    Wtedy pompka będzie się nadawać do wyrzucenia...
    radzio87-1987 wrote:
    Pompa spustowa nie ma na boki żadnego luzu, do przodu wyciągnie się na około 1 mm.
    Czyli wstępnie można stwierdzić, że jest dobra. Ale miałem taki przypadek, że płytka do niej dołączona (też byłem zdziwiony) na jednej ścieżce miała słaby styk. U Ciebie to może wynikać z czasowego zalewania raz na pół roku o którym pisałeś.
    Tak więc:
    Zmywarka na plecy, demontujesz pompę. Ściągasz niby ozdobne plastiki przy złączce i masz tą płytkę co łączy gniazdo i uzwojenia pompy :)
    Jeśli uważasz, że wszystko na niej jest ok - i tak zrób zdjęcie! Do dzieła!
    antek124 wrote:
    Jak jest realizowane zasilanie pompy z modułu przez przekaźnik? Bo jeśli tak to bym sprawdził sterownie przekaźnika lub sam przekaźnik.
    A masz taki oscyloskop by sprawdzić napięcie zasilające? A zasilanie takich układów odbywa się albo przez tranzystory, albo przez końcówkę mocy.
  • #10
    radzio87-1987
    Level 10  
    Niestety nie posiadam oscyloskopu tylko zwykły multimetr, nie będę mógł zmierzyć od kostki do masy? Poniżej przesyłam zdjęcie.

    Bosch SPV53M10EU - błąd E25, nie wypompowuje wody

    P.S. Pompka była wilgotna w środku jak ją wyjąłem. Na obudowach są ślady wody.
  • #11
    Robo-technical
    Home appliances specialist
    Profilaktycznie możesz przelutować punkty lutownicze. Jakie są rezystancje na trójstykowej kostce? Jeśli są takie same między punktami to pompa dobra. Nalej wody do zmywarki i daj reset. Wtedy pompa się załącza i zobacza czy woda z wężą leje się do wiadra. Wąż umieść nisko nad podłogą. Jeśli widzisz że wąż się rusza lub chce się ruszyć - być może w wężu jest zator. Szczególnie przy końcówce która wchodzi do kanalizacji lub syfonu pod zlewozmywakiem

    Dodano po 15 [godziny] 16 [minuty]:

    Przeczytałem PW. Jeszcze nie miałem uszkodzonej pompki w boschu ale może być ten 1 raz. Zrób zdjęcie płaszcza wodnego - jest po lewej stronie
  • #12
    radzio87-1987
    Level 10  
    Zmywarka działa, ale szczerze mówiąc nie wiem co pomogło, wyjąłem jeszcze raz pompę pomierzyłem rezystancje, włożyłem drut w kanał spustowy od strony pompki, wszedł bez problemu do końca, złożyłem zmywarkę. Reset i wypuściła wodę - w wiadrze nie było czegoś co by robiło zator jedynie czysta woda, nastawiłem program 15 min - wykonała bez błędów, 49 minut oraz 2:05 także. Wczoraj również działa więc nie wiem o co chodzi.

    Niestety nie jest zupełnie kolorowo, ponieważ zmywarka potrafi się sama włączyć (miga czas programu na LCD) tzn. zakończy program wyłączy się, nie trwa to minuty włączy się sama, bez otwierania drzwi etc. Otworzę drzwi wyłączę ją za chwile słyszę, że się włączyła zrobię tak kilka razy wyłączy się na kilka godzin. Nie wiem na ile to bezpieczne więc jak jej nie używam wyłączam źródło prądu, niemniej jednak jest to denerwujące.
  • #13
    radzio87-1987
    Level 10  
    Problem z samoczynnym włączaniem znikł po tygodniu, ale powrócił błąd E25, kawałek listka laurowego zablokował pompę. Wydaje mi się, że się przypaliła, bez wody działa, a jak jest mało wody w zasobniku pompka wystartuje i wypuści wodę. Jednak jak jest dużo i obciążenie jest większe próbuje ruszyć, ale niestety nie rusza i nie podejmuje próby startu. Ewentualnie ruszy, ale słychać, że pracuje nie jednostajnie i nie z jednakową prędkością woda się pieni, ale nie odpływa, wyrzuca wtedy błąd E24 lub E25.

    Odpływ drożny w obie strony przedmuchany kompresorem. Pompa jest delikatnie skorodowana pod plastikowymi osłonami, rezystancje na pompce wynoszą wszędzie równo około 48Ω. Ktoś z kolegów posiada używaną pompkę? Bez podmiany raczej nie dojdę do usterki, a nowa trochę kosztuje.
  • #14
    Piotr2608

    Level 40  
    radzio87-1987 wrote:
    Bez podmiany raczej nie dojdę do usterki, a nowa trochę kosztuje.

    Czeka Cię zakup nowej pompy. Zmywarka kosztowała swego czasu ok. 2200 PLN,
    więc zakup nowej pompy za 150 PLN nie jest zbyt kosztowny. Zadzwoń do Boscha - może będą mieli taniej.