Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

S3310 601 - Kontroler smps bez zintegrowanego klucza - foto

Pawel1812 13 Nov 2018 16:54 1857 12
  • #1
    Pawel1812
    Level 26  
    Witam
    Próbuję ustalić, co to za klucz marking S3311. Jest to kontroler przetwornicy bez zintegrowanego klucza. Przeszukałem oznakowania kilku producentów takich jak TI, PI itp., jednak nie znalazłem, kto swoje układy w podobny sposób oznacza.
    Poniżej foto:
  • #2
    miecho18
    IT specialist
    W czym to występuje?
  • #3
    Pawel1812
    Level 26  
    Zasilacz płyty indukcyjnej Samsung.
  • #4
    domek22
    Level 17  
    Czy udało się koledze dostać ten układ bo mam identyczny zasilacz.
  • #6
    domek22
    Level 17  
    Podstawiłem LD7575 i przetwornica nie ruszyła. Wszystkie wyprowadzenia pasują z notą aplikacyjną oprócz RT i rezystancji do HV.
  • #7
    domek22
    Level 17  
    Prawidłowy układ to NCP1200D60. Zasilacz pracuje już ponad tydzień.
  • #8
    pszyc
    Level 12  
    Witam
    Mam identyczny zasilacz tylko z lodówki samsung side by side. W moim zasilaczu zwarta była dioda na odczepie 5V. Po wymianie diody zasilacz pulsuje napięciem na wyjściu 5v i 12v. Elektrolity powymieniane. Jakie były u was objawy uszkodzonego zasilacza?
  • #9
    domek22
    Level 17  
    Witam, w moim przypadku uszkodzony był kontroler smps więc zasilacz nie podawał żadnych napięć.
  • #10
    pszyc
    Level 12  
    Może jakieś podpowiedzi, wymienione wszystkie elektrolity, wymieniony transoptor, wymieniony mosfet sterujący trafem, został mi już tylko smps ale nie mam pod ręką. Nic się nie grzeje, wszystko wygląda dobrze a na wyjściu pulsacja na obu odczepach.
  • #11
    talbotsolara
    Level 9  
    Witam!

    Udało się znaleźć przyczynę ? Bo mi tak samo pulsuje...
  • Helpful post
    #12
    stacho57
    Level 26  
    Temat stary ale nie zakończony. Więc dopiszę: Za S3311 pracuje poprawnie NCP1200D60. Jeżeli dalej napięcie 5V pulsuje, uszkodzony jest rezystor RP02 10Ω.
  • #13
    Amizaur
    Level 11  
    Przetwornice miałem już zamówioną gdy pytałem, na wypadek gdyby to nie ona była winna. Jednak była.
    Wymiana S3311 na NCP1200D100 pomogła, już działa poprawnie. Dzięki!

    P.S. Okazało się że w naprawionej już (przez wymianę S3311 na NCP1200D100) płytce, ze stabilinymi napięciami, nadal miałem uszkodzony RP02 (brak przejścia). Płytka ta leżała sobie już jakiś czas naprawiona czekając na zapotrzebowanie, użyłem ją dla porównania podczas naprawy drugiej i przy okazji sprawdziłem też RP02. Brak przejścia.

    Czyżby NCP1200D100 pracował poprawnie mimo braku rezystorka RP02 ? 5V było stabilne. W aktualnie naprawianej płytce (z oryginalnym SS3311) przy uszkodznym RP02 5V pulsowało

    W każdym razie - RP02 warto sprawdzić zawsze.