Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung PS43D450A2W - ginie obraz

albercik9999 03 Dec 2018 08:45 705 1
  • #1
    albercik9999
    Level 10  
    Witam wszystkich.

    Telewizor gdy trafił do naprawy po włączeniu zasilania pstykał kilku krotnie przekaźnik i na tym koniec.

    Na module Y-Main: LJ41-09479A (LJ92-01797A) bramka tranzystora Q5000 (RJP63K2) wisiała w powietrzu.

    Uszkodzone elementy:
    Q5000 RJP63K2
    Q5017 IRG7R313
    Q5018 IRG7R313
    D5014 SF5A400HD
    D5032 SF5A400HD

    Dodatkowo wymieniłem D5110 SF5A400HD, Q5016 IRG7R313 miałem cały taki "KIT" na stanie także wymieniłem komplet.
    Poprawione zostały zimne luty.



    Po wymianie powyższych elementów telewizor uruchamia się. Niestety ginie obraz, ale w "określonych warunkach":
    - po podłączeniu anteny, hdmi - obraz ze źródła pojawi się zazwyczaj na 1-3s i ginie, głos pozostaje.
    - po wejściu do menu uruchamiamy elektroniczny przewodnik obraz przewodnika pojawia się na 1s i gaśnie.

    Obraz nie wykazuje żadnych nieprawidłowości.

    Po zaniku obrazu Ps_on = 0V, Vs_on = 0V.

    W trybie autonomicznym ekran tylko błyśnie i koniec.

    Napięcia Vs=207V, Va=58V, Vsc=-180V, 5V, 15V prawidłowe zmierzone oscyloskopem.

    Podejrzewam że nadal uszkodzony jest moduł Y.
  • #2
    artur0089
    Level 22  
    Pokaż wideo w trybie autonomicznego panelu.