Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z BMS w baterii od wkrętarki

13 Sty 2019 20:41 603 10
  • Poziom 3  
    witam,
    jakiś czas temu padła mi bateria od wkrętarki więc postanowiłem ją zregenerować z Ni-Cd na Li-ion 3s2p, zakupiłem baterię, zgrzałem, i podłączyłem tego BMS z aukcji na alledrogo,
    https://allegro.pl/ladowarka-balanser-bms-3s-...GUyODIwZTEyMTlkYzVjMTU4ZTJmNDUwNWJmZWQyZTA%3D

    Problem polega na tym że BMS nie podaje prądu na wyjścia P+ i P-(napięcie około 8,3v gdy podłącze lampkę led od wkrętarki spada prawie do 0v i latarka ani nie mrugnie, ogniwa są na pewno dobre, napięcie wyjściowe na nich to 12,06v (kolejno 4,01v, 4,03v i 4,02v) podłączyłem chyba wszystko dobrze identycznie jak na zdjęciu z aukcji, nie wiem do czego są wyjścia s1 i s2 wiec pozostawiłem bez podłączenia, nie wiem czy to istotne ale nie ładowałem ogniw przez BMS ale z tego co można wyczytać na aukcji to można, służy jako balanser i wystarczy podłączyć napięcie 12,6v(z odpowiednim prądem) do P+ i P- oczywiście jak coś źle pisze to proszę mnie poprawić bo tak zrozumiałem z tej aukcji,
    z góry dzięki za pomoc
  • Pomocny post
    Poziom 25  
    Może być fabrycznie uszkodzona płytka - miałem to samo.
  • Pomocny post
    Poziom 39  
    Mam bardzo podobną płytkę w fabrycznej baterii z Lidlowego sprzętu.
    Po wymianie ogniw na mocniejsze też brak reakcji.
    Kombinując niechcący na moment zwarło mi się B+ z B-.
    Po takim "resecie" BMS się ocknął i funkcjonuje poprawnie.

    Jeśli byś chciał spróbować w ten sposób to od razu mówię:
    Zrób to jakimiś kombinerkami czy czymś takim. Kabel zdecydowanie odradzam.
    Bolało :D
  • Poziom 3  
    dzięki za porady, udało mi się go uruchomić, lecz zwarcie tym razem nie pomogło, a dopiero jak podłączyłem BMS pod zasilacz akurat miałem pod ręką i się obudził, lecz jak przełączę wkrętarkę na drugi bieg i zatrzymam ręką to bms przestaje odpowiadać jak na początku, pewnie kupiłem trochę za słaby ale na 1 daje radę i zdrowsze dla ogniw będzie

    Dodano po 23 [minuty]:
  • Pomocny post
    Poziom 21  
    Szkoda, że nasi ciułacze z Allegro nie starają się napisać tego co prawie w każdym opisie u chińczyka jest.
    W wolnym tłumaczeniu " Po podłączeniu wymaga aktywacji ze źródła zasilania"

    25A BMS nie jest malutki chyba, że masz wkrętarkę jak czołg. Skoro przestaje odpowiadać po przytrzymaniu to skłaniałbym się, że odcina zasilanie bo na ogniwach jest spadek poniżej ustawionego progu.

    Jeśli przekroczymy jego max chwilowy prąd ( niby te 40A) to odetnie ale tylko na chwilę i po ponownym włączeniu będzie znów działał.
  • Pomocny post
    Poziom 12  
    Witam.

    Jest na tym forum sposób modyfikacji tego BMS.
    Wlutuj kondensator między punkt S1 a B- minus .
    Spróbuj od wartości 4,7uF.
  • Poziom 3  
    A w jaki sposób ta modyfikacja zadziała
  • Poziom 11  
    Zwierzak_PAH napisał:
    Szkoda, że nasi ciułacze z Allegro nie starają się napisać tego co prawie w każdym opisie u chińczyka jest.
    W wolnym tłumaczeniu " Po podłączeniu wymaga aktywacji ze źródła zasilania"

    Czy mógłbyś wyjaśnić na czym ta aktywacja ma polegać?
  • Poziom 3  
    Np przez podłączenie ładowarki do bms, bms się wtedy uruchomi, aż do momentu gdy napięcie na ogniwach spadnie,
    ja zrobiłem sobie przycisk do jego uruchamiania na baterii, przycisk chwilowy między B- a P-, bms się wtedy włączy,
  • Poziom 11  
    Czyli tak jak na rysunku? Link z allegro wygasł więc wstawiłem coś co chyba jest tematem posta. problem z BMS w baterii od wkrętarki
    Ciekawe czemu służą S1,S2?
  • Poziom 3  
    Tak w ten sposób zrobiłem reset,