Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Presostat nie wyłącza kompresora

DanFal 12 Lut 2019 18:28 411 24
  • #1 12 Lut 2019 18:28
    DanFal
    Poziom 6  

    Witam mam problem z presostatem do sprężarki. Jest to samoróbka na dwóch kompresorach od lodówek i małej butli. Kupiłem nowy tani presostat ale pomimo że sprężarka bije powyżej 6 barów to nie rozłącza. Kręciłem śrubką pod pokrywą ale nic to nie daje próbowałem już skrajnych położeń i nic. Z tego co się dowiedziałem przed zakupem ma on możliwość regulacji 2-12 barów jest to presostat marki Geko. Proszę o pomoc co i jak sprawdzić. Pozdrawiam

    Presostat nie wyłącza kompresora
    Presostat nie wyłącza kompresora
    Presostat nie wyłącza kompresora
    [img-3]

    0 24
  • #2 12 Lut 2019 20:27
    mosmati88
    Poziom 23  

    Elektrycznie presostat dobrze podłączony?
    Fabrycznie te wszystkie presostaty na 230V są ustawiane na 6-8 bar.

    0
  • #3 12 Lut 2019 20:30
    DanFal
    Poziom 6  

    Z tego co pamiętam to po jednej stronie przewód zasilający a od drugiej strony przewód do kompresorów tak ma być ? Śrubkę wykręcałem już praktycznie całkiem na minus i nic

    0
  • #4 12 Lut 2019 20:34
    daro31ie
    Specjalista Automatyk

    Kolego jak podlaczyles przewody?

    0
  • #5 12 Lut 2019 20:35
    mosmati88
    Poziom 23  

    Presostat reaguje na ręczne wyłączenie?

    0
  • #6 12 Lut 2019 20:53
    DanFal
    Poziom 6  

    Dokładnie przewody mogę sprawdzić dopiero jutro i zrobić zdjęcie ale ręcznie jak najbardziej reaguje nawet spuszcza ciśnienie między zaworem zwrotnym a presostatem.

    0
  • #7 13 Lut 2019 07:59
    vcc
    Poziom 33  

    Często uszkodzeniu ulega gwint w plastiku od regulacji ciśnienia, sprawdź czy kręcąc śrubką dźwignia się przesuwa.

    0
  • #8 13 Lut 2019 19:06
    DanFal
    Poziom 6  

    Przewody podłączyłem jak na zdjęciu po jednej stronie kable do kompresorów ( tam po dwa są w białej izolacji) a po drugiej stronie zasilanie do gniazdka. Czy tak jest ok ? Nie wygląda mi żeby coś się ukręciło.

    Presostat nie wyłącza kompresora

    Presostat nie wyłącza kompresora

    0
  • #9 14 Lut 2019 11:36
    vcc
    Poziom 33  

    Pod sprężyną jest tam wkładka w którą wkręca się śruba. Sprawdź czy wkręcając śrubę ona sie przesuwa.

    0
  • #10 16 Lut 2019 19:57
    DanFal
    Poziom 6  

    Tak przesuwa się ściska sprężynę rozumiem że jak się ściska to sprężarka powinna wyłączyć się przy wyższym ciśnieniu ?

    0
  • #11 17 Lut 2019 06:44
    vcc
    Poziom 33  

    Tak zwiększając naciąg sprężyny zwiększa się ciśnienie wylaczenia

    0
  • #12 17 Lut 2019 09:52
    DanFal
    Poziom 6  

    Właściwe wszystko wygląda ok co może być przyczyną ?

    0
  • #13 17 Lut 2019 10:57
    Sniezynka
    Poziom 28  

    A przewód ciśnieniowy pomiędzy zbiornikiem a presostatem jest drożny?

    0
  • #14 17 Lut 2019 11:03
    DanFal
    Poziom 6  

    Chodzi o rurkę pomiędzy presostatem a zaworem zwrotnym tą która spuszcza powietrze że sprężarki tak aby ułatwić ich rozruch ? Tam na pewno jest ok słychać jak ręcznie wyłączę przyciskiem że spuszcza powietrze

    0
  • #15 17 Lut 2019 11:08
    Sniezynka
    Poziom 28  

    Nie chodzi o ten na którym wsparty jest presostat.
    Ponadto jeżeli śruba regulacyjna jest maksymalnie wykręcona w kierunku (-) powinien nie dać się załączyć presostat(przy braku ciśnienia w zbiorniku).

    0
  • #16 19 Lut 2019 15:31
    DanFal
    Poziom 6  

    Nie wiem czy dobrze rozumiem chodzi o to miejsce zaznaczone na zdjęciu ? Tam nie zaglądałem da się do tego dostać jakoś ? Presostat nie wyłącza kompresora

    0
  • #17 19 Lut 2019 19:33
    Sniezynka
    Poziom 28  

    Jeżeli presostat był w komplecie z zaworem redukcyjnym to wszystko powinno być ok. jeżeli nie to presostat wykręca się po zluzowaniu przeciwnakrętki.

    0
  • #18 19 Lut 2019 19:35
    DanFal
    Poziom 6  

    Cały ten element kupiłem razem

    0
  • Pomocny post
    #19 19 Lut 2019 19:53
    Sniezynka
    Poziom 28  

    Jeżeli tak to pokaż jak jest podłączony do zbiornika.
    Z prawej strony powinno być wskazywane ciśnienie w zbiorniku z lewej ciśnienie za reduktorem.
    Napompuj zbiornik do ciśnienia na prawym manometrze ok.6 bar (wyłącz sprężarki ręcznie poprzez wyjęcie wtyczki z sieci), przedtem śrubę ściskającą sprężynę presostatu skręć maksymalnie na (+) , następnie kręć w stronę (-) aż wyłącznik presostatu wyłączy styki.

    0
  • #20 19 Lut 2019 20:38
    DanFal
    Poziom 6  

    Działa. Zrobiłem tak krok po kroku i super udało się ustawiłem 6bar wyłączenie a ponownie załącza się przy 4 barach to chyba ok ? Jeszcze pytanie bo mam dwa kompresory z lodówek jeden chodzi cały czas drugi się czasem załączy czasem nie. Nawet nie ma znaczenie czy rozgrzany czy zimny czy duże ciśnienie czy małe, bo działa jak chce. Jest na to jakaś rada czy po prostu dać inny w jego miejsce ? Nawet mam zapasowy tylko nie chce mi się przekładać.

    0
  • #22 19 Lut 2019 22:33
    DanFal
    Poziom 6  

    Właściwe kompresor używam tylko do przedmuchiwania i pompowania kół od czasu do czasu. Ile takie kompresorki z lodówki dadzą radę nabić ? Doszedłem do 7 barów i dalej nie próbowałem nawet. Co do usterki kompresora jest jakiś sposób dla amatora jak to zweryfikować czy naprawić ?

    0
  • #23 20 Lut 2019 08:21
    vcc
    Poziom 33  

    DanFal napisał:
    Ile takie kompresorki z lodówki dadzą radę nabić ?

    Przy próbach wodnych zbiorników takim kompresorkiem pompuje do 16 bar jak się uda bo zazwyczaj węże nie wytrzymują ale z tego co wiem to i 25 bar można wycisnąć jak dobry.

    0
  • #24 20 Lut 2019 11:51
    anchilos
    Poziom 22  

    DanFal napisał:
    Ile takie kompresorki z lodówki dadzą radę nabić ?
    Freon w chłodziarkach potrzebował 16 atm. Jak napisał Kolega wcześniej, da się wycisnąć więcej - tylko po co. Pozdrawiam.

    0
  • #25 20 Lut 2019 16:34
    Sniezynka
    Poziom 28  

    W kompresorach powietrznych ciśnienie robocze to 8bar i tyle w zupełności wystarczy.

    0