Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] DeLonghi EC 860.M - Mrugające kontrolki, nie działa spienianie mleka

15 Lut 2019 12:58 420 9
  • Poziom 9  
    Witam mam taki problem z ekspresem DeLonghi EC 860.M
    Po właczeniu ekspresu świecą się kontrolki od parzenia kawy oraz MRUGAJĄ kontrolki od spieniania mleka kiedy podłaczy się dyszę. Pomimo tego że dysza jest podłaczona kontrolki od spieniania wciąż migają i nie działa funkcja spieniacza mleka. Zrobiłem przepuszenie wody/czyszczenie wciskając przycisk pary (3 kropelki) ale nadal to nic nie pomaga. Kawę robi normalnie bez problemu. Nie działa tylko spienianie mleka. Po paru minutach od uruchomienia i bezczynnosci zaczynają mrugac wszystkie kontrolki i juz nie da się nic uruchomić. Sprawdziłem podwójny mikro włacznik od spieniania i działa prawidłowo. Czy wiecie gdzie może być przyczyna?
  • Pomocny post

    Specjalista AGD
    Wiemy :)

    Bezpieczniki termiczne na grzałce cappuccino padły.
    Naturalnie piszę to z własnych doświadczeń dlatego warto sprawdzić osobiście ale nigdy nie trafiłem na taka usterkę w tym modelu by była inna przyczyna.
    Co najdziwniejsze ich wymiana pomaga, nie odkryłem przyczyny ich uszkodzonenia.
  • Poziom 9  
    Dziękuję za odpowiedź właśnie sprawdzilem te bezpieczniki i są sprawne. No chyba że one powinne mieć jakąś określoną rezystancję bo sprawdzałem je metodą czy mają przejścia i miały rezystancję 0ohm czyli przewodzą. Będę szukał dalej a czy może to być wina elektrozaworu któregoś ? Masz może jeszcze jakieś pomysły? wygląda to bardzo prosto i nie skomplikowanie i wszystko wydaje się być sprawne a nie chce uruchomic spieniacza.
    DeLonghi EC 860.M - Mrugające kontrolki, nie działa spienianie mleka DeLonghi EC 860.M - Mrugające kontrolki, nie działa spienianie mleka
  • Pomocny post

    Specjalista AGD
    A sama grzałka sprawna ?
    Naturalnie mówimy cały czas o tej drugiej grzałce, "zakopanej" w środku korpusu?
  • Poziom 9  
    Na samej górze widzę taki jak by boilerek z dwoma końcami grzałki. Sprawdziłem i jest sprawna. Otrzymuje też napięcie. W środku jest chyba tylko kompresorek/pompa o ile sie nie mylę. Czy tam też by była jakaś grzałka ? bo tam nie rozbierałem ekspresu. Obawiam się że coś na płytce elektronicznej padło.

    Dodano po 1 [godziny] 40 [minuty]:

    Jednak miałeś rację rozebrałem juz na części pierwsze cały ekspres i dostałem się do wnętrza gdzie był kolejny zestaw (myślałem że jest tam tylko jakiś kompresorek więc nie rozbierałem całości) a jednak jest podobny zestaw jak na górze czyli grzałka plus zabezpieczenia termiczne i tutaj one są uszkodzone będę musiał wymienic obydwa bezpieczniki termiczne. Grzałkę pomierzyłem i wygląda na sprawną. Słyszałem od użytkowników tego ekspresu że kaw było robione dużo pod rząd pewnie to była przyczyna. Myślę że po wymianie ruszy. Dam znać. Dodałem zdjęcia jak wyglądają podzespoły w tym ekspresie jeśli by ktoś potzrebował. Dzięki i pozdrawiam!
  • Pomocny post

    Specjalista AGD
    Ale jestem debeściak :d

    Tak, wymiana bezpieczników pomaga i nie powtarza się.
    Dziwi mnie fakt ze zawsze dwa naraz, a sytuacja zdarzała się nawet w miesięcznych ekspresach.
  • Poziom 9  
    No dokładnie tak jak mówisz odrazu dwa poszły..a te na górze też ci się trafiały przepalone ? Jeszcze sprawdze czy czujnik temp czasem nie zawiódł bo moze dlatego bezpieczniki zadziałały.

  • Specjalista AGD
    kokoss_2007 napisał:
    No dokładnie tak jak mówisz odrazu dwa poszły..a te na górze też ci się trafiały przepalone ? Jeszcze sprawdze czy czujnik temp czasem nie zawiódł bo moze dlatego bezpieczniki zadziałały.


    Nigdy mi się nie zdarzyło, elektrozawory, trójnik na głowicy, pęknięcia prowadnicy i pęknięcia węża do pompy plus te bezpieczniki - takie stale awarie wśród przepełnionych tysiące tych modeli.
    Nie zdarzył mi się także nigdy uszkodzony czujnik temperatury a po wymianie bezpieczników nigdy nie wróciła żadna reklamacja. Także hipotetycznie obstawiam jakiś błąd elektroniki odczytu wartości czujnika grzałki.
  • Poziom 9  
    Przepraszam że tak późno odpowiadam ale chciałem podziękować za pomoc i zamknąć temat podając na czym się skończył ten przypadek.

    No więc okazało się ze po kilkurotnej wymianie przepalających się bezpieczników termicznych w tej dolnej grzałce podmieniłem czujniki temperatury z górnej grzałki i efekt był ten sam. Czyli nadal aktywowały się bezpieczniki termiczne. A na 100% czujniki temperatury były sprawne. Wyglądało mi to na celowy bład elektroniki lub jakieś uszkodzenie programu ktory odpowiadał za odczyt z tego czujnika. Zamówiłem i wymieniłem całą płytkę ze sterownikiem i problem znikł. Wszystko zaczęło pracować poprawnie. Zupełnie jak by był program napisany który po pewniej ilosći wykonanych cykli zaczął nie reagować na odczyty z czujnika temperatury i w rezultacie doprowadzało to do przegrzania i przepalenia bezpieczników termicznych. Może jestem w błędzie ale tak czy inaczej dopiero po wymianie płytki ekspres był naprawiony.
  • Poziom 9  
    Przepraszam że tak późno odpowiadam ale chciałem podziękować za pomoc i zamknąć temat podając na czym się skończył ten przypadek.

    No więc okazało się ze po kilkurotnej wymianie przepalających się bezpieczników termicznych w tej dolnej grzałce podmieniłem czujniki temperatury z górnej grzałki i efekt był ten sam. Czyli nadal aktywowały się bezpieczniki termiczne. A na 100% czujniki temperatury były sprawne. Wyglądało mi to na celowy bład elektroniki lub jakieś uszkodzenie programu ktory odpowiadał za odczyt z tego czujnika. Zamówiłem i wymieniłem całą płytkę ze sterownikiem i problem znikł. Wszystko zaczęło pracować poprawnie. Zupełnie jak by był program napisany który po pewniej ilosći wykonanych cykli zaczął nie reagować na odczyty z czujnika temperatury i w rezultacie doprowadzało to do przegrzania i przepalenia bezpieczników termicznych. Może jestem w błędzie ale tak czy inaczej dopiero po wymianie płytki ekspres był naprawiony.