Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Daewoo KOG-8A8RL Kuchenka mikrofalowa nie grzeje

fire01 14 Mar 2019 22:03 147 8
  • #1 14 Mar 2019 22:03
    fire01
    Poziom 5  

    Dobry wieczór forumowiczom.
    Mikrofalówka z grillem - model Daewoo KOG-8A8RL, moc 1200W, po około 9 latach pracy przestała grzać. Najprawdopodobniej po tym, gdy popracowała pusta przez około 2 minuty.
    Poza tym w pracy mikrofalówki nie zauważyłem innych usterek. Grill działa. Po włączeniu "grzania" mikrofalówki, dźwięk jest jednostajny (silnik talerza , wentylator na pewno działają).

    Po odłączeniu od sieci i rozładowaniu kondensatora wykonałem kilka pomiarów i oględzin:
    Płytka mikowa lekko brudna (kilka ciemniejszych punktów , tłusta plama). Włączenie grzania mikrofalówki ze zdjętą płytką - bez różnicy w pracy (nie grzeje, nie iskrzy itp.) . Nie ma śladów przepalenia na płytce mikowej, ściance bocznej przy płytce ani na magnetronie.
    Wszystkie bezpieczniki jakie udało mi się znaleźć, tj.:
    - ceramiczny,
    - bezpiecznik WN za transformatorem a przed kondensatorem,
    - termiczny (w okolicy magnetronu),
    przewodzą (piszczą przy sprawdzaniu obwodu miernikiem)

    Napięcie ~230V - dochodzi do transformatora z płytki sterującej podczas pracy mikrofalówki.
    Pomiar omomierzem:
    transformator
    uzwojenie pierwotne na wejściu 2,4Ω, na wtórnym 0,4Ω, wtórne do obudowy transformatora 190Ω
    magnetron na wejściu 0,4Ω
    kondensator - przy teście wewnętrznej rezystancji, opór rośnie do 10MΩ - czyli wartości rezystora kondensatora.
    dioda wysokiego napięcia (między kondensatorem, a masą) - ponieważ mogłem ją uszkodzić przy pomiarze podając jej za duży prąd, na wszelki wypadek założyłem nową, a mikrofala jednak dalej nie grzeje.

    Ohmomierzem sprawdziłem też transformator, magnetron, kondensator pod kątem przebicia - na żadnej z tych części nie wykryłem przebicia.

    Brakuje mi już pomysłów , więc chętnie poczytam podpowiedzi. Obstawiam do wymiany jest magnetron, czyli naprawa raczej nieopłacalna, ale może coś przeoczyłem lub da się coś więcej wywnioskować z powyższych pomiarów.
    Pozdrawiam

    0 8
  • #2 14 Mar 2019 22:13
    mariuszkam
    Poziom 14  

    A może sprawdź wizualnie stan magnetronu. Może mieć uszkodzony( pęknięty magnes ) jesli tak, to jest do wymiany

    0
  • #3 14 Mar 2019 23:03
    fire01
    Poziom 5  

    mariuszkam napisał:
    A może sprawdź wizualnie stan magnetronu. Może mieć uszkodzony( pęknięty magnes ) jesli tak, to jest do wymiany


    Nie robiłem zdjęć więc opowiem :D :
    Odpiąłem, wykręciłem magnetron , nic się z niego nie sypie, nic nie klekocze w środku, magnesy nie popękane , gładkie (no może drobne plamki), antena nieokopcona, błyszcząca ma jedynie drobne zarysowanie (może przy wyjmowaniu nieopatrznie dotknąłem obudowę pomalowaną częścią ), kostka jak i wtyczka bez śladu przepalenia, brak oznak przebicia (wg ohmomierza), na wejściu (męski wtyk) 0,4Ω.

    0
  • #4 14 Mar 2019 23:56
    machefi
    VIP Zasłużony dla elektroda

    Sprawdziłeś już dużo opcji, pozostało podstawienie sprawdzonego sprawnego kondensatora wn, jeśli to nie pomoże to niestety magnetron.

    0
  • #5 15 Mar 2019 16:11
    wiesiekmisiek
    Poziom 25  

    Napisałeś:
    ((Obstawiam do wymiany jest magnetron, czyli naprawa raczej nieopłacalna))..............

    Można zawsze kupić używkę za 30 lub 40 zł. O ile dobrze pamiętam to w Daewoo powszechnie były stosowane magnetrony 2M218 . Jak zastąpili go Galianz-em to już nie to. Poszukaj w razie potrzeby tego o którym wspomniałem tylko staraj się aby ilość żeber chłodzenia zgadzała się ( przeważnie było 6) i, rodzaj mocowania ( w daewoo były wszystkie takie same) oraz strona przyłączeniowa pasowała.
    Tak jeszcze na marginesie : nie słychać nawet wzbudzania uzwojenia wtórnego transformatora ?

    0
  • #6 15 Mar 2019 18:06
    fire01
    Poziom 5  

    wiesiekmisiek napisał:
    Można zawsze kupić używkę za 30 lub 40 zł. transformatora ?
    No właśnie w międzyczasie zauważyłem, że koszt nieduży (z wysyłką około 50zł), albo zacząć od wymiany kondensatora.
    wiesiekmisiek napisał:
    nie słychać nawet wzbudzania uzwojenia wtórnego transformatora
    Jeśli chodzi o dźwięk to Mikrofalówka pracuje dziwnie jednostajnie po włączeniu grzania.
    - brak jest tego charakterystycznego dla mikrofali, głośniejszego buczenia załączającego się co jakiś czas (słyszanego przykładowo tu: Link) czyli zapewne dźwięku z transformatora o który pytasz. Czy wartość rezystancji na wtórnym uzwojeniu (190Ω) nie jest podejrzanie wysoka?

    0
  • #7 15 Mar 2019 20:33
    wiesiekmisiek
    Poziom 25  

    Jutro przemierzę , mam dwa sprawne transformatory , ale napisz jaką masz moc swego trafa to wtedy można porównać będzie. Ponadto wrzuć foto magnetronu to sprawdzę czy mam pasujący Ci i w razie czego to wyśle na próbę magnetron i oczywiście dołożę kondensator abyś w końcu mógł użytkować sprawną kuchenkę. Opłacisz tylko przesyłkę przy odbiorze a za magnetron i kondziorek zapłacisz jak odpalisz sprzęt.

    0
  • #8 15 Mar 2019 21:30
    fire01
    Poziom 5  

    wiesiekmisiek napisał:
    to wyśle na próbę magnetron i oczywiście dołożę kondensator abyś w końcu mógł użytkować sprawną kuchenkę.

    Zatem byłoby fajnie jakby niedrogo i szybko udało się zamknąć temat, bo żona (sprawczyni zamieszania i najczęściej korzystająca z mikrofali). Wiadomo, że chce już kupować nową :| Załączam jedną z fotek magnetronu i trafo R1S58B - niestety w sieci nie znalazłem jaką ma moc, a więc pewnie powinienem go jakoś pomierzyć.
    Daewoo KOG-8A8RL Kuchenka mikrofalowa nie grzejeDSC_32..JPG Download (631.62 kB) Daewoo KOG-8A8RL Kuchenka mikrofalowa nie grzejeDSC_32..JPG Download (3.51 MB)

    0
  • #9 16 Mar 2019 15:57
    wiesiekmisiek
    Poziom 25  

    Więc tak: mam oryginalny magnetron 2M218 z mocowaniem identycznym ( również te wzdłużne kanaliki) ale ma on podłączenie boczne - albo od strony wentylatora albo z przeciwnej - więc nie wiem czy Ci wystarczy tych przewodów zasilania magnetronu. Raczej wątpię bo już robią wszystkie skąpo. Mam też magnetron Witol ( czyli troszeczkę słabszej mocy) 2M219J z tym, że 5 żeber chłodzenia - nie 6 jak w oryginale , podpięcie pasuje ale nie ma on tych wzdłużnych kanałków przy tych trzech otworach. Jeżeli nie starczy Ci przewodów do tego oryginalnego z bocznym podpięciem to Witol podejdzie ale trzeba dopasować na jeden z 2 sposobów. 1) Albo wywiercić otwory poszerzając je wzdłużnie. 2) Po prostu wyprostować te dwa zaczepy blaszane w kuchence w miejscu mocowania magnetronu. Co do kondensatora to musisz napisać jaką Twój ma pojemność bo ja mam trzy rodzaje 1, 0,98 i 0,9. Trafa nie mierzyłem bo ja mam trafo mocy 700W więc nie ma co mieszać. Jak się zdecydujesz to na PW podaj adres a ja w poniedziałek z rana wyślę. Na 99,9 % u Ciebie stawiam uszkodzony magnetron.
    Edit. Pojemności kondansatorów nawet troszeczkę większe niż na opisie ( pomiar miernikiem pojemności ProsKit)

    0