Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ferguson Ariva 120 Combo - HDMI brak sygnału

26 Kwi 2019 16:34 495 19
  • Poziom 14  
    Witam,

    dekoder nagle stracił sygnał w gnieździe HDMI, sygnał na złączu SCART jest.
    Po sprawdzeniu kabla rozebrałem dekoder.
    W sekcji zasilacza był spuchnięty jeden kondensator, został wymieniony.
    Wszystkie napięcia z zasilacza na oscyloskopie wyglądają normalnie.
    Przyglądnąłem się układowi NXP4776.
    Ferguson Ariva 120 Combo - HDMI brak sygnałuDSC_025...jpg Download (792.45 kB)

    Oto schemat:
    Ferguson Ariva 120 Combo - HDMI brak sygnałuschema..jpg Download (120.69 kB)

    Zbadałem sygnał na końcówkach: 17,18,19,20,21,22.

    Na końcówkach 19 i 20 obserwowany sygnał jest taki sam:
    Ferguson Ariva 120 Combo - HDMI brak sygnałuDSC_025...jpg Download (167.47 kB)

    Na końcówkach 17 i 18 sygnał wejściowy jest taki:
    Ferguson Ariva 120 Combo - HDMI brak sygnałuDSC_025...jpg Download (168.43 kB)

    Na odpowiadających końcówkach wyjściowych 22 i 21 brak sygnału.

    Czy na tej podstawię można uznać że układ NXP4776 jest uszkodzony?
    Pytam bo wymiana z uwagi na rozstaw nóżek może być problematyczna.

    Pozdrawiam.
  • Poziom 36  
    Może zwyczajnie został przełączony w menu?
  • Poziom 14  
    To nie jest tak że obraz jest dostępny na złączu SCART i HDMI?
    Gdzie to można ustawić?
  • Poziom 43  
    Pilotem od TV przełącz wejście na HDMI. INPUT, SOURCE czy coś podobnego.
    Na AV wchodzi po włączeniu dekodera automatycznie.
  • Poziom 36  
    To Ty zaczynasz od naprawy a nie wiesz takich rzeczy? " TV System ". Strona 22 instrukcji.
  • Poziom 14  
    Nie mam chwilowo dostępu do TV z tego co widzę to nie da się tego przełączyć bezpośrednio z pilota. A może jest jakiś sposób aby TV nie był potrzebny?
  • Poziom 36  
    "OPT Służy do przełączania pomiędzy wybraną w menu rozdzielczością a rozdzielczością
    domyślną 576i. Pozwala przywrócić prawidłową pracę odbiornika po wybraniu
    rozdzielczości nieobsługiwanej przez TV."
  • Poziom 43  
    Cytat:
    dekoder nagle stracił sygnał w gnieździe HDMI, sygnał na złączu SCART jest.
    To nie jest tak że obraz jest dostępny na złączu SCART i HDMI?
    Gdzie to można ustawić?

    Ale on ma problem z przełączeniem TV na HDMI a nie dekodera.
    W dekoderze sygnał jest na obu ale w TV trzeba na HDMI przełączyć TV pilotem, klawiaturą TV na wejście HDMI zależy ile ich ma i pod które podłączone.
  • Poziom 14  
    Cytat:
    Ale on ma problem z przełączeniem TV na HDMI a nie dekodera.
    W dekoderze sygnał jest na obu ale w TV trzeba na HDMI przełączyć TV pilotem, klawiaturą TV na wejście HDMI zależy ile ich ma i pod które podłączone.


    Mój TV nie ma HDMI, tylko SCART.
    Dekoder podłączam do monitora komputerowego z DHMI żeby sprawdzić to z łącze no i nie ma żadnego obrazu.
    Jak podłączę dekoder po SCART do TV to obraz jest.

    Ale skoro piszesz że sygnał w dekoderze jest normalnie na obu wyjściach no to coś się zepsuło w dekoderze.
  • Poziom 43  
    Niekoniecznie się zepsuło. Podłącz do telewizora co ma HDMI to się przekonasz.
  • Poziom 36  
    Co prawda mam 250-tkę ale na połowie rozdzielczości nie ma sygnału hdmi bo tv nie obsługuje.
  • Poziom 14  
    Cytat:
    Niekoniecznie się zepsuło. Podłącz do telewizora co ma HDMI to się przekonasz.


    Monitor komputerowy do tego nie wystarczy?
  • Poziom 36  
    Pytanie, jakie rozdzielczości obsługuje ten monitor? Podłącz dekoder do monitora i naciskaj "opt" co kilka sekund. Może któraś rozdzielczość przypasuje.
    "Dostępne są: 480i, 480p,576i, 576p, 720p (50Hz), 720p (60Hz), 1080i (50Hz), 1080i (60Hz)."
  • Poziom 14  
    Mój monitor ma rozdzielczość 1920x1200 60Hz, więc chyba powinno być coś widać.
    Zmieniałem rozdzielczość klawiszem OPT, ale bez rezultatu.
  • Poziom 43  
    Więc pozostaje zrobić to co napisałem wyżej i wtedy pewność co winne.
  • Poziom 36  
    Moim zdaniem nie pójdzie. Zrobić jak radzi @LeDy.
  • Poziom 14  
    Podłączyłem dekoder do TV z HDMI i brak sygnału na tym złączu.
    Zmieniałem oczywiście rozdzielczości.
  • Poziom 20  
    Zdarzyło mi się na nboxie po grzebaniu w systemie, że znikła wizja i za nic nie chciała wrócić nawet po przywróceniu poprzednich ustawień. Problem rozwiązała dopiero powtórna instalacja e2.
    Może w tym przypadku także coś się stało z systemem?
  • Poziom 2  
    Witam
    U mnie pomogło wgranie softu .
    Pozdrawiam