Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Akumulator wkrętarki 14,4 V - BMS odcina na starcie.

28 Kwi 2019 23:09 177 6
  • Poziom 9  
    Akumulator wkrętarki 14,4 V - BMS odcina na starcie. Witam.
    Problem wałkowany tutaj nie raz .
    Wymieniłem w aku wkrętarki stare ogniwa Ni-Cd na pakiet Li-Ion 4S1P.
    Ogniwa wysokoprądowe SONY VTC4, czyli 2100 mAh i prąd rozładowania 30A.

    BMS 4S1P 30A . Wszystko polutowane zgodnie ze schematem.

    Problematyczny jest start wkrętarki.Wkrętarka rusza na pół sekundy i BMS odcina zasilanie.
    Odłączenie BMS (poprzez wyciągniecie wtyku na płytce ) usuwa problem, wkrętarka rusza.
    No ale nie mam wtedy balansera ani ochrony przed przeładowaniem, nadmiernym rozładowaniem i przeciążeniem ogniw/pakietu.
    Pomierzyłem prądy podczas startu , i jest pik na ok 5-6A , momentalnie spada do ok 1,5-2A na jałowym biegu.
    Podczas próby zatrzymania , pobór jest max 8-10A, więc ogniwa mają potężny zapas.
    Co ważne , obciążenie wkrętarki do 8-10A nie skutkuje odcięciem zasilania przez BMS. 5A na początku odcina.......
    Mam też wątpliwości co do sprawności BMS w ładowaniu pakietu.
    Pilnowałem , by pakiet nie przekroczył 16,8V , ale mialem wrażenie , że "idzie dalej" , bo zaczęło pojawiać się napięcie na zaciskach 16,9V. Dalej nie sprawdzałem , nie chce uszkodzić pakietu/ogniw.
    Zasilanie to DELLowski zasilacz do laptopów 19,5V , 4,62 A

    Żadnych dodatkowych kondensatorów nie wpinałem .
    Panowie , jakie sugestie ?
  • Poziom 29  
    Jaki jest prąd maksymalny rozładowania dopuszczalny przez BMS bo to tu jest problem. BMS odcina bo prąd rozładowania jest ponad ustalony próg.
  • Poziom 9  
    Prąd ciągły 30A, chwilowy do 60A.
    Wg specyfikacji BMS

    Niepewność co do prawidłowego zabezpieczenia przed przeładowaniem chyba była przedwczesna, bo wg. specyfikacji BMS odcina ładowanie przy 4.28 +0.05V. czyli pakiet może ładować się do 17.2V
  • Poziom 29  
    Czyli jeżeli nie prąd to może odcinać przy spadku na sekcji napięcia poniżej 3V. Czasem pakiet jest zgrzany kiepsko i są spore spadki. Jakie masz napięcia na poszczególnych sekcjach?
  • Poziom 9  
    Pakiet naładowany do 17v, na jałowym biegu wkrętarki napięcie spada jedynie do 16,8v. Ogniwa są nówki, w świetnym stanie, zgrzane prawidłowo. Problem jest ewidentnie w bms'ie.szukam który np. rezystor odciąć, żeby nie ograniczał prądu .ogniwa wytrzymają b. Dużo. Mogą pracować ciągle pod 30A, a wkrętarka nawet mocno obciążona bierze max 10A,może dojdzie do 15A, jeśli uda się zatrzymać silnik.
  • Poziom 11  
    Witam.
    Jeżeli temat aktualny to spróbuje pomóc.
    Na module znajduje się punkt lutowniczy o symbolu B 1
    Poniżej tego pola jest rezystor, tranzystor, rezystor i wolne miejsce -punkt lutowniczy.
    Wlutuj w to miejsce kondensator bipolarny o symbolu -104
    Na rosyjskim YouTubie można poszukać więcej o tych modułach.
    Pozdrawiam.