Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo G50-30 Podłączony, nie ładuje, nie działa bez baterii.

16 Maj 2019 18:46 108 6
  • Poziom 3  
    Witam. Mam problem z laptopem Lenovo G50-30. Kiedy podłączę do niego oryginalną ładowarkę, laptop ją wykrywa, ale się nie ładuje. Bez baterii w ogóle się nie włącza. Lampka zasilania tylko na chwilę się zapala i gaśnie. Kiedy go używam z podpiętą ładowarką baterii ubywa, a na rozładowanej też nie działa. Coś jest nie tak z ładowarką czy z laptopem? Pozdrawiam.
    Lenovo G50-30 Podłączony, nie ładuje, nie działa bez baterii.IMG_201905...184118.jpg Download (1.43 MB)
  • Poziom 17  
    Ładowarka okej gniazdo nie wyrwane.
  • Poziom 17  
    Czeslaw27 napisał:
    Witam. Mam problem z laptopem Lenovo G50-30. Kiedy podłączę do niego oryginalną ładowarkę, laptop ją wykrywa, ale się nie ładuje. Bez baterii w ogóle się nie włącza. Lampka zasilania tylko na chwilę się zapala i gaśnie. Kiedy go używam z podpiętą ładowarką baterii ubywa, a na rozładowanej też nie działa. Coś jest nie tak z ładowarką czy z laptopem? Pozdrawiam.


    Lampka na ładowarce się świeci czy na laptopie od ładowania?
  • Poziom 3  
    Na laptopie. Na ładowarce takiej nie mam.
  • Poziom 17  
    Czeslaw27 napisał:
    Na laptopie. Na ładowarce takiej nie mam.


    Jeśli masz miernik, to zmierz napięcie na wtyku od zasilacza.
  • Poziom 3  
    Pokazuje stałe 20.1V

    Dodano po 4 [minuty]:

    Właśnie coś odkryłem - Po podłączeniu ładuje się ok. 2 sekundy a potem przestaje się ładować.