Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 25PT4523

Bavido 09 Maj 2002 12:33 4267 22
  • #1 09 Maj 2002 12:33
    Bavido

    Poziom 24  

    Klient dostarczył TV w którym podobno co kilka dni pada BU1508. Wymieniłem elektrolity w zasilaczu, 8,2nF w kolektorze i sam BU1508. Nie wiem czy to pomoże ? Po włączeniu na ekranie napis BLOKADA, jak ją usunąć czy trzeba wejść w tryb serwisowy ?

  • #2 09 Maj 2002 17:32
    ado
    Poziom 22  

    Co do blokady?Wszystkie funkcjie sa zablokowane jest jakas reakcjia z pilota.
    Napisz co z tym bu dalej sie pali?I wstawiles z d czy normalny?

  • #3 09 Maj 2002 17:39
    Bavido

    Poziom 24  

    Nie mam dszisiaj orginalnego pilota, na tego którego mam nie reaguje mruga tylko dioda. Jutro przyniosę jakiegoś RC5 i napiszę. BU wstawiłem DX.

  • #4 12 Maj 2002 19:51
    Bavido

    Poziom 24  

    Przy którejś próbie włączenia pilotem blokada zniknęła. Po 6 godzinach poleciał BU, sprawdzałem po gogdzinie, był zimny.

  • #5 14 Maj 2002 07:56
    Bavido

    Poziom 24  

    Już nie wiem co się dzieje, zasilanie stopnia linii OK. BU leci raz po minucie, a raz po pół dnia. Zawsze w czasie pracy. Na pomoc !!!!!!

  • #6 14 Maj 2002 08:23
    maniek
    Poziom 12  

    Wymień dławik w bazie BU.
    :wink:

  • #7 14 Maj 2002 11:45
    Bavido

    Poziom 24  

    W tym modelu nie ma dławika, baza BU jest połączona bezpośrednio do transformatorka.

  • #8 14 Maj 2002 22:05
    wiesiek
    Poziom 19  

    Trzeba wymienić tranzystorek sterujący, miałem już dwa takie przypadki.

  • #9 15 Maj 2002 11:21
    Bavido

    Poziom 24  

    Dzięki jutro spróbuję.

  • #10 18 Maj 2002 11:05
    Bavido

    Poziom 24  

    Wymieniłem tranzystor sterujący i kondensatorki w jego układzie, chyba wszystko jest OK, dzięki za pomoc.

  • #11 20 Maj 2002 10:15
    Bavido

    Poziom 24  

    Chodził 2 dni, teraz poleciał BU przy włączeniu. Na pomoc, już nie mam pomysłu co dalej ?

  • #12 20 Maj 2002 10:38
    oldboy
    VIP Zasłużony dla elektroda

    Jakie to jest chassis?

  • #13 03 Cze 2002 09:06
    Bavido

    Poziom 24  

    To jest chassis MD1.2E

  • #14 03 Cze 2002 13:50
    oldboy
    VIP Zasłużony dla elektroda

    Pozostaje trafo ster.5410(może wystarczy go przelutować) i kond.2433 -1n5(również w kolektorze) jezeli taki jest wlutowany na płycie(różnorodność opcji). Dobrze byłoby obserwować oscyloskopem przebieg imp.na bazie 7420(BU....)czy posiada ujemną "szpilkę"niezbędną do wyłączanie tranzystora.

  • #15 09 Cze 2002 17:37
    LUCOM
    VIP Zasłużony dla elektroda

    Przy trafie przewtwornicy stoi elka 47uF/200V sprobuj ja podmienic.....
    :wink:

  • #16 13 Cze 2002 23:51
    ArthKo
    Poziom 12  

    Jesli caly czas siada BU to powinienes zastosowac "service kit " Philipsa

  • #17 14 Cze 2002 10:24
    Bavido

    Poziom 24  

    Tam już nie ma co wymieniać, BU poleciał zaraz po włączeniu, drugi chodził 3 dni, wmontowałem didę R2K na zasilaniu - czekam na efekt.

  • #18 14 Cze 2002 10:52
    rudyyn
    Poziom 13  

    Stawiam na Oldboy'a. Jeżeli nic nie pomoże podmień 8,2n raz jeszcze, ale z innego zródła. Przez to badziewie dorobiłem się siwych włosów.
    Rudy.

  • #19 16 Cze 2002 12:30
    ado
    Poziom 22  

    Jak temat aktualny przypomnialem sobie jeszcze ze niekture pilipsy maja problem z cewkami odchylajacymi i wlasnie brak kontaktu na nich moze uwalic bu.Napisz jak tam postempy.CZSEC

  • #20 16 Cze 2002 19:48
    Bavido

    Poziom 24  

    Klient odebrał, czekam co będzie, wszystko wyjaśni się w poniedziałek.

  • #21 18 Cze 2002 14:15
    Bavido

    Poziom 24  

    Sprawa zamknięta, okazało się że klient kupił ten TV od kogoś uszkodzony chociaż wiedział co to za usterka. Teraz oddał go poprzedniemu właścicielowi.

  • #22 26 Kwi 2004 13:07
    Jaś Kula
    Poziom 32  

    Temat był już dość dawno przedstawiany , ale chciałbym się podzielić moją obserwacją ; może komuś się przyda. Otóż podobnie jak kolega Bavido , miałem taki problem , że po naprawie ,po włączeniu telewizora na ekranie , na czarnym tle pokazał się napis BLOKADA . Telewizora nie można było załączyć z klawiatury lokalnej , a po paru sekundach sam się wyłączał do stanu czuwania.I co ja go załączam to on BLOKADA i po chwili - off. Dopiero załączenie z pilota spowodowało przejście odbiornika do stanu pracy , ale za każdą kolejną próbą ( po wyłączeniu wył. sieciowym ) załączenia odbiornika z klawiatury lokalnej sytuacja się powtarza.Dodatkowo , po załączeniu z pilota można regulować pilotem głos (brak wyświetlania linijki OSD ) oraz zmieniać kanały (numerycznie i P+ , P-) ale z klawietury lokalnej naciśnięcie P+ lub P- powoduje wyświetlenie komunikatu BLOKADA jednakże , kiedy naciśnie się przycisk MENU , to wyświetla się komunikat OSD zawierający parametr , który można wtedy zmieniać z klawiatury lokalnej przyciskami P+ , P-. Kolejne naciśnięcia przycisku MENU powoduje przejście do następnych parametrów :siła dźwięku , obraz , dźwięk , blokada - tak , po czwartym naciśnięciu przycisku MENU znika linijka OSD i pojawia się znowu ten komunikat. Reasumując myślę że jest to sygnalizowanie zablokowania klawiatury lokalnej , ale w żadnych dostępnych mi materiałach nie znalazłem opisu jak z tego wyjść ( forum Elektroda . SE12/2000). Może ktoś kto rozwiązał ten temat podzieli się swoją wiedzą . Aha , nie miałem orginalnego pilota od tego telewizora (został u klienta ) lecz użyłem pilota od Philipsa 17PT1563/58 chassis L7.2E AA , który niestety nie aktywuje funkcji" menu" , a problemowym telewizorem był Philips 28PT4523/58 chassis MD1.2E. Pozdrawiam.

  • #23 26 Kwi 2004 20:25
    Jaś Kula
    Poziom 32  

    Dysponując orginalnym pilotem do tego modelu , żółtym przyciskiem wchodzi się w menu instalacyjne odbiornika i tam wybierając submenu "blokada" można ją uaktywnic lub zdeaktywować. Pozdrówka.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME