Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Płyta gazowa Amica PGXZ 6611 - palniki nie trzymają płomienia

Remeknapr 22 Mar 2020 21:19 2160 28
  • #1
    Remeknapr
    Level 33  
    Witam.

    Od nowości są problemy z trzymaniem płomienia przez palniki. Czasami nawet minuta wciskania pokrętła nie wystarcza. Brat ma kuchnię wolnostojącą też Amica i jemu wystarczą 2-3 s, aby płomień się podtrzymał. Co jest nie tak z modelem, który ja mam? Czy producent wypowiadał się na ten temat?

    Pozdrawiam
  • #2
    zadam64
    Level 39  
    Remeknapr wrote:
    Witam.

    Od nowości są problemy z trzymaniem płomienia przez palniki. Czasami nawet minuta wciskania pokrętła nie wystarcza. Brat ma kuchnię wolnostojącą też Amica i jemu wystarczą 2-3 s, aby płomień się podtrzymał. Co jest nie tak z modelem, który ja mam? Czy producent wypowiadał się na ten temat?

    Pozdrawiam

    Jak na gwarancji zglos problem .
  • Helpful post
    #4
    Aleksander_01
    Level 42  
    miroslaw wielki wrote:
    Czy ma funkcje odciecia gazu przy braku plomienia?

    Właśnie dlatego nie trzyma płomienia.
    Ustaw tak płomień aby padał na czujnik, możesz go podgiąć kombinerkami (tylko delikatnie).
  • #6
    Remeknapr
    Level 33  
    miroslaw wielki wrote:
    Dziwne że wszystkie nie trzymają. Czy to nowa kuchnia? Czym zasilana? Przy odpalaniu dmuchnij w palnik i zobacz co bedzie.


    Na początku napisałem, że problemy są od nowości. Niedawno kupiona. Zasilana z butli propan/butan. W zestawie dostałem trzy komplety dysz. Jeden do gazu ziemnego i dwa do propanu/butanu. Te dwa różnią się oznaczeniami dysz. Na ulotce jest uwaga dotycząca ciśnienia gazu. Jeden 3B/P 28-30 mbar, a drugi 3B/P 37 mbar. O co chodzi? Na butli, ani na reduktorze nie ma takich informacji. Od czego to zależy? Zresztą montowałem oba komplety i niczego to nie zmieniło.
    A do Aleksander. Z podginaniem czujników (to chyba są termopary) poczekam, ponieważ kuchnia jest na gwarancji. Ewentualnie podginać na wszystkich palnikach? Jednak coś jest nie tak. W jednym modelu wystarczą 2 s, a w moim wg. instrukcji 20s. Dziesięć razy dłużej? Zresztą i to nieprawda.
  • #8
    Remeknapr
    Level 33  
    miroslaw wielki wrote:
    Na reduktorze jest ciśnienie podane

    Doszukałem się. Jest podane 100-800 kPa.
  • Helpful post
    #9
    Aleksander_01
    Level 42  
    Remeknapr wrote:
    miroslaw wielki wrote:
    Na reduktorze jest ciśnienie podane

    Doszukałem się. Jest podane 100-800 kPa.

    Czyli to jest ciśnienie wejściowe, od 1 do 8 atm, jeszcze powinno być wyjściowe.
    Jeżeli na gwarancji to nic nie kombinuj, niech naprawią.
  • #10
    Remeknapr
    Level 33  
    Aleksander_01 wrote:

    Czyli to jest ciśnienie wejściowe, od 1 do 8 atm, jeszcze powinno być wyjściowe.
    Jeżeli na gwarancji to nic nie kombinuj, niech naprawią.


    Nie widzę. Mniejsza z tym. Z gwarancją muszę przeczekać obecne trudne czasy :(
    A co do czujnika. Czy to jest termopara, czy coś innego? Jak to działa? Załączam fotki.
  • Helpful post
    #11
    Aleksander_01
    Level 42  
    Gdyby to była stara kuchenka to można powiedzieć że coś z masą termopar.
    Jeżeli możesz sprawdzić to sprawdź poprawność połączeń, jakość styków, dokręcenie śrubek. I jeszcze jedno ważne - płomień powinien mieć niebieski kolor. Gdy jest niebiesko żółty to będzie okopcał garnki. Zobacz czy nie ma gdzieś regulacji dostępu tlenu.
  • #12
    Remeknapr
    Level 33  
    Aleksander_01 wrote:
    Jeżeli możesz sprawdzić to sprawdź poprawność połączeń, jakość styków, dokręcenie śrubek. I jeszcze jedno ważne - płomień powinien mieć niebieski kolor. Gdy jest niebiesko żółty to będzie okopcał garnki. Zobacz czy nie ma gdzieś regulacji dostępu tlenu.

    Na wszystkich palnikach są poluzowane śrubki, czy złe styki? To chyba coś bardziej ogólnego. To tylko moja refleksja, ponieważ cenię Twoje porady. W sieci są różne opinie o tym modelu. Jedni chwalą, a inni ganią. Prawdopodobnie producent wypuścił jakąś wadliwą partię. A płomień jest dobry, niebieski i nie kopci garnków :)
  • #13
    Aleksander_01
    Level 42  
    Może jakaś wspólna masa ? Trochę mało prawdopodobne aby przy nówce sztuce cztery czujniki padły. A płomyk ładnie obejmuje czujnik ? Już mi się pomysły skończyły.
  • #14
    zadam64
    Level 39  
    Remeknapr wrote:
    miroslaw wielki wrote:
    Dziwne że wszystkie nie trzymają. Czy to nowa kuchnia? Czym zasilana? Przy odpalaniu dmuchnij w palnik i zobacz co bedzie.


    Na początku napisałem, że problemy są od nowości. Niedawno kupiona. Zasilana z butli propan/butan. W zestawie dostałem trzy komplety dysz. Jeden do gazu ziemnego i dwa do propanu/butanu. Te dwa różnią się oznaczeniami dysz. Na ulotce jest uwaga dotycząca ciśnienia gazu. Jeden 3B/P 28-30 mbar, a drugi 3B/P 37 mbar. O co chodzi? Na butli, ani na reduktorze nie ma takich informacji. Od czego to zależy? Zresztą montowałem oba komplety i niczego to nie zmieniło.
    A do Aleksander. Z podginaniem czujników (to chyba są termopary) poczekam, ponieważ kuchnia jest na gwarancji. Ewentualnie podginać na wszystkich palnikach? Jednak coś jest nie tak. W jednym modelu wystarczą 2 s, a w moim wg. instrukcji 20s. Dziesięć razy dłużej? Zresztą i to nieprawda.

    Cisnienie wyjsciowe z reduktora butli gazowej propan/butan jest napewno podane.Na butli tego nie ma i nie bedzie .
  • #15
    zadam64
    Level 39  
    Remeknapr wrote:
    Aleksander_01 wrote:

    Czyli to jest ciśnienie wejściowe, od 1 do 8 atm, jeszcze powinno być wyjściowe.
    Jeżeli na gwarancji to nic nie kombinuj, niech naprawią.


    Nie widzę. Mniejsza z tym. Z gwarancją muszę przeczekać obecne trudne czasy :(
    A co do czujnika. Czy to jest termopara, czy coś innego? Jak to działa? Załączam fotki.

    Termopary występują w takich urządzeniach jak: kocioł, piec gazowy lub kuchenka gazowa. Działanie termopary oparte jest na zjawisku SEEBECKA, które polega na ogrzaniu końcówki termopary, co powoduję powstawanie siły termoelektrycznej przenoszonej na cewkę zaworu elektromagnetycznego.
    Zapytaj o szczegoly wujka Gogle o reszte :shii:
    https://wszystkonagaz.pl/gaz-propan-butan-ziemny-1.html
    Zanim cos zaproponujesz przemysl ,poczytaj .
  • #16
    Aleksander_01
    Level 42  
    Bardzo dobrze zadam64 że wstawiłeś tę fotkę. W takim razie o co chodzi, przecież autor tematu napisał że na reduktorze jest napisane ciśnienie od 100 do 800 kPa. Czyżby całkiem inny reduktor ?
    Do autora tematu - zrób fotkę reduktora.
  • #17
    zadam64
    Level 39  
    Aleksander_01 wrote:
    Bardzo dobrze zadam64 że wstawiłeś tę fotkę. W takim razie o co chodzi, przecież autor tematu napisał że na reduktorze jest napisane ciśnienie od 100 do 800 kPa. Czyżby całkiem inny reduktor ?
    Do autora tematu - zrób fotkę reduktora.

    Ktos chce cos wysadzic przez pomylke kPa ! w powietrze
  • #18
    Remeknapr
    Level 33  
    zadam64 wrote:
    Zanim cos zaproponujesz przemysl ,poczytaj .

    A co ja niby proponowałem? Wyraziłem wątpliwość, czy ten czujnik to termopara, ponieważ do innych modeli na części jest wyraźnie napisane - termopara. A do mojego modelu - czujnik temperatury. I wygląda jakoś inaczej. A jak działa termopara nie musisz mi tłumaczyć, ani odsyłać do Googla. Mówią, że nie ma głupich pytań, a ... dopowiedz sobie. Nie ma obowiązku pomagać. Ja tylko grzecznie pytam i mam nadzieję, że ktoś mi pomoże.

    A co do Aleksander w sprawie, czy płomień obejmuje czujnik. Otóż czujnik jest dokładnie pomiędzy dwoma kanalikami koronki, a przy dużym palniku jest w ogóle na zewnątrz koronki. Załączam fotki.
  • #19
    Remeknapr
    Level 33  
    Aleksander_01 wrote:
    autor tematu napisał że na reduktorze jest napisane ciśnienie od 100 do 800 kPa. Czyżby całkiem inny reduktor?
    Do autora tematu - zrób fotkę reduktora.

    Rzeczywiście mój reduktor jest inny. Co nie zmienia faktu, że podałem co jest napisane na reduktorze, a ty stwierdziłeś, że to ciśnienie wejściowe. Fotkę zrobię i załączę nieco później bo mam utrudniony dostęp do butli. Doczytałem. Fotka jest nieczytelna. Tabliczka jest z białego plastiku i białe wypukłe napisy. Pod mocnym szkłem powiększającym udało mi się dostrzec napis. 3 - 4 kPa. Ten reduktor to jakaś staroć. Muszę zrujnować się na nowy.
  • #23
    Aleksander_01
    Level 42  
    Reduktora nie kupuj, ten co masz jest na ciśnienie 30 - 40 mbar. Gdyby coś było nie tak z ilością gazu lub powietrza to płomień przybierałby różne kolory albo by go nie było. Ja bym się skupił tylko i wyłącznie na układzie tych termopar, brak jakiegoś ogólnego połączenia, czy coś w tym stylu. Przecież te kuchenki(płyty) przed opuszczeniem fabryki są testowane (tak mi się wydaje), może coś w transporcie się uszkodziło. Sprawdź dokładnie.
  • #24
    Remeknapr
    Level 33  
    zibi1971 wrote:
    Ściągnij jedno pokrętło i sprawdź czy bez pokrętła działa prawidłowo
    Ściągnąłem pokrętło i co dalej? Bez pokrętła nie da się uruchomić panika. Więc ściągnąłem pokrętło, zdjąłem pierścień i sprężynę, następnie założyłem pokrętło i odpaliłem palnik. Trzyma płomień bez wciskania pokrętła. Zamontowałem wszystko z powrotem jak było tzn. pierścień, sprężynę i pokrętło. I jest płomień mimo, że natychmiast puszczam pokrętło. O co chodzi? Jest dobrze? To samo zrobiłem na drugim palniku i ten sam efekt. Z tym, że trzeba wciskać pokrętło ok. 1-2 s. Nic z tego nie rozumiem. Proszę o objaśnienie.

    Do Mirosława

    "Sądzę że są nie te dysze do ciśnienia.Czy w czasie odpalania małego palnika dmuchales w palnik z daleka?"

    Dysze są z kompletu na 37 mbar, więc 3-4 kPa mieści się w tym zakresie. A o co chodzi z tym dmuchaniem? Dmuchałem. Płomień się nieco odchyla i wraca do swojego prawidłowego stanu. Załączam fotki.
  • #27
    Aleksander_01
    Level 42  
    Być może gałka była zbyt mocno "wbita" na ośkę. Trochę dziwne ale tylko to tłumaczyłoby taką sytuację.
  • #28
    Remeknapr
    Level 33  
    zibi1971 wrote:
    Czy nie dostałeś razem z płyta kilku podkładek z otworem w środku w kształcie półkola?
    Wydaje mi się, że niczego takiego nie było. Oprócz samej płyty były 3 zestawy dysz, uszczelka pod króciec i szablon do wycięcia w blacie.

    Chyba zaczynam rozumieć o co chodzi. Kilkakrotnie demontowałem gałki do umycia. Mogły wówczas wypaść ewentualne podkładki regulacyjne, a ja na taki drobiazg nie zwróciłem uwagi. Póki co wydaje mi się, że jest dobrze. Pokrętło trzeba wciskać kilka sekund i po puszczeniu jest płomień.

    Co można jeszcze z tym problemem zrobić? Czy można przeprowadzić jakieś regulacje? Na ten temat mógłby się wypowiedzieć zibi1971.
  • #29
    Remeknapr
    Level 33  
    Po wyczyszczeniu i ponownym montażu pokręteł wydaje się, że jest dobrze.