Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Express do kawy Saeco nie kończy mielenia kawy

rezi_ar 13 Paź 2005 13:45 20887 27
  • #1 13 Paź 2005 13:45
    rezi_ar
    Poziom 16  

    Witam
    Mam problem z naprawą expresu ciśnieniowego Saeco Viena de Lux
    model SUP 018c z płytą elektroniki M5AV1-8.
    Uszkodzenie zaczęło się od spalenia diody zenera 33V i rezystora przy tranzystorze mocy TIP33 (ale z tego co wiem to nie steruje on młynkiem)
    Po wymianie wspomnianych elementów (rezystor wstawiłem 180k - nie wiem czy dobrze nie mam schematu a tyle mi wyszło z pomiaru), express daje oznaki życia: grzeje wodę, wytwarza ciśnienie, działa mechanika opróżniania zaparzacza kawy.
    Ale po wydaniu polecenia zrobienia kawy - zaczyna mielić kawę i nie przestaje do chwili przemielenia wszystkiego co ma wsypane.
    Mechanizm regulacji ilości kawy do zmielenia działa - odpowiedni przełączniczek zwiera (sprawdzałem zwarcie jest) ale młynek nie przestaje.
    Może ktoś ma jakieś sugestie? lub choćby schemat płytki elektroniki?
    Z góry dziękuję.

    Z poważaniem
    Artur

    0 27
  • Pomocny post
    #2 14 Paź 2005 00:36
    darkey-s
    Poziom 14  

    Witam
    Do Saeco posiadam serwisówkę ale schematu płytki elektroniki w niej nie ma. jest schemat blokowy i elektryczny. Naprawiłem kilka sztuk ale w większości uszkodzony był zespół wodny.
    Pozdrawiam
    DMS

    0
  • #3 14 Paź 2005 07:43
    rezi_ar
    Poziom 16  

    Witam
    Jest jakaś szansa na to abym dostał kopię tej serwisówki.
    Może coś z niej wywnioskuję...

    Z pozdrowieniami
    Artur

    0
  • #4 25 Paź 2005 18:14
    air07
    Poziom 11  

    Witam

    Chyba mogę Ci pomóc. Dzisiaj padła elektronika w moim ekspresie - dokładnie ta sama płyta. Dioda jest dobra, rezystor również, niestety prawdopodobnie leży procesor - po załączeniu wysterowuje wszystko na raz - pompę, grzałkę, młynek, elektromagnes itd. Niemniej jednak mogę sprawdzić wartości elementów, które Cię interesują. Obawiam się, że mojej płyty już nie uda się naprawić.

    Pozdrawiam

    0
  • #5 25 Paź 2005 18:41
    darkey-s
    Poziom 14  

    Witam
    Air07 - przerabiałem zakup części w 2 ofertach była płyta elektroniki mogę na podać namiary
    Pozdrawiam
    DMS

    0
  • #6 25 Paź 2005 22:30
    air07
    Poziom 11  

    Świetnie. Chętnie zapoznam się z tymi ofertami. Dzięki!

    0
  • #7 26 Paź 2005 09:54
    rezi_ar
    Poziom 16  

    do Air07
    płytkę mam w domu, wieczorem wypiszę numer rezystora (jak uda mi się odczytać, bo wypalił laminat) jeżeli nie, to zrobię zdjęcie i oznaczę część.

    sprawdziłem: R22 - przylutowany równolegle do diody zenera 33V, obok tranzystora mocy TIP33C

    z pozdrowieniami
    Artur

    0
  • #8 30 Sie 2007 08:02
    Vesperus
    Poziom 11  

    Witam
    Odgrzebuję stary temat, ponieważ mam podobny problem. Przy próbie zaparzenia kawy uruchamia sie młynek i wyłącza się dopiero po zmieleniu całej nasypanej kawy (zapala się również czerwona dioda nad symbolem kawy).
    Jakie może być rozwiązanie tego problemu? Może przedmówca zdołał naprawić swój ekspres i podzieli się doświadczeniem?
    Pozdrawiam,
    Paweł

    1
  • #9 17 Wrz 2007 20:45
    rezi_ar
    Poziom 16  

    Witam
    Niestety w moim przypadku skończyło się na wymianie całej płytki z elektroniką, ale na Twoim miejscu sprawdził bym najpierw mikroprzełącznik odpowiadający za kontrolę ilości mielonej kawy. Znajduje się za "ścianką" która jest ruchoma i która zamyka przestrzeń, gdzie wpada zmielona kawa z młynka, przed przesypaniem do pojemnika ciśnieniowego.
    z pozdrowieniami
    rezi

    1
  • #10 03 Paź 2007 15:31
    Alex2
    Poziom 24  

    Witam Panów.
    Młynek ma jakiś timeout, powiedzmy 15 sekund, po których powinien się tak czy siak wyłączyć- dla bezpieczeństwa przeciwpożarowego.

    Dlatego sprawa jest dla mnie dziwna, bo Koledzy rezi_ar i Vesperus, możecie powiedzieć co dzieje się z tą całą kawą, którą mieli i mieli? Jes tego dużo, to gdzie to leci?

    Co do tego wyłącznika krańcowego, to macie rację, że to on steruje, kiedy młynek ma skończyć pracę. (ale przed timeoutem)

    A może skoro się nie wyłącza młynek, to może coś nie tak z triakiem nim sterującym? Można do niego dojść po kablu zasilającym młynek i wymienić.

    Gorzej, jak jest coś z procesorem.
    Swoją drogą to dziwną usterkę miał Kolega Air07. Tak wszystkie wyjścia procesora na raz? Może na linię masy zwarło sie zasilanie, czy coś?

    Co do TIP-a 33, to jako że jest on największy w tym towarzystwie i na radiatorze, łatwo sie domyślić, że steruje grzałką (te podkówki przylegające z dwóch stron do bojlerka).

    Darkey-s, można od Ciebie jakoś dostać serwisówkę?

    0
  • #11 03 Paź 2007 22:25
    rezi_ar
    Poziom 16  

    Witam
    Nigdy nie zauważyłem, żeby zadziałał timeout, ale może za krótko mieliłem. 15 sek mielenia to bardzo dużo i możliwe że zawsze wcześniej wyłączałem express.
    Z tego co pamiętam to po zapełnieniu pojemnika kawa zapychała młynek i nowe ziarenka nie wpadały (ale może źle pamiętam).
    Triaka do sterowania młynkiem nie sprawdzałem (nawet nie pamiętam czy był tam triak).

    Z pozdrowieniami
    rezi

    0
  • #12 14 Gru 2007 16:57
    harnasWRO
    Poziom 2  

    WITAM

    Spróbuj przy zdjętej obudowie uruchomić cykl mielenia, następnie śrubokrętem wciśnij mikroprzełącznik, jeśli młynek się zatrzyma to będzie problem z ruchomą klapką włączjącą mikroprzełącznik. Miałem kiedyś podobny problem i lekkie podszlifowanie jej pomogło.

    POZDRAWIAM
    harnasWRO

    Dodano po 1 [minuty]:

    WITAM

    Spróbuj przy zdjętej obudowie uruchomić cykl mielenia, następnie śrubokrętem wciśnij mikroprzełącznik, jeśli młynek się zatrzyma to będzie problem z ruchomą klapką włączjącą mikroprzełącznik. Miałem kiedyś podobny problem i lekkie podszlifowanie jej pomogło.

    POZDRAWIAM
    harnasWRO

    0
  • #13 13 Gru 2008 17:39
    Hans26
    Poziom 13  

    Witam.

    Mój problem polega na tym, że nie grzeje wody - czy odpowiedzialny za to jest TIP33C ?
    Jak bym mógł prosić o serwisówkę to bardzo proszę :)

    0
  • #14 13 Gru 2008 17:53
    Andrzej G
    Specjalista AGD

    Hans26 napisał:
    Witam.

    Mój problem polega na tym, że nie grzeje wody - czy odpowiedzialny za to jest TIP33C ?
    Jak bym mógł prosić o serwisówkę to bardzo proszę :)

    TIP33C odpowiada za pracę silnika zaparzacza.
    A grzałkę i bezpieczniki termiczne sprawdziłeś?

    1
  • #15 14 Gru 2008 15:48
    Hans26
    Poziom 13  

    Z tego co widzę po przewodach (2 żółte) to właśnie z tego tranzystora szło na grzałkę.
    Grzałkę sprawdzałem, ma oporność około 120 om czyli jest ok.
    Gdy wypiąłem pomiar temperatury (zielony kabelek) to nie migała nawet dioda oznaczające grzanie więc termopara też chyba w porządku.
    Gdzie są mniej więcej umieszczone bezpieczniki termiczne?

    0
  • #16 14 Gru 2008 15:53
    Andrzej G
    Specjalista AGD

    Hans26 napisał:
    Z tego co widzę po przewodach (2 żółte) to właśnie z tego tranzystora szło na grzałkę.
    Grzałkę sprawdzałem, ma oporność około 120 om czyli jest ok.
    Gdy wypiąłem pomiar temperatury (zielony kabelek) to nie migała nawet dioda oznaczające grzanie więc termopara też chyba w porządku.
    Gdzie są mniej więcej umieszczone bezpieczniki termiczne?

    Ta grzałka nie służy do grzania tylko jest rezystorem spadkowym w ukladzie stabilizacji napięcia dla silnika zaparzacza. Za grzanie odpowiada grzałka z drugiej strony. Sprawdź ją i bezpiecznik termiczny jest przy grzałce w koszulce przyciśnięty blaszką.

    1
  • #17 17 Gru 2008 00:07
    Hans26
    Poziom 13  

    Bezpiecznika termicznego nie było (tylko kabelki do pomiaru temperatury i termostat chyba bezpieczeństwa, ale nie jednorazowy), grzałka z drugiej strony miała przerwę (dobra ma około 50 om).

    Ta grzałka z drugiej strony wyglądał identycznie jak ta widoczna od razu, dla mnie to dziwne że rezystor wygląda jak grzałka (porcelana w obudowie z metalu, styki nie lutowane tylko nakładane - zaciskane jak przy grzałkach się stosuje)...

    Po wymianie modułu bojlera z grzałkami ekspres sprawny :)

    Dzięki za pomoc.

    0
  • #18 31 Gru 2008 12:22
    Alex2
    Poziom 24  

    Witam kolegów,

    Hans, bo to jest grzałka identyczna do tej pierwszej. a omów ma mieć ok. 128 raczej, niż 50. Wogóle może się komuś ta informacja przyda, że obie połówki bojlerka są również identyczne.
    Andrzej pisał, że pełni ona po prostu sprytnie inną rolę.
    Andrzeju, jesteś pewien, że ta grzałka nie ma również dogrzewać bojlera przy większym obciążeniu, gdy np. robi parę?

    Bezpiecznik termiczny, to ten, jak go nazwałeś, "termostat". Zwiera on przewód fazy na którym szeregowo leci ta grzałka, pompka wody, płytka eletroniczna...
    I jak stopka, gdy ma za wysoką temp. to wyskoczy i trzeba wcisnąć ten mały guziczek na jego środku.
    -------------------------------------------
    Chciałbym też sam zapytać o pewne rzeczy.

    1) Grzałką steruje triak BTA12-700 (na schemacie- T10), przynitowany na tym wielkim radiatorze obok TIP-a. Ma on prąd maksymalny 12 amperów a napięcie maksymalne 700V (jak widać z nazwy).

    Co do samego tranzystora mocy TIP-a (T1), to w poprzednich postach błędnie napisałem, ze steruje on grzałką. Na podstawie wielkości tak wywnioskowałem, oraz tego, że jego baza jest sterowana z guzika pary.
    I tutaj mam pytanko, bo widzę, że ten TIP ma grube ścieżki od kolektora i emitera tylko do mostka prostowniczego z tyłu za radiatorem). A wygląda, jakby silnikiem zaparzacza sterował T8, czyli T410-700?

    2) Co do drugiego mojego pytania, to chciałbym nawiązać do wcześniejszych pytań o wartość rezystora R22. Tutaj podają 100:
    http://www.saeco-support-forum.de/vienna-cafe...ie/2573-widerstandswert-r26-cafe-crema-2.html
    Ja wstawiłem 150 i działa. Czy tak może być?

    0
  • #19 31 Gru 2008 16:04
    Andrzej G
    Specjalista AGD

    Alex2 napisał:

    Co do samego tranzystora mocy TIP-a (T1), to w poprzednich postach błędnie napisałem, ze steruje on grzałką. Na podstawie wielkości tak wywnioskowałem, oraz tego, że jego baza jest sterowana z guzika pary.
    I tutaj mam pytanko, bo widzę, że ten TIP ma grube ścieżki od kolektora i emitera tylko do mostka prostowniczego z tyłu za radiatorem). A wygląda, jakby silnikiem zaparzacza sterował T8, czyli T410-700?

    2) Co do drugiego mojego pytania, to chciałbym nawiązać do wcześniejszych pytań o wartość rezystora R22. Tutaj podają 100:
    http://www.saeco-support-forum.de/vienna-cafe...ie/2573-widerstandswert-r26-cafe-crema-2.html
    Ja wstawiłem 150 i działa. Czy tak może być?


    Jak już pisałem wcześniej tranzystor TIP wraz z mostkiem, rezystorem R22, grzałką i triakami oraz diodą Zenera, tworzy bardzo specyficzne źródło napięcia stałego potrzebne do sterowania silnika zaparzacza.
    Nie widziałem nigdy oryginalnego schematu ale jest możliwe, że odpowiednie kluczowanie napięcia triakami na w/w grzałkę może służyć do dogrzewania przy wytwarzaniu pary. Chociaż w to wątpię. Przy wytwarzaniu pary po prostu grzałka główna grzeje z mniejszymi przerwami, a woda jest dostarczana przez pompkę do bojlera małymi porcjami. Ale w różnych modelach są różne rozwiązania. W niektórych jako rezystor spadkowy wykorzystuje się grzałkę od podgrzewania filiżanek i tam spełnia ona podwójną rolę.
    Przycisk pary na pewno nie steruje bazą TIPa tylko daje odpowiednią informację do procesora.
    Co do rezystora to ustala on punkt pracy tranzystora. Różnica 50 Ω w tym wypadku nie wpływa na działanie układu.

    0
  • #20 27 Lut 2009 18:44
    Squirrel666
    Poziom 9  

    witam dostałem od znajomej kawiarke saeco vienna de luxe poczatkowo mialem sprawdzic jak sie wklada ten podajnik od dolu bo to wyciagnela do mycia i nikt nie umie tego wsadzic ja tez nad tym troche siedzialem i nie wiem jak to dziala i do tego jeszcze jak sprawdzalem czy to wogole dzial wlaczylem do sieci i nic sie nie dizeje nie swieci nic sprawdzalem czy napiecie dochodzi do plytki od sterowania i dochodzi ale czemu nic nie swieci i nei daje znaku zycia i jak wsadzic ten podajnik na dole prosze o jak najszybsza odpowiedz

    0
  • #21 02 Mar 2009 16:52
    Alex2
    Poziom 24  

    Może jeszcze raz, tym razem po polsku.
    Chyba że celowo tak bełkoczesz, żeby z nas pożartować albo okazać brak szacunku?
    Do tego zaśmiecasz forum, wrzucając to samo pytanie do różnych tematów ( i łamiąc regulamin).


    Jeśli "podajnik od dołu", to plastikowy blok zaparzacza, to:
    Jak go nie ma, to się nic nie zapali. A wkłada się to, przez obrócenie w jego wnętrzu ruchomego mechanizmu, aż się strzałki na okrągłym otworze zejdą (tym na zewnątrz na dole, naprzeciw gniazda która nakładasz na tryb).

    Jest do pomocy specjalny plastikowy klucz, podobny do tego od flitra w pralce.
    Jak go nie masz, to obracasz koliście tłoki w środku, albo ja np. wziąłem klucz płaski, chyba 8-9, i wsadziłem do otworu na klucz.

    0
  • #22 02 Mar 2009 19:49
    Squirrel666
    Poziom 9  

    no wlasnie nei mama tego klucza a te strzalki sa razem ale to dalej nie chce wejsc

    0
  • #23 02 Mar 2009 20:16
    Alex2
    Poziom 24  

    Możliwe, że zaparzacz wcześniej stanął w niewłaściwej pozycji.
    Są dwa wyjścia:

    1) W komorze gdzie ma być zaparzacz, u góry, w ściance nad wystającym trybikiem, jest metalowy włącznik, który jest wciskany zaparzaczem.
    Spróbuj go wcisnąć (z wyczuciem) jakimś zgiętym kawałkiem tektury, plastikową łyżeczką, czy czymś. Wtedy oszukasz ekspres; pozamykaj drzwiczki, tacki jak ma być i spróbuj włączyć.

    2) Inna metoda: spójrz na zęby tego wystającego trybu, na który ma wejść ten zaparzacz. Jeden czy dwa z tych zębów są szersze. I tak samo przesuń tłoki zaparzacza, z drugiej strony tych strzałek. Powinien wejść.

    0
  • #24 02 Mar 2009 23:53
    Squirrel666
    Poziom 9  

    hmm bede probowal ale dalej tego nie czaje ale moim zdaniem powinien dac znak zycia jak sie go wlaczy do sieci i wlaczy przycisk niezaleznie od tych plastikow

    0
  • #25 03 Mar 2009 07:53
    Andrzej G
    Specjalista AGD

    Squirrel666 napisał:
    hmm bede probowal ale dalej tego nie czaje ale moim zdaniem powinien dac znak zycia jak sie go wlaczy do sieci i wlaczy przycisk niezaleznie od tych plastikow

    Dokładnie jest tak jak myślisz. Powinno się coś zaświecić. Przy nie włożonym bloku zaparzacza lub źle włożonym zapala się ostrzeżenie o jakiejś nieprawidłowości. Jeżeli do płytki dochodzi napięcie to sprawdź bezpieczniki na płytce.

    0
  • #26 03 Mar 2009 10:58
    Alex2
    Poziom 24  

    Nie mam teraz starszego modelu, żeby sprawdzić, ale na 90% nic się nie zaświeci. Krańcówka gruppa rozłącza linię fazy zasilania.

    Dodano po 2 [minuty]:

    Zresztą, taki problem wcisnąć na sekundę długopisem i sprawdzić?

    Dodano po 51 [minuty]:

    Udało mi się sprawdzić podobną maszynę, krańcówka gruppa nie rozłącza jednak zasilania. Robi to krańcówka drzwiczek.

    Proponuję więc sprawdzić krancówkę drzwiczek.
    A także stopkę termostatu na bojlerze (taki guzik na środku, który wyskakuje i trza go wcisnąć).

    0
  • #27 08 Sie 2009 10:03
    mek
    Poziom 10  

    Witam, mam także problem z saeco vienna. Młynek mieli ale nie leci kawa, co trzeba sprawdzić? Blok już wyczyściłem.

    0
  • #28 15 Gru 2009 17:58
    składacz
    Poziom 9  

    Witam Wszystkich. Nie chcę powielać wątku mam saeco da 5. Kawę robi; tyko jak postoi ze 2 godzinki lub dłużej to pierwszej kawy jest mało (wody), każda następna ok. Zauważyłem też, że nie robi czekolady tzn pobiera ją uruchamia mieszalnik i nie pobiera wody wypisując na wyświetlaczu brak wody. ?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo