Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[WZMACNIACZ]PW 3015 problem

adamlen 14 Paź 2005 23:04 1235 6
  • #1 14 Paź 2005 23:04
    adamlen
    Poziom 10  

    Mam wzmacniacz UNITRA PW 3015 i po wlaczeniu slychac buczenie.Tranzystory BD911 i BD912 oraz BD137 i BD138 są wymienione na nowe.Co moze byc jeszcze nie tak??

    0 6
  • #2 14 Paź 2005 23:25
    101823
    Użytkownik usunął konto  
  • #3 14 Paź 2005 23:46
    janek11389
    Poziom 42  

    Witam! Przede wszystkim sprawdź czy jest 0 na wyjściu, jak będzie parę wolt, to też będzie buczeć, za duży prąd spoczynkowy, też objawia się buczeniem, oprócz nadmiernego nagrzewania się tranzystorów, zła filtracja przedwzmacniaczy, też da o sobie znać w ten sam sposób, no i tak jak kolega wspomniał, sprawdź główną filtrację.
    Pozdrawiam

    0
  • #4 14 Paź 2005 23:48
    adamlen
    Poziom 10  

    Które to mogą być tranzystory w przedwzmacniaczu?

    0
  • #5 15 Paź 2005 18:17
    adamlen
    Poziom 10  

    Dzieki za podpowiedzi, jeden kanał ruszył ale coś przerywa i jak sie da wiecej niż na polowe glosu membrana dostaje silnych drgań.Jaki jest tego powód?

    Dodano po 5 [godziny] 13 [minuty]:

    Po przełożeniu elementów z drugiego kanału który działa, Bd137 Bd138 i BD911 i Bd 912 do pierwszego kanalu buczy glosnik i transformator.Pomozcie!!! Z gory dzieki

    Dodano po 31 [minuty]:

    SORRY za ponawianie pytań.Teraz w tym nie dzialajacym kanale jest mocnyefekt pierdzenia.

    0
  • #6 15 Paź 2005 18:49
    101823
    Użytkownik usunął konto  
  • #7 15 Paź 2005 19:02
    adamlen
    Poziom 10  

    a jeszcze jedno jeden kanał tak jak pisałem działa bez wniku i w drugim jak nie ma bd 137 to gra głosno ale trzeszcząco jezeli włoze bd 137 to automatycznie następuje sprzęzenie układy koncówki wkładałem w działający kanał i działają prosze o odp

    0