Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Beretta Ciao II 14/21i - wymiennik, wyłaczanie na CWU

GanzConrad 05 Dec 2020 14:52 1674 14
Relpol
  • #1
    GanzConrad
    Level 25  
    Witam Wszystkich,
    Mam kilka problemów/ pytań z wiązanych z kotłem:
    1. Podczas grzania ciepłej wody użytkowej piec się wyłącza i po chwili znowu włącza. Modulacja płomienia działa, najpierw płomień idzie na maxa, potem się zmniejsza i wygasza, żeby za chwilę się ponownie włączyć. Jak może być przyczyna?

    2.Ponadto wygląda na to, że wymiennik przecieka:
    Beretta Ciao II 14/21i - wymiennik, wyłaczanie na CWU Beretta Ciao II 14/21i - wymiennik, wyłaczanie na CWU Beretta Ciao II 14/21i - wymiennik, wyłaczanie na CWU Beretta Ciao II 14/21i - wymiennik, wyłaczanie na CWU

    Znalazłem coś takiego na wymianę:
    https://systemgaz.com.pl/wymiennik_beretta_(28_kw)_be-145245167,574,1496.html
    Czy będzie to odpowiedni wymiennik do tego kotła?

    3. Jak sprawdzić czy odpowietrznik pompy działa poprawnie i nie jest zanieczyszczony? Próbowałem wepchnąć pływak igłą od góry - tak jak to robie w zwykłych odpowietrznikach, ale czuję jedynie opór, tak jakby pływak był zablokowany. Czy da się to sprawdzić inaczej?
    Beretta Ciao II 14/21i - wymiennik, wyłaczanie na CWU


    I najważniejsze: czy biorąc pod uwagę powyższe problemy jest finansowy sens naprawy?
  • Relpol
  • Helpful post
    #2
    piracik
    Moderator of Heating systems
    Zapytaj o cenę u serwisanta.
    W tej cenie może jeszcze go wymieni.
  • Relpol
  • Helpful post
    #3
    Magister_123
    Level 36  
    1. Brak odbioru ciepła z wymiennika lub uszkodzony czujnik NTC.
    2. To prawdopodobnie nie wyciek a kondensat z komina. Jeżeli nie masz ubytków wody to ok.
    Sadza na wymienniku to prawdopodobnie winna brudnego palnika.
    3. Najlepiej wyciągnąć odpowietrznik i go przemyć.
  • #4
    GanzConrad
    Level 25  
    Magister_123 wrote:
    Brak odbioru ciepła z wymiennika lub uszkodzony czujnik NTC.

    Woda jest raz gorąca, ciepła, potem- po wyłączeniu pieca zimna, więc raczej odbiera ciepło. Czujnik NTC sprawdzę/poszukam jaką powinien mieć rezystancję w temp pokojowej.
    Magister_123 wrote:
    To prawdopodobnie nie wyciek a kondensat z komina.

    Też tak na początku sądziłem, ale na jednej z rur wymiennika zbiera się kropla i jest rdzawy szlam, poza tym korozja jest największa pod tym "wyciekiem". Mam ubytki z instalacji.
    Magister_123 wrote:
    3. Najlepiej wyciągnąć odpowietrznik i go przemyć.

    czy opróżniać najpierw instalację CO z wody?
  • Helpful post
    #5
    Magister_123
    Level 36  
    NTC w temperaturze pokojowej może prawdopodobnie będzie pokazywał prawidłową wartość. Dopiero po podgrzaniu ''głupieje''. Najlepsza metoda to podmiana na nowy i wtedy wyjdzie czy jest uszkodzony.
    Jeśli rozszczelnienie wymiennika jest dostępne to można się pokusić o polutowanie na twardo. Istnieje ryzyko że zabieg się nie uda i nagrzewnica skończy na złomie.
    Do oczyszczenia odpowietrznika nie trzeba opróżniać instalacji. Wystarczy wodę spuścić z samego kotła.
  • #6
    GanzConrad
    Level 25  
    Magister_123 wrote:
    NTC w temperaturze pokojowej może prawdopodobnie będzie pokazywał prawidłową wartość. Dopiero po podgrzaniu ''głupieje''.

    Pytam, bo mam podobny problem z NTC w lodówce, niestety jest zapianowany i nie da się go wymienić. W tamtym przypadku powinien mieć coś około 5kOhm (nie pamiętam dokładnie) i odleciał w którąś stronę, więc sterownik pokazuje alarm zbyt wysokiej temp i bez przerwy włącza kompresor.
    Magister_123 wrote:
    Jeśli rozszczelnienie wymiennika jest dostępne to można się pokusić o polutowanie na twardo.

    Chyba nie będę się w to bawił - jeszcze nie lutowałem na twardo.
    Magister_123 wrote:
    Wystarczy wodę spuścić z samego kotła.

    dzięki wielkie, tak zrobię.
  • Helpful post
    #7
    W0jtek92
    Level 37  
    Witam. Wymiennika w tym kotle nie ma co lutować, niestety jest on cienki jak pergamin więc nie da rady ''nie raz próbowałem''. Jeśli chodzi o taktowanie kotła na cwu, sonda będzie ok, jak się nie mylę brakuje zworki na płycie głównej której fabrycznie nie montują, Jeśli dobrze pamiętam to na jp5 lub jp6. Ale głowy sobie urwać nie dam, kiedyś o tym pisałem jeśli chodzi o Berette.
    Pozdrawiam.
  • #8
    GanzConrad
    Level 25  
    Kiedyś serwisant zdjął mi jakąś zworkę, aby piec się nie wyłączał przy zmniejszaniu przepływu wody i podgrzewał do bardzo gorącej (takie moje przyzwyczajenie podczas golenia: mały strumień i prawie wrzątek ;-) ), ale było to lata temu i piec cały czas pracował poprawnie.
    Wstępnie przetestowałem
    - czujnik przepływu (Flusostat) - wydaje się Ok, na zwarciu daje poniżej 1 ohm
    - NTC na CWU ma w spoczynku 11.7kOhm, a na CO 10.4kOhm
    - Jak wymieniłem NTC na CWU na rezystor 4.7kOhm to miałem wrażenie, że piec wyłącza się szybciej.
    - NTC na CWU ma około 6kOhm przy ciepłej wodzie, więc jeszcze przetestuję z rezystorem około 7kOhm - jak będzie zmiana to wymienię przy okazji obie czujki NTC na coś takiego:
    https://www.tme.eu/pl/details/b57301k0103a003/czujniki-temperatury-termistory-ntc/epcos/
    lub
    https://allegro.pl/oferta/czujnik-ntc-1-8-beretta-riello-immergas-argo-9510284871

    Ponadto mam pytanie:
    Czy jest sens wymieniać profilaktycznie przekaźniki na płytce? Piec ma ponad 14 lat, a w tym czasie wymieniłem służbowo (w innych urządzeniach automatyki) kilkadziesiąt przekaźników.
  • Helpful post
    #9
    W0jtek92
    Level 37  
    Witam. Ja bym płyty nie ruszał. Można sobie narobić problemów gdy się tam grzebie...
    Pozdrawiam.
  • Helpful post
    #11
    W0jtek92
    Level 37  
    W tym modelu kotła raczej elektronika nie siadała tak często. Prędzej padła jakaś sonda ntc niżeli płyta główna, więc ja bym jej nie ruszał bo sensu nie ma.
    Pozdrawiam.
  • #12
    GanzConrad
    Level 25  
    Jakiś czas temu wymieniłem czujkę NTC na cwu na taką:
    https://www.tme.eu/pl/details/b57301k0103a003/czujniki-temperatury-termistory-ntc/epcos/
    i zauważyłem, że temp. wody CWU znacznie się obniżyła, więc trzeba było podkręcić na piecu.
    Nawet przy niższej temp. płomień był nawet stabilny i piec gasł mniej niż przedtem.
    Zauważyłem, że po włączeniu pieca, woda na wylocie z wymiennika szybko staje się bardzo gorąca i pewnie dlatego piec gaśnie, dlatego wyczyściłem sitka w kranach, wymieniłem prysznic itp i to dało najlepszy efekt. Niestety do sukcesu 100% jeszcze trochę brakuje, bo piec gaśnie głównie wtedy, gdy jest ustawiony w opcji: grzanie cwu i co, natomiast w opcji samej cwu prawie wcale nie gaśnie.
    Czy ma to jakiś związek z tym, że czujka NTC po stronie CO nie została wymieniona i są różne odczyty przy tej samej temp wody? Na logikę można by przyjąć, że przy ustawieniu na samą cwu piec nie korzysta z czujki NTC po stronie co, ale jak to wygląda na prawdę - nie wiem.
  • Helpful post
    #13
    kz61
    Level 25  
    Identyczny temat był kilka dni temu. Ciao II ma wymiennik bitermiczny, pompa pracuje tylko w obiegu co. Nagrzewnica tradycyjnie zgnita, bolączka Kompaktów, Super Kompaktów, Ciao. Chyba z kartonu je robili. Nowe wytrzymywały 3-4 lata. W tym samym okresie kilkunastu lat, wymieniałem nagrzewnice w 2 albo 3 Vaillantach. W Berettach można było kupować wagonami. Jak się rozleje bardziej to wilgoć w komorze spalania będzie skutkowała zapalaniem wybuchowym i blokadami.
    W obiegu cwu (prawa strona), na wlocie do nagrzewnicy jest ogranicznik przepływu który się zapycha syfem. Środek wyrzucić, zachować plastikowy pierścień. Bez niego uszczelka nie siądzie jak należy i będzie wyciek.
    Problemy z co to pompa lub zapchany filtr na obiegu co.
  • #14
    GanzConrad
    Level 25  
    No i padło całkiem.
    Robiłem to co kolega @kz61 doradził:
    - wyczyściłem ogranicznik przepływu na wlocie do wymiennika przy cwu. (praktycznie był czysty, nie wyjąłem środka).
    - przy okazji wymieniłem uszczelki na gumowe pomiędzy czujnikiem przepływu i wymiennikiem (bo tylko takie miałem pod ręką).
    - wyczyściłem filtr wody na wejściu do cwu (dodatkowy przed piecem)
    - przed złożeniem przepłukałem kilkukrotnie dolot wody zimnej, aby ewentualne syfy nie wpadły do wymiennika.
    Wyglądało to jakby pomogło, bo przy pierwszym prysznicu nie wyłączał się ani razu, przy drugim chyba też, ale przy trzecim wyłączył się permanentnie i już nie chciał się włączyć.
    W tej chwili palnik odpala się na 2 sek, po czym gaśnie i świeci się czerwona dioda.
    W/g instrukcji:
    Beretta Ciao II 14/21i - wymiennik, wyłaczanie na CWU
    - presostat wody (ten biały po lewej) - ma zwarcie
    - czujnik NTC na CO pokazuje 11kOhm, przy czym na cwu pokazuje 15kOhm, ale na cwu jest na maxa zimna woda bo testuję, więc raczej nie powinno być to przyczyną. Na chwilę podłączyłem nową NTC (wiszącą przy wymienniku) i nie było zmian
    - termostat spalin - nie wiem jak sprawdzić (jeszcze)
    - elektronika ACF - też nie wiem
    - blok palnika pokazuje na górnych stykach blisko 0 V AC przy czuwaniu, około 7V AC podczas zapalania i około 12V AC po odpaleniu, po czym gaśnie.

    oba bezpieczniki - OK
    Jutro wołam serwis, bo mrozy na zewnątrz i już nie mogę się bawić wtedy gdy mam chwilę...
  • #15
    GanzConrad
    Level 25  
    Od ponad tygodnia działa bez nawet jednej awarii.
    Pomogła wymiana NTC po stronie CO. Przy okazji wyczyściłem pompę i odpowietrznik.
    Wygląda na to, że czujki NTC najlepiej jest wymieniać obie na raz, bo nawet jak jedna sprawia wrażenie sprawnej to dochodzi do jakiejś asymetrii, albo różnicy w odczytach.

    Tak czy inaczej pozostaje problem cieknącego wymiennika i teraz nasuwa się pytanie:
    - Czy wymieniać wymiennik? (1000pln)
    - czy wymieniać piec na nowy? - (4000pln - całość)
    zaproponowano mi Saunier Duval, najlepszy dla mnie byłby podobny do obecnego, czyli coś w tym stylu:
    https://www.saunierduval.pl/dla-uzytkownikow/produkty-i-systemy/thema-classic-3457.html