Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 20CT6360 - brak obrazu

cezarek 21 Lis 2005 00:17 771 3
  • #1 21 Lis 2005 00:17
    cezarek
    Poziom 12  

    Głos jest a brak jest obrazu, sprawdziłem napięcia na kinolu, zarzenie jest, wysokie też, na katodach R 169 V, G 150 V B 146 V, S1 - O V, S2 - 400 V Jak troche podniose napiecie na S2 kinol zaczyna świecic i pojawiaja sie powroty oczywiście bez tresci obrazu. Kineskop jest Hitachi 510YUB22. Sprawdziłem kinol podłaczjac wszystkie trzy katody do masy, wszystkie kolory swieca. Takze chyba nie kinol. Jak odłaczam rezystory od katod napięcie na nich sie nie zmienia R 169 G 150 B 146. Sygnały wejsicowe RGB na plytke PK troche zanizone ale nieznacznie w/g schematu 3,3 a ja mam 2,7 V. Napięcia zasilajace PK prawidłowe 180 V i 12 V. Czy to kinol ? skoro test katod - ok.

    0 3
  • #2 21 Lis 2005 10:27
    wijar
    Poziom 19  

    witam, ja w ubiegłym tygodniu miałem podobny przypadek w samsungu.zasilanie PK prawidłowe, na katodach volty w okolicach 140-150, sterowanie RGB obejrzane na oscylu prawidłowe, po podniesieniu S2 pojawia się poswiata z powrotami-podejrzenie padnięty kinol ale dla 100% pewności podpiąłem płytę do drugiego kinola i to potwierdziło diagnozę.a tak nawiasem mówiąc TV miał niecałe 4 lata.pozdrawiam

    0
  • #3 21 Lis 2005 10:42
    janomo
    Poziom 24  

    Moim zdaniem podłączenie katod do masy wcale nie daje pewności że kineskop jest dobry. Wiemy tylko że żadna z katod nie jest "upalona", ale nie znamy ich emisji. Trzeba by było ją zmierzyć, żeby przekonać się na 100%.
    Ja stawiałbym jednak na kineskop - spróbuj podnieść na chwilę napięcie żarzenia kineskopu - nawet o 20 - 30% - jeśli pojawi się obraz to masz odpowiedź.
    Powodzenia.

    0
  • #4 05 Lut 2006 09:16
    cezarek
    Poziom 12  

    Uszkodzony okazał sie jednak kineskop i temat uważam za zamkniety.

    0