Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner Diora AS 502 wyłącza się przypadkowo

21 Lis 2005 22:14 6676 14
  • Poziom 14  
    Mam mały problem z tym tunerkiem. Otóż nieraz po wlączeniu gra kilka minut i następnie się wylącza albo wylącza się od razu, albo wylącza się przy przełączeniu stacji. Co to moze być?? Zimny lut czy kondzie w trafo?? Nie mam pojęcia co boli ten wynalazek?? Z góry thanx za odpowiedzi
  • Pomocny post
    Poziom 19  
    Witam
    do wymiany diody prostownicze w mostku 4x1n4007
  • Poziom 14  
    Dzieki, spróbuje w sobotkę się za to zabrać
  • Pomocny post
    Poziom 27  
    To już dość wiekowy sprzęt, więc na wstępie polecam wymienić w nim kondensatory elektrolityczne (szczególnie w obwodach zasilania). Po tylu latach na pewno ich parametry znacząco odbiegaja od pierwotnych.

    Pozdrawiam
  • Poziom 14  
    Wiem, że to dość leciwy sprzęt, a pozatym trochę taki wynalazek (diora lubiła kombinować i korzystać z różnych rozwiązań) Mam nadzieję że w sobotę rozwiążę ten problem i tunerek będzie działał idealnie :) Dzięki !!!

    Aha, ma ktoś może schemat tego tunerka bo przydał by się przy naprawie :)
  • Poziom 27  
    Poszukam i jak będe miał to prześle na maila. więc jak możesz to mi go napisz
  • Poziom 14  
    bartoszmaciesza(malpa)wp.pl

    Jesteście pewni że to kondzie elektrolityczne??
  • Poziom 19  
    Witam
    Na 100% w tym modelu padają diody w mostku!!!
    na przyrząd dobre, odrobiłem nad tym lekcje pierwszy raz!!!!
    podobne uszkodzenie jest w wiezach samsungach mm-b3,5
    tam tez padaja diody polaczone szeregowe dajac rozne dziwne objawy
  • Poziom 14  
    Ale wydaje mi się to nie diody, bo jak się diody zepsują to się wogóle by nie włączył. Może się mylę!!
  • Poziom 19  
    Przy uszkodzeniu diod tuner po właczeniu zaraz przechodzi do standby lub przy probie zmiany programu (wiekszy pobor pradu). uszkodzenie wyszlo po podlaczeniu zewnetrznego zasilacza. problem ten powtorzył mi sie jakies 10 razy. teraz w ciemno wymieniem diody i hula
  • Pomocny post
    Poziom 27  
    To prawda że diody w zasilaczu mogą być przyczyną różnych dziwnych objawów, tymbardziej ze jest to sprzęt dość leciwy. Gdy będziesz już miał go rozebranego to przejrzyj cały zasilacz, bowiem po kilku latach eksploatacji przyda mu się to na pewno. Kondensatory osobiście wymieniłbym bez względu na to w jakim są stanie, ponieważ teraz mogą wydawać się jeszcze sprawne a za kilka tygodni lub miesięcy mogą wystąpić kolejne problemy. Koszt wymiany nie jest wielki a jak już się coś robi to po to żeby służyło jak najdłużej.

    Pozdrawiam
  • Poziom 11  
    Witam,
    A teraz inne zachowanie się tego tunera: po włączeniu zasilania wieży od razu "szumi" tzn nie startuje od "standby" lecz od razu ma jakiś sygnał lecz nie jest to jeszcze stacja radiowa lecz sam szum. Natomiast nie da się go przełączyć w poz "standby" - gaśnie tylko czerwona dioda przy wyłączniku, na wyświetlaczu świecą cyfry częstotliwości a tu gdzie wyświetlany jest numer programu robią się "krzaki" - i gra dalej !!!

    załączam schemat
  • Poziom 11  
    jeszcze raz bardzo proszę o pomoc w zlokalizowaniu usterki, czy to procesor czy coś innego?
  • Poziom 1  
    Miałem problem polegający na tym, że nic nie świeciło się na wyświetlaczu. Nie było żadnej reakcji na przyciski. Przyczyną był uszkodzony T402 (BD136). Ten tranzystor włącza zasilanie na wyświetlacz. Podczas pracy na kolektorze tego tranzystora jest napięcie 5V, po przejściu w Standby - poniżej 1V. Sprawdź te napięcia. Jeżeli na kolektorze masz cały czas około 5V - albo tranzystor jest uszkodzony, albo sterowanie z układu IC403 jest niepoprawne, sprawdź też rezystory R411 i R412. Dzięki za schemat, bardzo się przydał :-). Pozdrawiam.