Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kamera Sony CCD-TR8V - zrywa synchro

Jurgen40 24 Nov 2005 12:47 1473 11
  • #1
    Jurgen40
    Level 16  
    Przy odtwarzaniu cyklicznie, co ok.1s , zrywa synchronizację . Sprawdziłem tor przesuwu ale nic nie zauważyłem nieprawidłowego . Taśma przesuwa się równo i bez zagięć . Gdzie szukać przyczyny ?
  • #2
    bodzio b
    Level 15  
    sygnał synchro zapisywany jest na taśmie , w starszych modelach przez stojąca głowice - w nowszych głowicą na bębnie . najprawdopodobnie masz zabrudzoną głowice . dodam że takie same obiawy brudnych głowic są również w magnetowidach
  • #3
    Jurgen40
    Level 16  
    Głowica czyszczona , a to zrywanie synchro powtarza się co pewien czs 1 - 1,5s . To chyba jednak nie głowica .
  • #4
    mirek2
    Level 18  
    Do sprawdzenia jest mechanika(zatarte ramie hamulca tasmy) albo kapstan motor.
    PS.Wczesniejsze teorie o impulsach synchro wprawily mnie w lekkie oslupienie.Cenie dobre checi, ale ciezko mi tolerowac totalny brak wiedzy.Pozdrawiam, Mirek2
  • #5
    Jurgen40
    Level 16  
    Nie chciałem wcześniej nic sugerować , ale też skłaniam się do uszkodzenia capstana , ramię hamulca jest w porządku . Nie wiem , czy warto dobierać się do capstana .
  • #6
    Zdzislaw 67
    Level 11  
    Witam.Proponuję sprawdzic prawy talerzyk - prawdopodobnie pękniety na dolnej zębatce.W mechanizmach FL częsty przypadek.Powodzenia
  • #7
    bodzio b
    Level 15  
    osłupienie jest właśnie z braku wiedzy - sygnał synchronizacii jest zapisywany w magnetowidach właśnie głowica zintegrowaną ( głos ściezka gorna i synchro ścieżka dolna ) rozwiazania w starszych kamerach VHS , dodam ze taki obiaw bierze się z błędnego przesuwu taśmy , może to być przyczyna mechanizmu jak i sterowania tego mechanizmu
  • #8
    kazmod
    Level 21  
    A tak nieco z glupia frant, sprawdzales ty uzyc innej kasety?

    Kazmod
  • #9
    Jurgen40
    Level 16  
    Z byle powodu nie robię zamieszania na forum dopiero jeżeli wyczerpują mi się pomysły lub zwyczajnie nie wiem , wtedy pytam . Oczywiście , że sprawdzałem na innej kamerze . Wszystkie kasety , i te nagrywane na niej i na innych , odtwarza z zakłóceniami . Nagrywa również tak samo .
  • #10
    mirek2
    Level 18  
    Witamm ponownie!
    Przejrzalem posty i doszedlem do wniosku ze nalezaloby sprawdzic obie rolki wodzikow.Biale teflonowe rolki bywaja czesto zablokowane po probach regulacji (sa scisniete i nie obracaja sie swobodnie).Sprawdz to!
    Swoja droga nie chcialem byc poprzednio niegrzeczny, ale teorie impulsow z glowic stalych przy problemie z Video 8 byly dosc ciezkim ciosem na moj umeczony elektronika umysl.Pozdrowienia, Mirek2
  • #11
    Jurgen40
    Level 16  
    Sprawdziłem prawy talerzyk - na zębatce nie jest pęknięty , pęknięte jest w nim to górne kółko , ale to chyba nie ma znaczenia . Wszystkie rolki obracają się swobodnie , nie są ściśnięte .
  • #12
    satgal
    Level 40  
    Przy okazji dostałem od kolegi kamerę Sony CCD-F350E Video8 bo od nowości użył ją parę razy ale zaczeła szwankować skakał obraz i nie czytała
    poprzednich nagrań, w serwisie Sony potrzymali trochę i powiedzieli że usterka to wylane elektrolity i naprawa będzie kosztowała 500zł na co on się nie zgodził i mi ją podarował abym sobie ją naprawił. Rozebrałem ją zresztą nie potrzebnie bo wylanych elektrolitów nie było ale znalazłem przyczynę złego działania, w mechaniżmie były nie zakontrowane fabrycznie ośki rolek ustalające prowadzenie taśmy po głowicy i one się rozregulowały, udało mi sie ustawić je i zakontrować i teraz działa poprawnie tylko nie wiem czy ustawiłem je standartowo i czy będzie czytała nagrania z innej kamery.