Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wiesza sie komp...

05 Sty 2006 18:23 3182 7
  • Poziom 12  
    Wtam, mam problem z laptopem.
    Po pewnym czasie (5 min.lub 3 h-bez reguły) się wiesza, nie restartuje się, nie nic, poprostu obraz zamiera i koniec.
    Wydaje mi się,że przyczyna leży w sprzęcie. I tu mam pytanie jak to sprawdzić, jakiś programik do przetestowania podzespołów(nie mam stacji dyskietek)?

    Komp to Hp Omnibook 6000 PIII 1 Ghz, 256 ram, grafika ATI Rage Mobility, 40 Gb twardy. Zaintalowany SP2 i Autopatcher...

    Przeinstalowany system,porgramowo w porządku(raczej).

    Aha, dzieje sie to przeważnie jak siedzę na necie (włączona Opera, winamp, gg i czasem parę innych rzeczy....) duże obciążenie pamięci....?
  • Poziom 37  
    Zacznij mimo wszystko od przetestowania komputera na obecność wirusówi spyware, bo to może nam oszczędzić niepotrzebnego szukania.
    Masz możliwość odczytu temperatury procesora i dysku? Jeśli tak, to odczytaj te temperatury przy wysokim obciążeniu.
  • Poziom 11  
    Na początek polecam program RAMBOSTER, który optymalizuje zarządzanie pamięcią RAM - usuwa zbędne dane, co poprawia stabilność i wydajność systemu.

    http://www.computerworld.pl/ftp/979/RamBooster%201.6.html

    W biosie warto zmniejszyć parametr AGP aperature size nawet do 8 MB ja tak mam na swoim compaq nx9005 przy 512 MB ramu.
  • Poziom 30  
    xman napisał:


    W biosie warto zmniejszyć parametr AGP aperature size nawet do 8 MB ja tak mam na swoim compaq nx9005 przy 512 MB ramu.


    raczej nie przesadzaj chyba ze wykorzystujesz go do gier

    kiedy go ostatnio czysciles w srodku ? moze jest poprostu zakurzony i dziala wylaczenie termiczne zabezpieczajace podzespoly przed spaleniem

    podczas instalacji windowsa wyskakuja jakies bledy w kopiowaniu?
  • Poziom 12  
    W środku jest wyczyszczony, temp dysku,to 35-50C, procka 50-60C (podczas pracy) do gier nie jest wykorzystywany. Błędów podczas instalacji nie ma, ram niby dobry, wirusów itp. brak...

    Już mnie szlag trafia powoli....

    Ostatnio zauważyłem,ze występuje jak komp troszkę popracuje, i potem juz sie tak sypie co pewien czas...
    Niezależne od temp dysku i procka.

    A dysk twardy ? Mam program,żeby sprwadzić dysk, ale jest potrzebny flop, a tak owego mam brak....:|

    Albo jakiś inny sposób na monitorowanie kompa,żeby ew. raport zobaczyć, co błąd wywołało....

    Dodano po 2 [minuty]:

    Aha do ramu używam, FreeRam
  • VIP Zasłużony dla elektroda
    NeroN6 napisał:
    ram niby dobry

    Niby? Czy to słowo ma jakiekolwiek znaczenie?
    Zrób to, co proponował figi. Wklej na forum log z hijackthis. Sprawdź, jak Ci się zachowuje komputer bez wynalazków do zarządzania pamięcią RAM. Wynalazki te, moim zdaniem, nie przynoszą żadnych korzyści a są wielokroć źródłem kłopotów.
  • Poziom 12  
    FreeRam Wywalony

    Log

    Cytat:

    Logfile of HijackThis v1.99.1
    Scan saved at 23:28:06, on 2006-01-10
    Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\Adobe\Photoshop Elements 3.0\PhotoshopElementsFileAgent.exe
    C:\WINDOWS\system32\atievxx.exe
    C:\Program Files\Adobe\Photoshop Elements 3.0\PhotoshopElementsDeviceConnect.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Program Files\Winamp\winampa.exe
    C:\PROGRA~1\Plustek\OPTICF~1\Software\MrPhoto3\Smart Start UP\PnPDetect.exe
    C:\PROGRA~1\NEOSTR~1\CnxMon.exe
    C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Plustek\OpticFilm 7200\QuickScan.exe
    C:\Program Files\BinarySense\HDDlife\HDDlifePro.exe
    C:\Program Files\Gadu-Gadu\gg.exe
    C:\Program Files\Opera\Opera.exe
    C:\Program Files\SpeedFan\speedfan.exe
    C:\Documents and Settings\Szefo\Pulpit\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.neostrada.pl
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Neostrada TP
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - C:\PROGRA~1\NEOSTR~1\SEARCH~1.DLL
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O4 - HKLM\..\Run: [WinampAgent] "C:\Program Files\Winamp\winampa.exe"
    O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [IPPDetect] IPP4Detect.exe
    O4 - HKLM\..\Run: [Smart Start UP] C:\PROGRA~1\Plustek\OPTICF~1\Software\MrPhoto3\Smart Start UP\PnPDetect.exe /Automation
    O4 - HKLM\..\Run: [WooCnxMon] C:\PROGRA~1\NEOSTR~1\CnxMon.exe
    O4 - HKLM\..\Run: [SpeedTouch USB Diagnostics] "C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe" /icon
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray
    O4 - Startup: HDDlife.lnk = C:\Program Files\BinarySense\HDDlife\HDDlifePro.exe
    O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
    O4 - Global Startup: QuickScan.lnk = C:\Program Files\Plustek\OpticFilm 7200\QuickScan.exe
    O17 - HKLM\System\CCS\Services\Tcpip\..\{B00C2194-FB7B-4834-812A-CF6A3069303E}: NameServer = 194.204.152.34 217.98.63.164
    O17 - HKLM\System\CS1\Services\Tcpip\..\{B00C2194-FB7B-4834-812A-CF6A3069303E}: NameServer = 194.204.152.34 217.98.63.164
    O17 - HKLM\System\CS2\Services\Tcpip\..\{B00C2194-FB7B-4834-812A-CF6A3069303E}: NameServer = 194.204.152.34 217.98.63.164
    O23 - Service: Adobe Active File Monitor (AdobeActiveFileMonitor) - Unknown owner - C:\Program Files\Adobe\Photoshop Elements 3.0\PhotoshopElementsFileAgent.exe
    O23 - Service: Photoshop Elements Device Connect (PhotoshopElementsDeviceConnect) - Unknown owner - C:\Program Files\Adobe\Photoshop Elements 3.0\PhotoshopElementsDeviceConnect.exe

  • Poziom 12  
    No witam ponownie, czy ktoś coś może wymyślił...? :|

    Bo nadal mi sie to dzieje, tylko jak jestem podłączony do internetu sieć/usb, nigdy jak nie "mam neta" , mogę filmy oglądać, kilka godzin pracować itd... klika programów uruchomionych itd i nic...